Knowledge Library
Knowledge Library Home Knowledge Library Products Operating Systems Wind River Linux Wind River Linux 9 Defects for Wind River Linux 9

Defects for Wind River Linux 9

Table of contents
No headers
Defect #Previous IDTitleComponent (s)Sub ComponentFound in VersionsArchitectureSeverityPublished DateFix VersionsStatus
LIN9-2039LIN9-2129function_graph tracing hangs on PPC and ARM with DEBUG_PREEMPT enabledKernellinux-windriverunknownStandard11/7/20169.0.0.5Fixed
LIN9-2131CGP9-89aufs may execeed the limitation of subclass by lockdepKernelKernelunknownStandard11/11/2016Not to be Fixed
LIN9-2235LIN8-5118xfs crc32 just supports little endianKernel, Userspacelinux-fsunknownStandard11/16/2016Not to be Fixed
LIN9-2304intel-x86-64: CRIU is failed to restore on Denverton boardBSP, Kernelcriu_gitunknownStandard11/20/2016Acknowledged
LIN9-533initramfs will not automatically switch to other rootfsBuild & Config, Kernel, System Usecaseslinux-fsunknownStandard5/3/2016Not to be Fixed
LIN9-1954LTP ltp_fs case has chance to hung on preempt-rt kernel on Denverton targetBSPlinux-driversunknownStandard11/2/2016Acknowledged
LIN9-1966intel-x86-64: preempt-rt bootcheck_exception failedBSPlinux-driversunknownStandard11/2/2016Acknowledged
LIN9-2106intel-x86-64:standard kernel kmemleak from intel_powerclampBSPlinux-driversunknownStandard11/10/2016Acknowledged
LIN9-2210LTP "fsync02" failed on Denverton targetBSPlinux-driversunknownStandard11/15/2016Acknowledged
LIN9-1550lxc ptest 4/13 failedUserspacelxcunknownStandard9/6/2016Acknowledged
LIN9-1941linux-windriver: checksum mismatches when install ext sdkBuild & Configlinux-windriverunknownStandard11/1/2016Acknowledged
LIN9-2285LIN9-2306intel-skylake-avx512-64: There are some call trace during running rt_pi_stress case on preempt-rt kernelBSPlinux-driversunknownStandard11/17/2016Acknowledged
LIN9-2229nxp-ls10xx: If hdmi monitor is plugged, get kmemleak & Unimplemented SVD code errorBSPlinux-windriverunknownStandard11/15/2016Acknowledged
LIN9-2536Security Advisory - linux - CVE-2016-8655Kernellinux-windriverunknownSevere12/5/2016Fixed
LIN9-2626Some files/directories in "linux-windriver" build directory are NOT deleted when built project with "rm_work"Build & Config, Kernellinux-windriverunknownStandard12/11/2016Not to be Fixed
LIN9-2620do_kernel_metadata task failed because of permission deny error rarelyKernel, Userspacelinux-kernelunknownStandard12/8/2016Fixed
LIN9-2690Security Advisory - linux - CVE-2016-9191Kernellinux-kernelunknownStandard12/15/20169.0.0.3Fixed
LIN9-2855Security Advisory - linux - CVE-2016-9793Kernellinux-netunknownStandard12/28/20169.0.0.2Fixed
LIN9-2869Security Advisory - linux - CVE-2016-9576Kernellinux-blockunknownStandard12/28/20169.0.0.2Fixed
LIN9-2658stale 3.x preempt-rt patch being applied to 4.8-rtKernellinux-windriverunknownStandard12/14/2016Fixed
LIN9-2672LIN9-2743Security Advisory - linux - CVE-2016-9083Kernellinux-kernelunknownStandard12/15/20169.0.0.3Fixed
LIN9-2798Security Advisory - linux - CVE-2016-8632Kernellinux-kernelunknownStandard12/15/20169.0.0.2Fixed
LIN9-2864Security Advisory - linux - CVE-2016-6213Kernellinux-kernelunknownStandard12/28/20169.0.0.4Fixed
LIN9-2865Security Advisory - linux - CVE-2016-9588Kernellinux-kernelunknownStandard12/28/20169.0.0.3Fixed
LIN9-2977Security Advisory - linux - CVE-2016-10088Kernellinux-kernel9.0.0.2Standard1/12/20179.0.0.3Fixed
LIN9-2832kexec-tools: ARM: fix align issue of add_buffer_phys_virt() for LPAE kernelKernel, Userspacekexec-toolsunknownStandard12/26/20169.0.0.2Fixed
LIN9-2870Security Advisory - linux - CVE-2016-9755Kernellinux-kernelunknownStandard12/28/20169.0.0.3Fixed
LIN9-2892The Intel microcode version was oldBSP - AsyncBSP - Async9.0.0.2Standard12/29/2016Fixed
LIN9-3015linux-windriver kernel is changing in past RCPLsKernellinux-kernel9.0.0.2Standard1/12/2017Fixed
LIN9-3079Security Advisory - linux - CVE-2017-2584Kernellinux-kernel9.0.0.2Standard1/19/20179.0.0.3Fixed
LIN9-3180Security Advisory - linux - CVE-2017-5549Kernellinux-kernel9.0.0.2Standard2/9/20179.0.0.3Fixed
LIN9-3182Security Advisory - linux - CVE-2016-10147Kernellinux-kernel9.0.0.2Standard2/9/20179.0.0.3Fixed
LIN9-3208Security Advisory - linux - CVE-2017-5577Kernellinux-kernel9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3219Security Advisory - linux - CVE-2017-5547Kernellinux-kernel9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3240Security Advisory - linux - CVE-2017-5551Kernellinux-kernel9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3246Security Advisory - linux - CVE-2017-5548Kernellinux-kernel9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3297Security Advisory - linux - CVE-2017-5546Kernellinux-kernel9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3156Security Advisory - linux - CVE-2016-10150Kernellinux-kernel9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3187Security Advisory - linux - CVE-2017-2596Kernellinux-kernel9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3197Security Advisory - linux - CVE-2017-2583Kernellinux-kernel9.0.0.2Standard2/9/20179.0.0.6Fixed
LIN9-3275Security Advisory - linux - CVE-2016-10208Kernellinux-kernel9.0.0.2Standard2/9/20179.0.0.7Fixed
LIN9-3148BSP layers should not modify global settings unless the machine is enabledBSPBSP9.0.0.3Standard2/8/20179.0.0.3Fixed
LIN9-3273Security Advisory - linux - CVE-2017-5576Kernellinux-kernel9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-1137WARNING: [kernel config]: with intel-vmware-guest-64/32BSPBSPunknownStandard7/14/2016Acknowledged
LIN9-1221 MMC driver reports incorrect partition size at boot in x86-64 bsp on baytrail platformBSPBSPunknownStandard7/27/2016Acknowledged
LIN9-1999intel-x86-64: pcilib: sysfs_read_vpd: read failed: Input/output errorBSPBSPunknownStandard11/5/2016Acknowledged
LIN9-2055nxp-t4xxx standard kernel perf_record test has kernel call trace.BSPBSPunknownStandard11/8/2016Acknowledged
LIN9-2064Potential kmemleak found in lttng on ARMKernelKernelunknownStandard11/9/2016Acknowledged
LIN9-2082intel-x86-64: preempt-rtkmemleak print by several kts testcasesBSPBSPunknownStandard11/10/2016Acknowledged
LIN9-2107intel-x86-32: rtc_systohc failed on preempt-rt kernel (compute stick)BSPBSPunknownStandard11/10/2016Acknowledged
LIN9-2108intel-x86-32: bootcheck_warning failed on preempt-rt kernel(compute stick)BSPBSPunknownStandard11/10/2016Acknowledged
LIN9-2110intel-x86-32: storage_aio_stress (keyword: MMC)failed on preempt-rt kernel(compute stick))BSPBSPunknownStandard11/10/2016Acknowledged
LIN9-2112intel-x86-32(compute stick) print Flags mismatch irq 4BSPBSPunknownStandard11/10/2016Acknowledged
LIN9-2220nxp-ls10xx: There are some error infos at bootBSPBSPunknownStandard11/15/2016Acknowledged
LIN9-2282LIN9-2311intel-kabylake-64: pci_generic_uio test caught calltraceBSPBSPunknownStandard11/17/2016Acknowledged
LIN9-2301intel-skylake-avx512-64: There are some call trace during running pci_msi case on preempt-rt kernelBSPBSPunknownStandard11/20/2016Acknowledged
LIN9-2302intel-skylake-avx512-64: kmemleak occurred during running perf_events_cpu case on preempt-rt kernelBSPBSPunknownStandard11/20/2016Acknowledged
LIN9-2309LIN9-2015Potential kmemleak found in bridge netfilter module on Denverton targetKernelKernelunknownStandard11/20/2016Acknowledged
LIN9-2320xilinx-zynqmp : system can not change MTU while device is up,but ubuntu is okBSPBSPunknownStandard11/21/2016Acknowledged
LIN9-2413CGP9-103Potential slab-out-of-bounds issue for vxlanKernelKernelunknownStandard11/25/2016Acknowledged
LIN9-2414intel-skylake-avx512-64: iTCO_wdt device disabled by hardware/BIOS, README.hardware needs to be updatedBSPBSPunknownStandard11/25/2016Acknowledged
LIN9-2424Cannot find "/sys/module/kgdboc" during kgdboc tests on intel-x86-64 target (Denverton)BSPBSPunknownStandard11/26/2016Acknowledged
LIN9-2425intel-x86: A typo (Harrisongville) in the README.hardwareBSPBSPunknownStandard11/27/2016Acknowledged
LIN9-2443intel-kabylake-64: graphic_x11perf failed with kmemleakBSPBSPunknownStandard11/27/2016Acknowledged
LIN9-2469intel-x86-32: failed to boot with CONFIG_LOCK_STAT enabledBSPBSPunknownStandard11/29/2016Acknowledged
LIN9-2523intel-x86-64(compute stick): audio_aplay (keyword: IntelHDMI_0_0)failed on preempt-rt kernelBSPBSPunknownStandard12/5/2016Acknowledged
LIN9-2530computer stick: graphic testing with call traceBSPBSPunknownStandard12/5/2016Acknowledged
LIN9-2574Fix decription of intel-x86 sub layerBSPBSPunknownStandard12/6/2016Acknowledged
LIN9-2575nxp-ls10xx: README should include how to deploy rootfs image into MTD partitionBSPBSPunknownStandard12/6/2016Acknowledged
LIN9-2607fsl-t4xxx clean upBSPBSPunknownStandard12/7/2016Acknowledged
LIN9-2911LTP: LTP-userns05 run fail on preempt-rt 32bit rootfs on intel-x86-64KernelKernelunknownStandard1/5/2017Fixed
LIN9-3047tigervnc: do_install failed in installer buildBSP, Build & ConfigBSPunknownStandard1/15/20179.0.0.3Fixed
LIN9-3048Wic image boot without any output with intel-kabylake BSPBSP - AsyncBSP - AsyncunknownStandard1/15/20179.0.0.3Fixed
LIN9-3386Security Advisory - linux - CVE-2017-6001Kernellinux-kernel9.0.0.3Standard2/27/20179.0.0.5Fixed
LIN9-3392Security Advisory - linux - CVE-2016-8636Kernellinux-kernel9.0.0.3Standard2/27/20179.0.0.5Fixed
LIN9-3395Security Advisory - linux - CVE-2017-5970Kernellinux-kernel9.0.0.3Standard2/27/20179.0.0.5Fixed
LIN9-3400Security Advisory - linux - CVE-2017-5669Kernellinux-kernel9.0.0.3Standard2/27/20179.0.0.5Fixed
LIN9-3408Security Advisory - linux - CVE-2017-5967Kernellinux-kernel9.0.0.3Standard2/27/20179.0.0.6Fixed
LIN9-3409Security Advisory - linux - CVE-2017-6214Kernellinux-kernel9.0.0.3Standard2/27/20179.0.0.5Fixed
LIN9-3429Security Advisory - linux - CVE-2017-5986Kernellinux-kernel9.0.0.3Standard2/27/20179.0.0.5Fixed
LIN9-3363HWP test failed for permission denied while writing value to "cpu.cfs_quota_us" in systemBSP - AsyncBSP - Async9.0.0.1Standard2/22/20179.0.0.5Fixed
LIN9-3511Security Advisory - linux - CVE-2017-6346Kernellinux-kernel9.0.0.4Standard3/13/20179.0.0.5Fixed
LIN9-3516Security Advisory - linux - CVE-2017-2636Kernellinux-kernel9.0.0.4Standard3/13/20179.0.0.9Fixed
LIN9-3522Security Advisory - linux - CVE-2016-10200Kernellinux-kernel9.0.0.4Standard3/13/20179.0.0.5Fixed
LIN9-3532Security Advisory - linux - CVE-2017-6348Kernellinux-kernel9.0.0.4Standard3/13/20179.0.0.7Fixed
LIN9-3580Security Advisory - linux - CVE-2017-6345Kernellinux-kernel9.0.0.4Standard3/13/20179.0.0.6Fixed
LIN9-3581Security Advisory - linux - CVE-2017-6347Kernellinux-kernel9.0.0.4Standard3/13/20179.0.0.5Fixed
LIN9-3549Security Advisory - linux - CVE-2017-6353Kernellinux-kernel9.0.0.4Standard3/13/20179.0.0.6Fixed
LIN9-3340c-state and pc-state columns is missing in turbostat on HarrisonvilleBSP - AsyncBSP - Async9.0.0.4Standard2/15/20179.0.0.4Fixed
LIN9-3816Security Advisory - linux - CVE-2017-7187Kernellinux-kernel9.0.0.4Standard3/28/20179.0.0.6Fixed
LIN9-3904Security Advisory - linux - CVE-2017-7308Kernellinux-kernel9.0.0.5Standard4/12/20179.0.0.6Fixed
LIN9-3929Security Advisory - linux - CVE-2017-7294Kernellinux-kernel9.0.0.5Standard4/12/20179.0.0.6Fixed
LIN9-3937Security Advisory - linux - CVE-2017-7374Kernellinux-kernel9.0.0.5Standard4/12/20179.0.0.6Fixed
LIN9-3958Security Advisory - linux - CVE-2017-7346Kernellinux-kernel9.0.0.5Standard4/12/20179.0.0.11Fixed
LIN9-3971Security Advisory - linux - CVE-2017-7618Kernellinux-kernel9.0.0.5Standard4/12/20179.0.0.6Fixed
LIN9-3973Security Advisory - linux - CVE-2017-2671Kernellinux-kernel9.0.0.5Standard4/12/20179.0.0.6Fixed
LIN9-3678Security Advisory - lxc - CVE-2017-5985Userspacelxc9.0.0.4Standard3/28/20179.0.0.6Fixed
LIN9-3957Security Advisory - linux - CVE-2017-7616Kernellinux-kernel9.0.0.5Standard4/12/20179.0.0.6Fixed
LIN9-4044Security Advisory - linux - CVE-2017-8070Kernellinux-kernel9.0.0.5Standard4/26/20179.0.0.7Fixed
LIN9-4204Security Advisory - linux - CVE-2017-7895Kernellinux-kernel9.0.0.6Standard5/14/20179.0.0.7Fixed
LIN9-4218Security Advisory - linux - CVE-2017-8890Kernellinux-kernel9.0.0.6Standard5/14/20179.0.0.7Fixed
LIN9-4225Security Advisory - linux - CVE-2017-7472Kernellinux-kernel9.0.0.6Standard5/14/20179.0.0.7Fixed
LIN9-4214Security Advisory - linux - CVE-2017-7477Kernellinux-kernel9.0.0.6Standard5/14/20179.0.0.7Fixed
LIN9-4240Security Advisory - linux - CVE-2017-8924Kernellinux-kernel9.0.0.6Standard5/14/20179.0.0.8Fixed
LIN9-4191Security Advisory - linux - CVE-2017-8925Kernellinux-kernel9.0.0.6Standard5/14/20179.0.0.8Fixed
LIN9-4284Security Advisory - linux - CVE-2017-7487Kernellinux-kernel9.0.0.6Standard5/25/20179.0.0.8Fixed
LIN9-4285LIN9-4305Security Advisory - linux - CVE-2017-9076Kernellinux-kernel9.0.0.6Standard5/25/20179.0.0.8Fixed
LIN9-4291Security Advisory - linux - CVE-2017-9074Kernellinux-kernel9.0.0.6Standard5/25/20179.0.0.8Fixed
LIN9-4294Security Advisory - linux - CVE-2017-9150Kernellinux-kernel9.0.0.6Standard5/25/20179.0.0.8Fixed
LIN9-4296Security Advisory - linux - CVE-2017-9211Kernellinux-kernel9.0.0.6Standard5/25/20179.0.0.8Fixed
LIN9-4297Security Advisory - linux - CVE-2017-9075Kernellinux-kernel9.0.0.6Standard5/25/20179.0.0.8Fixed
LIN9-4123Security Advisory - linux - CVE-2017-7645Kernellinux-kernel9.0.0.5Standard4/26/20179.0.0.8Fixed
LIN9-4217Security Advisory - linux - CVE-2017-8831Kernellinux-kernel9.0.0.6Standard5/14/20179.0.0.18Fixed
LIN9-4518Security Advisory - linux - CVE-2017-1000371Kernellinux-kernel9.0.0.7Standard6/29/20179.0.0.8Fixed
LIN9-4553Security Advisory - linux - CVE-2017-1000370Kernellinux-kernel9.0.0.7Standard6/29/20179.0.0.8Fixed
LIN9-4423Security Advisory - linux - CVE-2017-9242Kernellinux-kernel9.0.0.7Standard6/14/20179.0.0.9Fixed
LIN9-4488Security Advisory - linux - CVE-2017-1000380Kernellinux-kernel9.0.0.7Standard6/29/20179.0.0.9Fixed
LIN9-4511Security Advisory - linux - CVE-2017-9985Kernellinux-kernel9.0.0.7Standard6/29/20179.0.0.10Fixed
LIN9-4538Security Advisory - linux - CVE-2017-9986Kernellinux-kernel9.0.0.7Standard6/29/20179.0.0.10Fixed
LIN9-4496Security Advisory - linux - CVE-2017-9605Kernellinux-kernel9.0.0.7Standard6/29/20179.0.0.9Fixed
LIN9-4512Security Advisory - linux - CVE-2017-1000379Kernellinux-kernel9.0.0.7Standard6/29/20179.0.0.9Fixed
LIN9-2706Security Advisory - linux - CVE-2016-9919Kernellinux-kernelunknownStandard12/15/20169.0.0.4Fixed
LIN9-3094CGP8-361CLONE - axxiaarm64: There is kmemleak for perf_events_schedBSPBSP9.0.0.2Standard1/19/20179.0.0.5Fixed
LIN9-3150Remove qemu-linaro referenceKernelKernel9.0.0.3Standard2/8/20179.0.0.4Fixed
LIN9-3353Security Advisory - linux - CVE-2017-6074Kernellinux-kernel9.0.0.3Severe2/19/20179.0.0.4Fixed
LIN9-3438Fix for pstore and preempt-rtKernelKernel9.0.0.3Standard2/28/20179.0.0.4Fixed
LIN9-3441CLONE: x86: boot freezes/crashes when negative clearcpuid= is used (e.g. -987654321)KernelKernelunknownStandard3/1/20179.0.0.5Fixed
LIN9-3752Security Advisory - linux - CVE-2017-5897Kernellinux-kernel9.0.0.4Standard3/28/20179.0.0.5Fixed
LIN9-3839SCP9-36ERROR: microcode-ctl-v2.1-9 ...do_fetchUserspacemicrocode-ctl9.0.0.4Standard4/5/20179.0.0.7Fixed
LIN9-4220Security Advisory - lxc - CVE-2016-8649Userspacelxc9.0.0.6Standard5/14/20179.0.0.7Fixed
LIN9-4248Security Advisory - linux - CVE-2017-1000363Kernellinux-kernel9.0.0.6Standard5/16/20179.0.0.9Fixed
LIN9-4376LIN9-4736CLONE - Timeout bug in kernel SPI driver (spi-pl022.c)BSPlinux-kernelunknownStandard6/13/20179.0.0.8Fixed
LIN9-4439Security Advisory - linux - CVE-2017-1000364Kernellinux-kernelunknownCritical6/14/20179.0.0.8Fixed
LIN9-4440Security Advisory - linux - CVE-2017-1000365Kernellinux-kernelunknownCritical6/14/20179.0.0.8Fixed
LIN9-4520Security Advisory - grub - CVE-2017-9763Userspacegrub9.0.0.7Standard6/29/20179.0.0.9Fixed
LIN9-4613CLONE - Intel Skylake/Kaby Lake processors: broken hyper-threadingBSPmicrocode-ctlunknownStandard7/10/20179.0.0.9Fixed
LIN9-4586[wraxl] usdpaa_git failed (do_compile) of wrlinux-std-sato_ti-66ak2xxx-hf_world_9.Userspaceusdpaa_git9.0.0.7Standard7/2/20179.0.0.9Fixed
LIN9-4661Security Advisory - linux - CVE-2017-11176Kernellinux-kernel9.0.0.8Standard7/13/20179.0.0.9Fixed
LIN9-4677Security Advisory - linux - CVE-2017-10911Kernellinux-kernel9.0.0.8Standard7/13/20179.0.0.9Fixed
LIN9-4638Security Advisory - linux - CVE-2017-10810Kernellinux-kernel9.0.0.8Standard7/13/20179.0.0.9Fixed
LIN9-4660Security Advisory - linux - CVE-2017-8797Kernellinux-kernel9.0.0.8Standard7/13/20179.0.0.9Fixed
LIN9-4699axxiaarm64: 64bit kernel can't mount 32bit rootfsBSPBSP9.0.0.9Standard7/17/20179.0.0.9Fixed
LIN9-4701axxiaarm: Missing .gitignore fileBSPBSPunknownStandard7/17/20179.0.0.9Fixed
LIN9-4781Security Advisory - linux - CVE-2017-11472Kernellinux-kernel9.0.0.8Standard7/27/20179.0.0.11Fixed
LIN9-4769Security Advisory - linux - CVE-2017-11473Kernellinux-kernel9.0.0.8Standard7/27/20179.0.0.12Fixed
LIN9-4822Security Advisory - linux - CVE-2017-7542Kernellinux-kernel9.0.0.8Standard7/27/20179.0.0.10Fixed
LIN9-4768Security Advisory - linux - CVE-2017-7541Kernellinux-kernel9.0.0.8Standard7/27/20179.0.0.10Fixed
LIN9-4775Security Advisory - linux - CVE-2017-11600Kernellinux-kernel9.0.0.8Standard7/27/20179.0.0.11Fixed
LIN9-5065Security Advisory - linux - CVE-2017-7533Kernellinux-kernel9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-5058Security Advisory - linux - CVE-2017-12762Kernellinux-kernel9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-4587[wraxl] Nothing PROVIDES 'lib32-netmap-modules' of wrlinux-small_axxiaarm64_world_9BSP - AsyncBSP - Async9.0.0.7Standard7/2/20179.0.0.9Fixed
LIN9-4747Security Advisory - linux - CVE-2017-1000365Kernellinux-kernel9.0.0.8Severe7/26/20179.0.0.10Fixed
LIN9-4918grub-efi was skipped: incompatible with license GPLv3Build & Configgrub-efi9.0.0.9Standard8/8/2017Acknowledged
LIN9-5094Kernel warning of axxiaarm64KernelKernel9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-4491Security Advisory - linux - CVE-2017-9984Kernellinux-kernel9.0.0.7Standard6/29/20179.0.0.10Fixed
LIN9-5109Security Advisory - linux - CVE-2017-1000112Kernellinux-kernel9.0.0.9Severe8/18/20179.0.0.10Fixed
LIN9-5127Security Advisory - linux - CVE-2017-13695Kernellinux-kernel9.0.0.9Standard8/28/20179.0.0.10Fixed
LIN9-5138Security Advisory - linux - CVE-2017-13694Kernellinux-kernel9.0.0.9Standard8/28/20179.0.0.10Fixed
LIN9-5156Security Advisory - linux - CVE-2017-13693Kernellinux-kernel9.0.0.9Standard8/28/20179.0.0.10Fixed
LIN9-5117Security Advisory - linux - CVE-2017-10663Kernellinux-kernel9.0.0.9Standard8/28/20179.0.0.11Fixed
LIN9-5130Security Advisory - linux - CVE-2017-10662Kernellinux-kernel9.0.0.9Standard8/28/20179.0.0.11Fixed
LIN9-5191Security Advisory - linux - CVE-2017-14106Kernellinux-kernelunknownStandard9/6/20179.0.0.11Fixed
LIN9-5262Security Advisory - linux - CVE-2017-14156Kernellinux-kernel9.0.0.10Standard9/14/20179.0.0.12Fixed
LIN9-5277Security Advisory - linux - CVE-2017-14051Kernellinux-kernel9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5314Security Advisory - linux - CVE-2017-1000251KernelKernel9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5123Security Advisory - linux - CVE-2017-1000111Kernellinux-kernel9.0.0.9Standard8/28/20179.0.0.11Fixed
LIN9-5304Security Advisory - linux - CVE-2017-14140Kernellinux-kernel9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5438Security Advisory - linux - CVE-2017-14489Kernellinux-kernel9.0.0.10Standard9/26/20179.0.0.11Fixed
LIN9-5458Security Advisory - linux - CVE-2017-14340Kernellinux-kernel9.0.0.10Standard9/26/20179.0.0.11Fixed
LIN9-4617OEQA tests of qemuarma9 fail to connect over consoleUserspaceqemuarma99.0.0.7Standard7/10/20179.0.0.11Fixed
LIN9-5375Security Advisory - linux - CVE-2017-12146KernelKernel9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5428Security Advisory - linux - CVE-2017-12154KernelKernel9.0.0.10Standard9/26/20179.0.0.11Fixed
LIN9-5437Security Advisory - linux - CVE-2017-1000252Kernellinux-kernel9.0.0.10Standard9/26/2017Acknowledged
LIN9-5462Security Advisory - linux - CVE-2017-14497KernelKernel9.0.0.10Standard9/26/20179.0.0.11Fixed
LIN9-5470Security Advisory - linux - CVE-2017-12153KernelKernel9.0.0.10Standard9/26/20179.0.0.11Fixed
LIN9-3664Security Advisory - linux - CVE-2017-7261Kernellinux-kernel9.0.0.4Standard3/28/20179.0.0.11Fixed
LIN9-5548Security Advisory - linux - CVE-2017-12188Kernellinux-kernel9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5575Security Advisory - linux - CVE-2017-15299Kernellinux-kernel9.0.0.11Standard10/16/20179.0.0.14Fixed
LIN9-5646OVP9-58, OVP9-71Unexpected kernel WARNING for legacy hardwareKernellinux-windriver9.0.0.11Standard8/16/2017Acknowledged
LIN9-5521Security Advisory - linux - CVE-2017-15274Kernellinux-kernel9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5687Security Advisory - linux - CVE-2017-15265Kernellinux-kernel9.0.0.11Standard10/29/20179.0.0.12Fixed
LIN9-5571Security Advisory - linux - CVE-2017-12192Kernellinux-kernel9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5660LIN9-5663[wraxl] linux-windriver_4.8 failed (do_compile_kernelmodules) of wrlinux-small_intel-x86-32_wrlinux-image-glibc-small_9-lts-cve.Kernellinux-windriver9.0.0.11Standard10/26/20179.0.0.12Fixed
LIN9-5723Security Advisory - linux - CVE-2017-15649Kernellinux-kernel9.0.0.11Standard10/29/20179.0.0.13Fixed
LIN9-5163Security Advisory - linux - CVE-2017-10661Kernellinux-kernel9.0.0.9Standard8/28/20179.0.0.12Fixed
LIN9-5517Security Advisory - linux - CVE-2017-14991KernelKernel9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5512LIN7-8979Advantech UTX-3115 Gateway LockupKernelkexec-tools9.0.0.10Severe10/15/20179.0.0.13Fixed
LIN9-5712Security Advisory - linux - CVE-2017-15537Kernellinux-kernel9.0.0.11Standard10/29/20179.0.0.12Fixed
LIN9-5778Security Advisory - linux - CVE-2017-16525KernelKernel9.0.0.12Standard11/13/20179.0.0.15Fixed
LIN9-5780Security Advisory - linux - CVE-2017-16532Kernellinux-kernel9.0.0.12Standard11/13/20179.0.0.14Fixed
LIN9-5790Security Advisory - linux - CVE-2017-16644Kernellinux-kernel9.0.0.12Standard11/13/20179.0.0.13Fixed
LIN9-5792Security Advisory - linux - CVE-2017-16526Kernellinux-kernel9.0.0.12Standard11/13/20179.0.0.18Fixed
LIN9-5801Security Advisory - linux - CVE-2017-16537KernelKernel9.0.0.12Standard11/13/20179.0.0.15Fixed
LIN9-5803Security Advisory - linux - CVE-2017-16531Kernellinux-kernel9.0.0.12Standard11/13/20179.0.0.13Fixed
LIN9-5806Security Advisory - linux - CVE-2017-16534Kernellinux-kernel9.0.0.12Standard11/13/20179.0.0.15Fixed
LIN9-5807Security Advisory - linux - CVE-2017-16536Kernellinux-kernel9.0.0.12Standard11/13/20179.0.0.14Fixed
LIN9-5810Security Advisory - linux - CVE-2017-16533KernelKernel9.0.0.12Standard11/13/20179.0.0.13Fixed
LIN9-5815Security Advisory - linux - CVE-2017-16646Kernellinux-kernel9.0.0.12Standard11/13/20179.0.0.13Fixed
LIN9-5817Security Advisory - linux - CVE-2017-16530KernelKernel9.0.0.12Standard11/13/20179.0.0.13Fixed
LIN9-5818Security Advisory - linux - CVE-2017-16535Kernellinux-kernel9.0.0.12Standard11/13/20179.0.0.13Fixed
LIN9-5819Security Advisory - linux - CVE-2017-16538Kernellinux-kernel9.0.0.12Standard11/13/20179.0.0.15Fixed
LIN9-5802Security Advisory - linux - CVE-2017-16645KernelKernel9.0.0.12Standard11/13/20179.0.0.13Fixed
LIN9-5804Security Advisory - linux - CVE-2017-16643KernelKernel9.0.0.12Standard11/13/20179.0.0.13Fixed
LIN9-5828variable_appends needs to have space before the added contentBuild & Configgnu-efi9.0.0.11Standard11/17/20179.0.0.13Fixed
LIN9-5830ERROR: linux-windriver-4.8.24-r0 do_kernel_version_sanity_check: Package Version (4.8.24) does not match of kernel being built (4.8.26)Kernellinux-windriver9.0.0.13Standard11/19/20179.0.0.13Fixed
LIN9-5673Security Advisory - linux - CVE-2017-15951Userspacelinux-kernel9.0.0.11Standard10/29/20179.0.0.13Fixed
LIN9-5788Security Advisory - linux - CVE-2017-16650Kernellinux-kernel9.0.0.12Standard11/13/20179.0.0.13Fixed
LIN9-5809Security Advisory - linux - CVE-2017-16649Kernellinux-kernel9.0.0.12Standard11/13/20179.0.0.13Fixed
LIN9-5838LIN8-8233, LIN9-5839LTTNG TRACELOG_LOGLEVEL doesn't work when compiling for C++Userspacelttng-ust9.0.0.12Standard11/23/20179.0.0.13Fixed
LIN9-5844linux-windriver-ovp-kvm_4.8 failed (do_compile_kernelmodules) of wrlinux-ovp_intel-x86-64_ovp-kvm_predefined_9-lts-cve.Kernellinux-windriver9.0.0.12Standard11/26/20179.0.0.13Fixed
LIN9-5831linux-windriver_4.8 failed (do_compile) of wrlinux-small_ti-66ak2xxx-hf_world_9-lts-cve.BSPlinux-windriver9.0.0.12Standard11/20/20179.0.0.13Fixed
LIN9-5847Security Advisory - linux - CVE-2017-15115Kernellinux-kernelunknownStandard11/27/20179.0.0.13Fixed
LIN9-5857Security Advisory - linux - CVE-2017-16994Kernellinux-kernelunknownStandard11/28/20179.0.0.13Fixed
LIN9-5869Security Advisory - linux - CVE-2017-12190Kernellinux-kernel9.0.0.12Standard11/30/20179.0.0.13Fixed
LIN9-5877Security Advisory - linux - CVE-2017-12193Kernellinux-kernel9.0.0.12Standard11/30/20179.0.0.14Fixed
LIN9-5887Security Advisory - linux - CVE-2017-17053Kernellinux-kernel9.0.0.12Standard11/30/20179.0.0.14Fixed
LIN9-5896Security Advisory - linux - CVE-2017-17052KernelKernel9.0.0.12Standard11/30/20179.0.0.14Fixed
LIN9-5897Security Advisory - linux - CVE-2017-16939KernelKernel9.0.0.12Standard11/30/20179.0.0.14Fixed
LIN9-5938Security Advisory - linux - CVE-2017-1000252Kernellinux-kernel9.0.0.12Standard11/30/20179.0.0.13Fixed
LIN9-5951ovp9 kernel_configcheck warning KernelKernel9.0.0.13Standard12/4/20179.0.0.13Fixed
LIN9-5977The "conf.o" component is not compiled during build of the kernel 4.1 SDKKernellinux-kernelunknownStandard12/8/20179.0.0.14Fixed
LIN9-5982WRL9 hardware watchdog is not workingBSPBSPunknownCritical12/11/20179.0.0.14Fixed
LIN9-6016Security Advisory - linux - CVE-2017-17448Kernellinux-kernel9.0.0.13Standard12/14/20179.0.0.14Fixed
LIN9-6017Security Advisory - linux - CVE-2017-17450Kernellinux-kernel9.0.0.13Standard12/14/20179.0.0.14Fixed
LIN9-6007Security Advisory - linux - CVE-2017-1000407KernelKernel9.0.0.13Standard12/14/20179.0.0.14Fixed
LIN9-6042Security Advisory - linux - CVE-2017-17558KernelKernel9.0.0.13Standard12/14/20179.0.0.14Fixed
LIN9-5783Security Advisory - linux - CVE-2017-16528Kernellinux-kernel9.0.0.12Standard11/13/20179.0.0.18Fixed
LIN9-5793Security Advisory - linux - CVE-2017-16529Kernellinux-kernel9.0.0.12Standard11/13/20179.0.0.14Fixed
LIN9-5805Security Advisory - linux - CVE-2017-16527Kernellinux-kernel9.0.0.12Standard11/13/20179.0.0.14Fixed
LIN9-4076Security Advisory - linux - CVE-2017-7889Kernellinux-kernel9.0.0.5Standard4/26/20179.0.0.14Fixed
LIN9-6047Security Advisory - linux - CVE-2017-17712Kernellinux-kernelunknownStandard12/18/20179.0.0.14Fixed
LIN9-6021Security Advisory - linux - CVE-2017-8824KernelKernel9.0.0.13Standard12/14/20179.0.0.14Fixed
LIN9-6129Security Advisory - linux - CVE-2017-17862Kernellinux-kernel9.0.0.13Standard12/29/20179.0.0.18Fixed
LIN9-6109Security Advisory - linux - CVE-2017-17806Kernellinux-kernel9.0.0.13Standard12/29/20179.0.0.14Fixed
LIN9-6020Security Advisory - linux - CVE-2017-17449Kernellinux-kernel9.0.0.13Standard12/14/20179.0.0.14Fixed
LIN9-6123Security Advisory - linux - CVE-2017-17805KernelKernel9.0.0.13Standard12/29/20179.0.0.14Fixed
LIN9-6153Security Advisory - linux - CVE-2017-5753 - Spectre AttackKernellinux-kernelunknownStandard1/3/20189.0.0.18Fixed
LIN9-6154Security Advisory - linux - CVE-2017-5754 - Meltdown AttackKernellinux-windriverunknownStandard1/3/2018Fixed
LIN9-6155Security Advisory - linux - CVE-2017-5715 - Spectre AttackKernellinux-kernelunknownStandard1/3/20189.0.0.18Fixed
LIN9-6196Security Advisory - linux - CVE-2017-18017Kernellinux-kernel9.0.0.13Standard1/14/20189.0.0.14Fixed
LIN9-6094Security Advisory - linux - CVE-2017-17741KernelKernel9.0.0.13Standard12/29/20179.0.0.14Fixed
LIN9-6219Security Advisory - linux - CVE-2018-5344Kernellinux-kernel9.0.0.13Standard1/14/20189.0.0.15Fixed
LIN9-6216Security Advisory - linux - CVE-2018-5332KernelKernel9.0.0.13Standard1/14/20189.0.0.15Fixed
LIN9-6180Security Advisory - linux - CVE-2017-15129KernelKernel9.0.0.13Standard1/14/20189.0.0.15Fixed
LIN9-6185Security Advisory - linux - CVE-2018-5333KernelKernel9.0.0.13Standard1/14/20189.0.0.15Fixed
LIN9-6250CGP9-300, LIN9-6239kernel WARNING: modpost: Found 2 section mismatch(es). with nxp-t4xxxBSPBSP9.0.0.13Standard1/21/20189.0.0.14Fixed
LIN9-6342WARNING: v86d-0.1.10-r2 do_fetch: Failed to fetch URL http://distfiles.gentoo.org/distfile...0.1.10.tar.bz2, attempting MIRRORS if availableBuild & Configv86d9.0.0.14Standard2/1/20189.0.0.15Fixed
LIN9-6302Security Advisory - linux - CVE-2017-18075KernelKernel9.0.0.13Standard1/30/20189.0.0.15Fixed
LIN9-6312Security Advisory - linux - CVE-2017-18079KernelKernel9.0.0.13Standard1/30/20189.0.0.15Fixed
LIN9-6027Security Advisory - linux - CVE-2017-1000410Kernellinux-kernel9.0.0.13Standard12/14/20179.0.0.15Fixed
LIN9-6102Security Advisory - linux - CVE-2017-17807Kernellinux-kernel9.0.0.13Standard12/29/20179.0.0.15Fixed
LIN9-6232Possible false detection of stopped frame counter in OHCI io_watdhdog_func()KernelKernel9.0.0.4Standard1/17/20189.0.0.15Fixed
LIN9-6354OVP9: BUG: sleeping function called from invalid context at kernel/locking/rtmutex.c:995 on qemux86-64KernelKernel9.0.0.15Standard2/6/20189.0.0.15Fixed
LIN9-6476Security Advisory - linux - CVE-2017-18202KernelKernel9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-5664ti-am335x: Sometimes there is kmemleak reportKernelKernel9.0.0.11Standard10/26/20179.0.0.15Fixed
LIN9-6442Security Advisory - linux - CVE-2017-18193KernelKernel9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-5822PL022 SPI driver cannot work with DMA transfer modeBSPBSP9.0.0.11Standard11/15/20179.0.0.15Fixed
LIN9-6506Oops in locked_inode_to_wb_and_lock_list()KernelKernel9.0.0.14Standard3/1/20189.0.0.15Fixed
LIN9-6513LIN9-6512, LIN9-6515/opt/ltp/wrLinux_ltp/wr-runltp -f mm: unable to handle kernel NULL pointerKernelKernel9.0.0.15Standard3/12/20189.0.0.15Fixed
LIN9-6518LIN6-14354Update microcode version 20180312BSPmicrocode-ctl9.0.0.14Standard3/13/20189.0.0.15Fixed
LIN9-6561Security Advisory - linux - CVE-2017-18222Kernellinux-kernel9.0.0.14Standard3/15/20189.0.0.17Fixed
LIN9-6564Security Advisory - linux - CVE-2017-18221KernelKernel9.0.0.14Standard3/15/20189.0.0.16Fixed
LIN9-6568Security Advisory - linux - CVE-2018-8043Kernellinux-kernel9.0.0.14Standard3/15/20189.0.0.16Fixed
LIN9-6589Security Advisory - linux - CVE-2017-18218Kernellinux-kernel9.0.0.14Standard3/15/20189.0.0.17Fixed
LIN9-6537Security Advisory - linux - CVE-2017-18203Kernellinux-kernel9.0.0.14Standard3/15/20189.0.0.15Fixed
LIN9-6323Security Advisory - linux - CVE-2018-5750Kernellinux-kernel9.0.0.13Standard1/30/20189.0.0.15Fixed
LIN9-6384Security Advisory - linux - CVE-2018-6927Kernellinux-kernel9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6396Security Advisory - linux - CVE-2017-16913Kernellinux-kernel9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6451Security Advisory - linux - CVE-2018-7492Kernellinux-kernel9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6558Security Advisory - linux - CVE-2017-18204Kernellinux-kernel9.0.0.14Standard3/15/20189.0.0.16Fixed
LIN9-6562Security Advisory - linux - CVE-2018-1066Kernellinux-kernel9.0.0.14Standard3/15/20189.0.0.16Fixed
LIN9-6593Security Advisory - linux - CVE-2018-7757Kernellinux-kernel9.0.0.14Standard3/15/20189.0.0.16Fixed
LIN9-6532Security Advisory - linux - CVE-2017-18224KernelKernel9.0.0.14Standard3/15/20189.0.0.16Fixed
LIN9-6583Security Advisory - linux - CVE-2018-1065KernelKernel9.0.0.14Standard3/15/20189.0.0.16Fixed
LIN9-6477Security Advisory - linux - CVE-2017-16914Kernellinux-kernel9.0.0.14Standard2/27/20189.0.0.16Fixed
LIN9-6611Warning in migrate_disable() with arm64 crypto enabled kernelKernelKernel9.0.0.14Standard3/18/20189.0.0.15Fixed
LIN9-6656Security Advisory - linux - CVE-2017-18255Kernellinux-kernel9.0.0.15Standard4/2/20189.0.0.16Fixed
LIN9-6422Security Advisory - linux - CVE-2017-16911Kernellinux-kernel9.0.0.14Standard2/27/20189.0.0.16Fixed
LIN9-6538Security Advisory - linux - CVE-2017-18208Kernellinux-kernel9.0.0.14Standard3/15/20189.0.0.16Fixed
LIN9-6657Security Advisory - linux - CVE-2018-1068Kernellinux-kernel9.0.0.15Standard4/2/20189.0.0.16Fixed
LIN9-2846CLONE - WRL hypervisor: annoying messages when starting KVM guestKernelKernelunknownStandard12/27/20169.0.0.3Fixed
LIN9-6634Security Advisory - linux - CVE-2018-7566KernelKernel9.0.0.15Standard4/2/20189.0.0.16Fixed
LIN9-6667Security Advisory - linux - CVE-2018-8822Kernellinux-kernel9.0.0.15Standard4/2/20189.0.0.16Fixed
LIN9-6633Security Advisory - linux - CVE-2018-1092KernelKernel9.0.0.15Standard4/2/20189.0.0.16Fixed
LIN9-6662Security Advisory - linux - CVE-2017-18249Kernellinux-kernel9.0.0.15Standard4/2/20189.0.0.17Fixed
LIN9-6665Security Advisory - linux - CVE-2017-18241Kernellinux-kernel9.0.0.15Standard4/2/20189.0.0.16Fixed
LIN9-6711Security Advisory - linux - CVE-2017-18257Kernellinux-kernel9.0.0.15Standard4/16/20189.0.0.16Fixed
LIN9-6692Security Advisory - linux - CVE-2018-10021Kernellinux-kernel9.0.0.15Standard4/16/20189.0.0.16Fixed
LIN9-6660Security Advisory - linux - CVE-2018-1094KernelKernel9.0.0.15Standard4/2/20189.0.0.16Fixed
LIN9-6688fail to compile kernel for ovp KernelKernel9.0.0.15Standard4/11/20189.0.0.16Fixed
LIN9-6557Security Advisory - linux - CVE-2017-18216KernelKernel9.0.0.14Standard3/15/20189.0.0.16Fixed
LIN9-6643Security Advisory - linux - CVE-2018-1093KernelKernel9.0.0.15Standard4/2/20189.0.0.16Fixed
LIN9-6817Security Advisory - linux - CVE-2018-10124KernelKernel9.0.0.15Standard5/2/20189.0.0.16Fixed
LIN9-6764Security Advisory - linux - CVE-2018-10087KernelKernel9.0.0.15Standard5/1/20189.0.0.16Fixed
LIN9-6464Security Advisory - linux - CVE-2018-7480Kernellinux-kernel9.0.0.14Standard2/27/20189.0.0.16Fixed
LIN9-6569Security Advisory - linux - CVE-2017-18232Kernellinux-kernel9.0.0.14Standard3/15/20189.0.0.16Fixed
LIN9-6590Security Advisory - linux - CVE-2018-7755Kernellinux-kernel9.0.0.14Standard3/15/20189.0.0.16Fixed
LIN9-6781Security Advisory - linux - CVE-2018-10323Kernellinux-kernel9.0.0.15Standard5/1/20189.0.0.17Fixed
LIN9-6805Security Advisory - linux - CVE-2018-10322KernelKernel9.0.0.15Standard5/2/2018Not to be Fixed
LIN9-6835Security Advisory - linux - CVE-2018-8781Kernellinux-kernel9.0.0.15Standard5/2/20189.0.0.16Fixed
LIN9-6578Security Advisory - linux - CVE-2018-7995Kernellinux-kernel9.0.0.14Standard3/15/20189.0.0.16Fixed
LIN9-6840Security Advisory - linux - CVE-2018-8897Kernellinux-kernelunknownStandard5/3/20189.0.0.16Fixed
LIN9-6846Security Advisory - linux - CVE-2018-10675Kernellinux-kernelunknownStandard5/9/20189.0.0.16Fixed
LIN9-6858Security Advisory - blktrace - CVE-2018-10689Userspaceblktrace_git9.0.0.15Standard5/15/20189.0.0.16Fixed
LIN9-6738Detect hang up with heavy load on preempt-rt kernelKernelKernel9.0.0.15Standard4/19/20189.0.0.16Fixed
LIN9-6870Security Advisory - linux - CVE-2018-10940Kernellinux-kernel9.0.0.15Standard5/15/20189.0.0.16Fixed
LIN9-6839Security Advisory - linux - CVE-2018-1087Kernellinux-kernelunknownStandard5/3/20189.0.0.16Fixed
LIN9-6877False-positive warning for "do not call blocking ops when !TASK_RUNNING;"KernelKernel9.0.0.15Standard5/15/20189.0.0.16Fixed
LIN9-6746Call trace (cryptodev_ioctl+0x247/0x630 [cryptodev]) found during cryptodev testing (cipher-gcm)KernelKernelunknownStandard4/25/20189.0.0.16Fixed
LIN9-6879create-sdcard.sh script fails on modern distrosBSPBSP9.0.0.15Standard5/16/20189.0.0.16Fixed
LIN9-6890PKCS#7 certificate chain verification and certificate blacklisting are broken.KernelKernel9.0.0.15Severe5/22/20189.0.0.17Fixed
LIN9-6748preempt-rt: when onlining CPUs: "BUG: sleeping function called from invalid context"BSP, KernelBSP9.0.0.15Standard4/26/20189.0.0.17Fixed
LIN9-6865Security Advisory - linux - CVE-2018-1118Kernellinux-kernel9.0.0.15Standard5/15/20189.0.0.17Fixed
LIN9-6875Security Advisory - linux - CVE-2018-1130Kernellinux-kernel9.0.0.15Standard5/15/20189.0.0.17Fixed
LIN9-6887Security Advisory - linux - CVE-2018-3639 Speculative Store BypassKernellinux-kernel9.0.0.15Standard5/21/20189.0.0.18Fixed
LIN9-6888Security Advisory - linux - CVE-2018-3640 Rogue System Register ReadKernelKernel9.0.0.15Standard5/21/20189.0.0.18Fixed
LIN9-6893Security Advisory - linux - CVE-2018-1120Kernellinux-kernel9.0.0.15Standard5/24/20189.0.0.17Fixed
LIN9-6894Security Advisory - linux - CVE-2018-1121KernelKernel9.0.0.15Standard5/24/2018Not to be Fixed
LIN9-6902LIN10-4009Update Intel microcode version 20180425BSPmicrocode-ctl9.0.0.15Standard5/28/20189.0.0.17Fixed
LIN9-6932Security Advisory - linux - CVE-2018-11232Kernellinux-kernel9.0.0.15Standard5/31/20189.0.0.17Fixed
LIN9-6949pm: freeze_wake, BUG: sleeping function called from invalid context at kernel/locking/rtmutex.c:995 KernelKernel9.0.0.11Standard5/31/20189.0.0.17Fixed
LIN9-6915Security Advisory - linux - CVE-2018-1108Kernellinux-kernel9.0.0.15Standard5/31/20189.0.0.17Fixed
LIN9-6926Security Advisory - linux - CVE-2018-1000199Kernellinux-kernel9.0.0.15Standard5/31/20189.0.0.17Fixed
LIN9-6580Security Advisory - linux - CVE-2018-7740KernelKernel9.0.0.14Standard3/15/20189.0.0.17Fixed
LIN9-6934Security Advisory - linux - CVE-2017-18270KernelKernel9.0.0.15Standard5/31/2018Acknowledged
LIN9-6983Security Advisory - linux - CVE-2018-12233KernelKernel9.0.0.16Standard6/15/20189.0.0.17Fixed
LIN9-6319Security Advisory - linux - CVE-2018-1000004Kernellinux-kernel9.0.0.13Standard1/30/20189.0.0.17Fixed
LIN9-7015Security Advisory - linux - CVE-2017-7518Kernellinux-kernel9.0.0.16Standard6/29/20189.0.0.18Fixed
LIN9-7017Security Advisory - linux - CVE-2017-7558Kernellinux-kernel9.0.0.16Standard6/29/20189.0.0.17Fixed
LIN9-7021Security Advisory - linux - CVE-2017-7482Kernellinux-kernel9.0.0.16Standard6/29/20189.0.0.17Fixed
LIN9-7029Security Advisory - linux - CVE-2017-13166KernelKernel9.0.0.16Standard6/29/2018Acknowledged
LIN9-7069Security Advisory - linux - CVE-2017-0786Kernellinux-kernel9.0.0.16Standard6/29/20189.0.0.18Fixed
LIN9-7078Security Advisory - linux - CVE-2018-3665KernelKernel9.0.0.16Standard6/29/2018Not to be Fixed
LIN9-7067Security Advisory - linux - CVE-2018-1000204Kernellinux-kernel9.0.0.16Standard6/29/20189.0.0.17Fixed
LIN9-6996LIN8-9323CLONE - xfs: remove XFS_WANT_CORRUPTED_RETURN from dir3 data verifiersKernelKernel9.0.0.16Standard6/22/20189.0.0.17Fixed
LIN9-7092Failed to boot intel-x86-64 target with call trace Kernelintel-x869.0.0.17Standard7/4/20189.0.0.17Fixed
LIN9-7095linux-windriver_4.8.bb:do_compile_kernelmodules() failed on avnet_mini_itxBuild & Configlinux-windriverunknownStandard7/5/20189.0.0.17Fixed
LIN9-7098LIN9-7099, LIN9-7720microcode-ctl_git failed (do_fetch) of wrlinux-cgl_intel-x86-32_cgl_world_predefined_9-lts-cve.Userspacemicrocode-ctl9.0.0.16Standard7/9/20189.0.0.17Fixed
LIN9-7022Security Advisory - linux - CVE-2018-12929KernelKernel9.0.0.16Standard6/29/2018Acknowledged
LIN9-7033Security Advisory - linux - CVE-2018-10853Kernellinux-kernel9.0.0.16Standard6/29/20189.0.0.17Fixed
LIN9-7058Security Advisory - linux - CVE-2018-12931KernelKernel9.0.0.16Standard6/29/2018Acknowledged
LIN9-7061Security Advisory - linux - CVE-2018-12930KernelKernel9.0.0.16Standard6/29/2018Acknowledged
LIN9-7072Security Advisory - linux - CVE-2018-12928KernelKernel9.0.0.16Standard6/29/2018Acknowledged
LIN9-7125Security Advisory - linux - CVE-2018-13406KernelKernel9.0.0.16Standard7/15/20189.0.0.17Fixed
LIN9-7146Security Advisory - linux - CVE-2018-5873Kernellinux-kernel9.0.0.16Standard7/15/20189.0.0.17Fixed
LIN9-7167LIN10-4335Update Intel microcode version 20180703BSPmicrocode-ctl9.0.0.16Standard7/16/20189.0.0.17Fixed
LIN9-7168Security Advisory - linux - CVE-2018-3693Kernellinux-kernelunknownStandard7/17/20189.0.0.19Fixed
LIN9-7037Security Advisory - linux - CVE-2017-0861Kernellinux-kernel9.0.0.16Standard6/29/20189.0.0.17Fixed
LIN9-7109Security Advisory - linux - CVE-2018-13405Kernellinux-kernel9.0.0.16Standard7/15/20189.0.0.17Fixed
LIN9-7118Security Advisory - linux - CVE-2018-13093Kernellinux-kernel9.0.0.16Standard7/15/20189.0.0.17Fixed
LIN9-7139Security Advisory - linux - CVE-2018-13094Kernellinux-kernel9.0.0.16Standard7/15/20189.0.0.17Fixed
LIN9-7150Security Advisory - linux - CVE-2018-13095KernelKernel9.0.0.16Standard7/15/2018Acknowledged
LIN9-6381Security Advisory - linux - CVE-2018-1000026Kernellinux-kernel9.0.0.14Standard2/27/20189.0.0.17Fixed
LIN9-6691WR9 RNDIS gadget does not workKernelKernel9.0.0.11Standard4/13/20189.0.0.17Fixed
LIN9-7116Security Advisory - linux - CVE-2018-13100Kernellinux-kernel9.0.0.16Standard7/15/20189.0.0.18Fixed
LIN9-7135Security Advisory - linux - CVE-2018-13096Kernellinux-kernel9.0.0.16Standard7/15/20189.0.0.18Fixed
LIN9-7136Security Advisory - linux - CVE-2018-13097Kernellinux-kernel9.0.0.16Standard7/15/20189.0.0.18Fixed
LIN9-7154Security Advisory - linux - CVE-2018-13098Kernellinux-kernel9.0.0.16Standard7/15/20189.0.0.18Fixed
LIN9-7162Security Advisory - linux - CVE-2018-13099Kernellinux-kernel9.0.0.16Standard7/15/20189.0.0.18Fixed
LIN9-7263Security Advisory - linux - CVE-2018-14615Kernellinux-kernelunknownStandard7/31/20189.0.0.18Fixed
LIN9-7269Security Advisory - linux - CVE-2017-18344Kernellinux-kernelunknownStandard7/31/20189.0.0.18Fixed
LIN9-7284Security Advisory - linux - CVE-2018-14734Userspacelinux-kernelunknownStandard7/31/20189.0.0.18Fixed
LIN9-7248Security Advisory - linux - CVE-2018-10876Kernellinux-kernelunknownStandard7/31/20189.0.0.18Fixed
LIN9-7190Security Advisory - linux - CVE-2018-10881Kernellinux-kernel9.0.0.17Standard7/31/20189.0.0.18Fixed
LIN9-7194Security Advisory - linux - CVE-2018-10878Kernellinux-kernel9.0.0.17Standard7/31/20189.0.0.18Fixed
LIN9-7214Security Advisory - linux - CVE-2018-10880Kernellinux-kernel9.0.0.17Standard7/31/20189.0.0.18Fixed
LIN9-7226Security Advisory - linux - CVE-2018-10879Kernellinux-kernelunknownStandard7/31/20189.0.0.18Fixed
LIN9-7253Security Advisory - linux - CVE-2018-14614Userspacelinux-kernelunknownStandard7/31/20189.0.0.18Fixed
LIN9-7239Security Advisory - linux - CVE-2018-14611Kernellinux-kernelunknownStandard7/31/2018Fixed
LIN9-7256Security Advisory - linux - CVE-2018-14617Kernellinux-kernelunknownStandard7/31/20189.0.0.18Fixed
LIN9-7265Security Advisory - linux - CVE-2018-14609Kernellinux-kernelunknownStandard7/31/2018Fixed
LIN9-7201Security Advisory - linux - CVE-2018-14610Kernellinux-kernel9.0.0.17Standard7/31/20189.0.0.18Fixed
LIN9-7183Security Advisory - linux - CVE-2018-5390Kernellinux-kernel9.0.0.16Standard7/30/20189.0.0.18Fixed
LIN9-7202Security Advisory - linux - CVE-2018-9422Kernellinux-kernel9.0.0.17Standard7/31/20189.0.0.18Fixed
LIN9-7204Security Advisory - linux - CVE-2018-10883Kernellinux-kernel9.0.0.17Standard7/31/20189.0.0.18Fixed
LIN9-7208Security Advisory - linux - CVE-2018-10882Kernellinux-kernel9.0.0.17Standard7/31/20189.0.0.18Fixed
LIN9-7262Security Advisory - linux - CVE-2018-14612Kernellinux-kernelunknownStandard7/31/20189.0.0.18Fixed
LIN9-7173issue with nonexisting PCIe device memory regionsBSPBSPunknownSevere7/22/20189.0.0.18Fixed
LIN9-7346LIN10-4558Update Intel microcode version 20180807Userspacemicrocode-ctl9.0.0.17Standard8/15/20189.0.0.18Fixed
LIN9-7340LIN9-7314Security Advisory - linux - CVE-2018-5953KernelKernel9.0.0.17Standard8/15/2018Not to be Fixed
LIN9-6174Security Advisory - linux - CVE-2017-17975Kernellinux-kernel9.0.0.13Standard1/14/20189.0.0.18Fixed
LIN9-6374Security Advisory - linux - CVE-2017-16912KernelKernel9.0.0.14Standard2/27/20189.0.0.18Fixed
LIN9-7189Security Advisory - linux - CVE-2018-10877Kernellinux-kernel9.0.0.17Standard7/31/20189.0.0.18Fixed
LIN9-7165Security Advisory - linux - CVE-2018-13053KernelKernel9.0.0.16Standard7/15/20189.0.0.18Fixed
LIN9-7182Security Advisory - linux - CVE-2018-5391Kernellinux-kernel9.0.0.16Standard7/30/20189.0.0.18Fixed
LIN9-7349kernel warning of file arch/x86/include/asm/pgtable_types.hKernelKernelunknownStandard8/20/20189.0.0.18Fixed
LIN9-7353Security Advisory - linux - CVE-2018-3620Kernellinux-kernelunknownStandard8/26/20189.0.0.18Fixed
LIN9-7354Security Advisory - linux - CVE-2018-3646Kernellinux-kernelunknownStandard8/26/20189.0.0.18Fixed
LIN9-7396Security Advisory - linux - CVE-2018-15594Kernellinux-kernel9.0.0.17Standard8/31/20189.0.0.19Fixed
LIN9-7417Security Advisory - linux - CVE-2018-10902Kernellinux-kernel9.0.0.17Standard8/31/20189.0.0.18Fixed
LIN9-7403Security Advisory - linux - CVE-2018-10938Kernellinux-kernel9.0.0.17Standard8/31/20189.0.0.18Fixed
LIN9-7410Security Advisory - linux - CVE-2018-9363Kernellinux-kernel9.0.0.17Standard8/31/20189.0.0.18Fixed
LIN9-7378Security Advisory - linux - CVE-2018-15471Kernellinux-kernel9.0.0.17Standard8/31/20189.0.0.18Fixed
LIN9-7357Security Advisory - linux - CVE-2018-15572 (SpectreRSB)Kernellinux-kernel9.0.0.17Standard8/27/20189.0.0.18Fixed
LIN9-7459Security Advisory - linux - CVE-2018-16658Kernellinux-kernel9.0.0.17Standard9/16/20189.0.0.18Fixed
LIN9-7494Security Advisory - linux - CVE-2018-16276Kernellinux-kernel9.0.0.17Standard9/16/20189.0.0.18Fixed
LIN9-7437Security Advisory - linux - CVE-2018-14625KernelKernel9.0.0.17Standard9/16/2018Acknowledged
LIN9-7441Security Advisory - linux - CVE-2018-6555Kernellinux-kernel9.0.0.17Standard9/16/20189.0.0.19Fixed
LIN9-7460Security Advisory - linux - CVE-2018-6554Kernellinux-kernel9.0.0.17Standard9/16/20189.0.0.19Fixed
LIN9-7524Unable to load mei_txe kernel moduleKernelKernel9.0.0.17Standard9/26/20189.0.0.18Fixed
LIN9-7533Security Advisory - linux - CVE-2018-17182KernelKernelunknownStandard10/8/20189.0.0.18Fixed
LIN9-7535Security Advisory - linux - CVE-2018-14633KernelKernelunknownStandard10/8/20189.0.0.18Fixed
LIN9-7588Security Advisory - linux - CVE-2018-14634Kernellinux-yocto9.0.0.18Standard10/14/2018Fixed
LIN9-7617Security Advisory - linux - CVE-2018-5848Kernellinux-kernelunknownStandard10/28/20189.0.0.19Fixed
LIN9-7559Security Advisory - linux - CVE-2018-17977KernelKernel9.0.0.18Standard10/14/2018Acknowledged
LIN9-7560Security Advisory - linux - CVE-2018-18021Kernellinux-windriver9.0.0.18Standard10/14/2018Fixed
LIN9-7571Security Advisory - linux - CVE-2018-17972KernelKernel9.0.0.18Standard10/14/2018Acknowledged
LIN9-7618Security Advisory - lrzsz - CVE-2018-10195UserspacelrzszunknownStandard10/28/20189.0.0.19Fixed
LIN9-7622Security Advisory - linux - CVE-2018-18386Kernellinux-kernelunknownStandard10/29/20189.0.0.19Fixed
LIN9-7706Security Advisory - linux - CVE-2018-18710Kernellinux-kernel9.0.0.18Standard10/31/20189.0.0.19Fixed
LIN9-7698Security Advisory - linux - CVE-2018-18690Kernellinux-kernel9.0.0.18Standard10/31/20189.0.0.19Fixed
LIN9-7657Security Advisory - linux - CVE-2018-18281Kernellinux-kernel9.0.0.18Standard10/31/2018Fixed
LIN9-7686Security Advisory - linux - CVE-2018-18559Kernellinux-kernel9.0.0.18Standard10/31/2018Fixed
LIN9-7751Security Advisory - linux - CVE-2018-9517Kernellinux-kernel9.0.0.19Standard11/15/2018Fixed
LIN9-7762Security Advisory - linux - CVE-2018-9518Kernellinux-kernel9.0.0.19Standard11/15/2018Fixed
LIN9-7784LIN8-10128Security Advisory - linux - CVE-2018-19407Kernellinux-windriver9.0.0.18Standard11/26/2018Acknowledged
LIN9-7787Security Advisory - linux - CVE-2018-16862Kernellinux-yocto9.0.0.19Standard11/27/2018Fixed
LIN9-7609WRL9 with systemd configured - target hangsUserspaceintel-x869.0.0.17Critical10/23/20189.0.0.19Fixed
LIN9-7812glibc-std-sato: i915: DMAR: DRHD: handling fault status reg 3BSPlinux-yocto9.0.0.18Standard11/28/2018Fixed
LIN9-7830Security Advisory - dpdk - CVE-2018-1059UserspacedpdkunknownStandard12/19/2018Fixed
LIN9-7735Security Advisory - linux - CVE-2018-18955Kernellinux-windriver9.0.0.19Standard11/15/2018Acknowledged
LIN9-7857Security Advisory - linux - CVE-2018-16884Kernellinux-windriver9.0.0.19Standard12/19/2018Acknowledged
LIN9-7903Security Advisory - linux - CVE-2018-20511Kernellinux-windriver9.0.0.19Standard1/1/2019Acknowledged
LIN9-7877Security Advisory - linux - CVE-2018-19824Kernellinux-windriver9.0.0.19Standard12/19/2018Acknowledged
LIN9-7858Security Advisory - linux - CVE-2018-20169Kernellinux-windriver9.0.0.19Standard12/19/2018Acknowledged
LIN9-7933Security Advisory - linux - CVE-2018-19985Kernellinux-windriver9.0.0.19Standard1/1/2019Acknowledged
LIN9-7982Security Advisory - linux - CVE-2019-3460Kernellinux-windriver9.0.0.19Standard1/15/2019Acknowledged
LIN9-2061do_package_qa failed for many packagesUserspacewrlinux-image-glibc-stdunknownStandard11/8/2016Not to be Fixed
LIN9-2804It fails to do packagedata for some packagesBuild & Configwrlinux-image-glibc-stdunknownStandard12/15/2016Acknowledged
LIN9-2318wrlinux-tiny distribution, incorrect example kernel is selectedBuild & Configwrlinux-image-glibc-tinyunknownStandard11/21/2016Fixed
LIN9-2836The wrlinux-image.bbclass does not define wr-core-dhcpBuild & Configwrlinux-image-glibc-stdunknownStandard12/26/2016Fixed
LIN9-3863wrlinux-image-minimal-initramfs is always builtBuild & Configwrlinux-image-minimal-initramfs9.0.0.5Standard4/10/20179.0.0.7Fixed
LIN9-7777Remove debug tweak IMAGE_FEATURES in wrlinux-image-glibc-small.bbBuild & Configwrlinux-image-glibc-small9.0.0.18Severe11/21/2018Fixed
LIN9-2291sanity check fails while ccache is enabledUserspaceccacheunknownStandard11/18/20169.0.0.15Fixed
LIN9-1202python-pygpgme ptest: 3 out of 55 failedUserspacepythonunknownStandard7/24/20169.0.0.2Fixed
LIN9-1587e2fsprogs race with magic.h creation from 'file' packageUserspacee2fsprogsunknownStandard9/16/2016Acknowledged
LIN9-2097valgrind: Fatal error at startup on a debug buildUserspacevalgrindunknownStandard11/10/2016Fixed
LIN9-2447valgrind: 27 out of 564 test cases failed for valgrind ptestUserspacevalgrindunknownStandard11/28/2016Fixed
LIN9-2452xfce/sato: mouse click doesn't work with runqemu for qemux86-64UserspaceqemuunknownStandard11/28/2016Fixed
LIN9-1529guile-native fails to do compileUserspaceguileunknownStandard9/1/20169.0.0.2Fixed
LIN9-2233libxml-parser-perl fails to do compile rarelyUserspacelibxml-parser-perlunknownStandard11/16/20169.0.0.4Fixed
LIN9-2723Security Advisory - qemu - CVE-2016-7995UserspaceqemuunknownStandard12/15/20169.0.0.2Fixed
LIN9-2673Security Advisory - qemu - CVE-2016-7466UserspaceqemuunknownStandard12/15/20169.0.0.2Fixed
LIN9-2685Security Advisory - qemu - CVE-2016-9104UserspaceqemuunknownStandard12/15/20169.0.0.2Fixed
LIN9-2694Security Advisory - qemu - CVE-2016-9102UserspaceqemuunknownStandard12/15/20169.0.0.2Fixed
LIN9-2704Security Advisory - qemu - CVE-2016-6836UserspaceqemuunknownStandard12/15/20169.0.0.2Fixed
LIN9-2711Security Advisory - qemu - CVE-2016-9101UserspaceqemuunknownStandard12/15/20169.0.0.2Fixed
LIN9-2729Security Advisory - qemu - CVE-2016-7156UserspaceqemuunknownStandard12/15/20169.0.0.2Fixed
LIN9-2730Security Advisory - qemu - CVE-2016-7155UserspaceqemuunknownStandard12/15/20169.0.0.2Fixed
LIN9-2765Security Advisory - qemu - CVE-2016-7157UserspaceqemuunknownStandard12/15/20169.0.0.2Fixed
LIN9-2783Security Advisory - qemu - CVE-2016-7170UserspaceqemuunknownStandard12/15/20169.0.0.2Fixed
LIN9-2791Security Advisory - qemu - CVE-2016-7421UserspaceqemuunknownStandard12/15/20169.0.0.2Fixed
LIN9-2796Security Advisory - qemu - CVE-2016-9103UserspaceqemuunknownStandard12/15/20169.0.0.2Fixed
LIN9-2801Security Advisory - qemu - CVE-2016-7422UserspaceqemuunknownStandard12/15/20169.0.0.2Fixed
LIN9-2719Security Advisory - qemu - CVE-2016-9106UserspaceqemuunknownStandard12/15/20169.0.0.2Fixed
LIN9-2721Security Advisory - qemu - CVE-2016-9105UserspaceqemuunknownStandard12/15/20169.0.0.2Fixed
LIN9-2732Security Advisory - qemu - CVE-2016-7994UserspaceqemuunknownStandard12/15/20169.0.0.2Fixed
LIN9-2625python3 path in build/tmp/sysroots/x86_64-linux/usr/bin/pybootchartgui is incorrectUserspacepython3unknownStandard12/9/20169.0.0.2Fixed
LIN9-2854Security Advisory - qemu - CVE-2016-9921UserspaceqemuunknownStandard12/28/20169.0.0.2Fixed
LIN9-2858Security Advisory - qemu - CVE-2016-9912UserspaceqemuunknownStandard12/28/20169.0.0.2Fixed
LIN9-2859Security Advisory - qemu - CVE-2016-9908UserspaceqemuunknownStandard12/28/20169.0.0.2Fixed
LIN9-2871Security Advisory - qemu - CVE-2016-9907UserspaceqemuunknownStandard12/28/20169.0.0.2Fixed
LIN9-2875Security Advisory - qemu - CVE-2016-9911UserspaceqemuunknownStandard12/28/20169.0.0.2Fixed
LIN9-2964Security Advisory - qemu - CVE-2016-9916Userspaceqemu9.0.0.2Standard1/12/20179.0.0.3Fixed
LIN9-2968Security Advisory - qemu - CVE-2016-9913Userspaceqemu9.0.0.2Standard1/12/20179.0.0.3Fixed
LIN9-2970Security Advisory - qemu - CVE-2016-9915Userspaceqemu9.0.0.2Standard1/12/20179.0.0.3Fixed
LIN9-2974Security Advisory - qemu - CVE-2016-9846Userspaceqemu9.0.0.2Standard1/12/20179.0.0.3Fixed
LIN9-2982Security Advisory - qemu - CVE-2016-9845Userspaceqemu9.0.0.2Standard1/12/20179.0.0.3Fixed
LIN9-2997Security Advisory - qemu - CVE-2016-9776Userspaceqemu9.0.0.2Standard1/12/20179.0.0.3Fixed
LIN9-3013Security Advisory - qemu - CVE-2016-9914Userspaceqemu9.0.0.2Standard1/12/20179.0.0.3Fixed
LIN9-2621Couldn't bind to tcp port 3049 when boot two qemu with nfs on the same serverUserspaceqemuunknownStandard12/8/20169.0.0.2Fixed
LIN9-2953Security Advisory - ruby - CVE-2016-2339Userspaceruby9.0.0.2Standard1/12/20179.0.0.4Fixed
LIN9-2991Security Advisory - ruby&tcltk - CVE-2016-2337Userspaceruby9.0.0.2Standard1/12/20179.0.0.4Fixed
LIN9-2823perl and perl related items may not support -fstack-protector-strong on some hostsUserspaceperl-native9.0.0.2Standard12/23/20169.0.0.2Fixed
LIN9-2895python-vcversioner: incorrect native dependenciesUserspacepython-native9.0.0.2Standard12/29/2016Fixed
LIN9-3076Security Advisory - guile - CVE-2016-8606Userspaceguile9.0.0.2Standard1/19/20179.0.0.3Fixed
LIN9-3089Security Advisory - python-urllib3 - CVE-2016-9015Userspacepython9.0.0.2Standard1/19/20179.0.0.3Fixed
LIN9-3277Security Advisory - qemu - CVE-2016-9381Userspaceqemu9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3267Security Advisory - gcc - CVE-2016-6131Toolchaingcc9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-2242POSIX: The test case "fork_11-1" in posix testsuite failedToolchain, UserspaceToolchainunknownStandard11/16/2016Acknowledged
LIN9-3352PR Service is not started by defaultBuild & ConfigBuild & Config9.0.0.2Standard2/17/20179.0.0.5Fixed
LIN9-801ERROR: Timeout while attempting to communicate with bitbake serverBuild & ConfigBuild & ConfigunknownStandard6/5/2016Acknowledged
LIN9-3044wrlinux-image-installer: do_image_wic failed on intel-x86-64Build & ConfigBuild & ConfigunknownStandard1/15/2017Fixed
LIN9-3100cav-octeon3/qemumips64: in the SDK's target sysroot, the ml symbol links for libgcc files points to non-exist directoriesToolchaingccunknownStandard1/22/20179.0.0.3Fixed
LIN9-3121feature/gdb: gdb cannot find source on targetBuild & ConfigBuild & ConfigunknownStandard1/30/20179.0.0.3Fixed
LIN9-3358After upgrading your project, the build fails with "Could not include required file"Build & Config, DocumentationBuild & Config9.0.0.3Standard2/19/20179.0.0.5Fixed
LIN9-3389Security Advisory - qemu - CVE-2017-2615Userspaceqemu9.0.0.3Standard2/27/20179.0.0.6Fixed
LIN9-3427Security Advisory - python-pycrypto - CVE-2013-7459Userspacepython9.0.0.3Standard2/27/20179.0.0.4Fixed
LIN9-3512Security Advisory - glibc - CVE-2016-10228ToolchainToolchain9.0.0.4Standard3/13/2017Acknowledged
LIN9-3505Security Advisory - qemu - CVE-2016-10028Userspaceqemu9.0.0.4Standard3/13/20179.0.0.5Fixed
LIN9-3672Security Advisory - qemu - CVE-2017-5526Userspaceqemu9.0.0.4Standard3/28/20179.0.0.6Fixed
LIN9-3673Security Advisory - qemu - CVE-2017-5973Userspaceqemu9.0.0.4Standard3/28/20179.0.0.6Fixed
LIN9-3712Security Advisory - qemu - CVE-2017-5987Userspaceqemu9.0.0.4Standard3/28/20179.0.0.6Fixed
LIN9-3715Security Advisory - qemu - CVE-2017-5898Userspaceqemu9.0.0.4Standard3/28/20179.0.0.6Fixed
LIN9-3722Security Advisory - qemu - CVE-2017-5856Userspaceqemu9.0.0.4Standard3/28/20179.0.0.6Fixed
LIN9-3733Security Advisory - qemu - CVE-2017-5579Userspaceqemu9.0.0.4Standard3/28/20179.0.0.6Fixed
LIN9-3747Security Advisory - qemu - CVE-2017-6058Userspaceqemu9.0.0.4Standard3/28/20179.0.0.6Fixed
LIN9-3750Security Advisory - qemu - CVE-2017-5578Userspaceqemu9.0.0.4Standard3/28/20179.0.0.6Fixed
LIN9-3785Security Advisory - qemu - CVE-2017-5667Userspaceqemu9.0.0.4Standard3/28/20179.0.0.6Fixed
LIN9-3803Security Advisory - qemu - CVE-2017-6505Userspaceqemu9.0.0.4Standard3/28/20179.0.0.6Fixed
LIN9-3806Security Advisory - qemu - CVE-2017-5552Userspaceqemu9.0.0.4Standard3/28/20179.0.0.6Fixed
LIN9-3808Security Advisory - qemu - CVE-2016-10155Userspaceqemu9.0.0.4Standard3/28/20179.0.0.6Fixed
LIN9-3821Security Advisory - qemu - CVE-2017-5525Userspaceqemu9.0.0.4Standard3/28/20179.0.0.6Fixed
LIN9-3824Security Advisory - qemu - CVE-2017-5857Userspaceqemu9.0.0.4Standard3/28/20179.0.0.6Fixed
LIN9-3639Security Advisory - binutils - CVE-2017-6966Userspacebinutils9.0.0.4Standard3/28/20179.0.0.6Fixed
LIN9-3682Security Advisory - binutils - CVE-2017-6965Userspacebinutils9.0.0.4Standard3/28/20179.0.0.6Fixed
LIN9-3665Security Advisory - squashfs-tools - CVE-2015-4645Userspacesquashfs-tools9.0.0.4Standard3/28/20179.0.0.7Fixed
LIN9-1232Managed Build Process not yet implementedBuild & ConfigBuild & ConfigunknownStandard7/27/2016Acknowledged
LIN9-3793Security Advisory - binutils - CVE-2017-7210Userspacebinutils9.0.0.4Standard3/28/20179.0.0.8Fixed
LIN9-3817Security Advisory - binutils - CVE-2017-7209Userspacebinutils9.0.0.4Standard3/28/20179.0.0.8Fixed
LIN9-3709Security Advisory - binutils - CVE-2017-6969Userspacebinutils9.0.0.4Standard3/28/20179.0.0.8Fixed
LIN9-3640Security Advisory - binutils - CVE-2017-7226Userspacebinutils9.0.0.4Standard3/28/20179.0.0.9Fixed
LIN9-3710Security Advisory - binutils - CVE-2017-7223Userspacebinutils9.0.0.4Standard3/28/20179.0.0.9Fixed
LIN9-3721Security Advisory - binutils - CVE-2017-7224Userspacebinutils9.0.0.4Standard3/28/20179.0.0.9Fixed
LIN9-3735Security Advisory - binutils - CVE-2017-7225Userspacebinutils9.0.0.4Standard3/28/20179.0.0.9Fixed
LIN9-3809Security Advisory - binutils - CVE-2017-7227Userspacebinutils9.0.0.4Standard3/28/20179.0.0.9Fixed
LIN9-1743Security Advisory - qemu - CVE-2016-7907UserspaceqemuunknownStandard10/16/20169.0.0.4Fixed
LIN9-2146Security Advisory - qemu - CVE-2016-8577UserspaceqemuunknownStandard11/13/20169.0.0.4Fixed
LIN9-2160Security Advisory - qemu - CVE-2016-8578UserspaceqemuunknownStandard11/13/20169.0.0.4Fixed
LIN9-2163Security Advisory - qemu - CVE-2016-8576UserspaceqemuunknownStandard11/13/20169.0.0.4Fixed
LIN9-2170Security Advisory - qemu - CVE-2016-8910UserspaceqemuunknownStandard11/13/20169.0.0.4Fixed
LIN9-2173Security Advisory - qemu - CVE-2016-8668UserspaceqemuunknownStandard11/13/20169.0.0.4Fixed
LIN9-2175Security Advisory - qemu - CVE-2016-8909UserspaceqemuunknownStandard11/13/20169.0.0.4Fixed
LIN9-2176Security Advisory - qemu - CVE-2016-8669UserspaceqemuunknownStandard11/13/20169.0.0.4Fixed
LIN9-2178Security Advisory - qemu - CVE-2016-8667UserspaceqemuunknownStandard11/13/20169.0.0.4Fixed
LIN9-3292Security Advisory - ruby - CVE-2016-7798Userspaceruby9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3432useradd-staticids typoBuild & ConfigBuild & ConfigunknownStandard2/27/20179.0.0.4Fixed
LIN9-3602CLONE - rpm info after a project upgrade is incorect : number of new package is incorrectly doubled.Build & Config, UserspacerpmunknownStandard3/16/20179.0.0.5Fixed
LIN9-3605LIN9-3603[wraxl] file_5.24 failed (do_fetch) of axxiaarm_small8.Build & Configfile9.0.0.3Standard3/17/20179.0.0.5Fixed
LIN9-3606Need to enable kgdb module when the debug feature is addedBuild & ConfigBuild & Config9.0.0.3Standard3/17/20179.0.0.6Fixed
LIN9-3629CLONE - python3: absolute paths to host - 8Userspacepython3unknownStandard3/26/20179.0.0.8Fixed
LIN9-3641Security Advisory - elfutils - CVE-2016-10254Userspaceelfutils9.0.0.4Standard3/28/20179.0.0.6Fixed
LIN9-3692Security Advisory - qemu - CVE-2016-9922Userspaceqemu9.0.0.4Standard3/28/20179.0.0.5Fixed
LIN9-3769Security Advisory - elfutils - CVE-2016-10255Userspaceelfutils9.0.0.4Standard3/28/20179.0.0.6Fixed
LIN9-3892Security Advisory - elfutils - CVE-2017-7612Userspaceelfutils9.0.0.5Standard4/12/20179.0.0.6Fixed
LIN9-3922Security Advisory - elfutils - CVE-2017-7611Userspaceelfutils9.0.0.5Standard4/12/20179.0.0.6Fixed
LIN9-3926Security Advisory - elfutils - CVE-2017-7608Userspaceelfutils9.0.0.5Standard4/12/20179.0.0.6Fixed
LIN9-3931Security Advisory - elfutils - CVE-2017-7610Userspaceelfutils9.0.0.5Standard4/12/20179.0.0.6Fixed
LIN9-3939Security Advisory - elfutils - CVE-2017-7607Userspaceelfutils9.0.0.5Standard4/12/20179.0.0.6Fixed
LIN9-3947Security Advisory - qemu - CVE-2017-7377Userspaceqemu9.0.0.5Standard4/12/20179.0.0.6Fixed
LIN9-3954Security Advisory - elfutils - CVE-2017-7609Userspaceelfutils9.0.0.5Standard4/12/20179.0.0.6Fixed
LIN9-3965Security Advisory - elfutils - CVE-2017-7613Userspaceelfutils9.0.0.5Standard4/12/20179.0.0.6Fixed
LIN9-3992CLONE - failed to prevent install two same rpm package in systemBuild & Config, UserspacerpmunknownSevere4/18/20179.0.0.7Fixed
LIN9-3999LIN8-6471CLONE - Makefile when using non dev python package in rootfs - WRL8Userspacepython39.0.0.4Standard4/21/20179.0.0.8Fixed
LIN9-4033Security Advisory - qemu - CVE-2017-7718Userspaceqemu9.0.0.5Standard4/26/20179.0.0.7Fixed
LIN9-4164LIN8-6641CLONE - python3-misc as a non-dev-package introduces a MakefileUserspacepython39.0.0.5Standard5/4/20179.0.0.8Fixed
LIN9-4167LIN9-4169autoconf-archive do_populate_sysroot failedBuild & Config, Userspaceautoconf9.0.0.6Standard5/5/20179.0.0.7Fixed
LIN9-4185Security Advisory - qemu - CVE-2017-8112Userspaceqemu9.0.0.6Standard5/14/20179.0.0.7Fixed
LIN9-4269'Checksum mismatch' error of package Pacemaker in CGP buildBuild & ConfigBuild & Config9.0.0.7Standard5/24/20179.0.0.8Fixed
LIN9-4299Security Advisory - qemu - CVE-2017-8309Userspaceqemu9.0.0.6Standard5/25/20179.0.0.8Fixed
LIN9-4309Security Advisory - qemu - CVE-2017-8379Userspaceqemu9.0.0.6Standard5/25/20179.0.0.8Fixed
LIN9-4372Build project failed with error do_image_wic and do_bootdirectdisk Build & Configsyslinux9.0.0.7Standard6/13/20179.0.0.8Fixed
LIN9-4393Security Advisory - ruby - CVE-2015-9096Userspaceruby9.0.0.7Standard6/14/20179.0.0.8Fixed
LIN9-4396Security Advisory - mercurial - CVE-2017-9462Userspacemercurial-native9.0.0.7Standard6/14/20179.0.0.8Fixed
LIN9-4401Security Advisory - git - CVE-2017-8386Userspacegit9.0.0.7Standard6/14/20179.0.0.8Fixed
LIN9-4405Security Advisory - qemu - CVE-2017-9060Userspaceqemu9.0.0.7Standard6/14/20179.0.0.8Fixed
LIN9-4410Security Advisory - qemu - CVE-2017-9310Userspaceqemu9.0.0.7Standard6/14/20179.0.0.8Fixed
LIN9-4431Security Advisory - qemu - CVE-2017-9330Userspaceqemu9.0.0.7Standard6/14/20179.0.0.8Fixed
LIN9-4485Security Advisory - qemu - CVE-2017-9374Userspaceqemu9.0.0.7Standard6/29/20179.0.0.9Fixed
LIN9-4503Security Advisory - qemu - CVE-2017-9375Userspaceqemu9.0.0.7Standard6/29/20179.0.0.9Fixed
LIN9-4516Security Advisory - qemu - CVE-2017-9373Userspaceqemu9.0.0.7Standard6/29/20179.0.0.9Fixed
LIN9-4537Security Advisory - qemu - CVE-2017-9503Userspaceqemu9.0.0.7Standard6/29/20179.0.0.9Fixed
LIN9-4637Security Advisory - qemu - CVE-2017-9524Userspaceqemu9.0.0.8Standard7/13/20179.0.0.9Fixed
LIN9-3888Security Advisory - binutils - CVE-2017-7302Userspacebinutils9.0.0.5Standard4/12/20179.0.0.9Fixed
LIN9-3900Security Advisory - binutils - CVE-2017-7303Userspacebinutils9.0.0.5Standard4/12/20179.0.0.9Fixed
LIN9-3941Security Advisory - binutils - CVE-2017-7300Userspacebinutils9.0.0.5Standard4/12/20179.0.0.9Fixed
LIN9-3945Security Advisory - binutils - CVE-2017-7614Userspacebinutils9.0.0.5Standard4/12/20179.0.0.9Fixed
LIN9-3950Security Advisory - binutils - CVE-2017-7301Userspacebinutils9.0.0.5Standard4/12/20179.0.0.9Fixed
LIN9-3956Security Advisory - binutils - CVE-2017-7299Userspacebinutils9.0.0.5Standard4/12/20179.0.0.9Fixed
LIN9-4468Stop with SIGSTOP signal when pthread is used on gdb.Toolchaingdb9.0.0.6Standard6/22/20179.0.0.9Fixed
LIN9-4616Failed to run yocto-bspBuild & ConfigBuild & Config9.0.0.6Standard7/10/20179.0.0.9Fixed
LIN9-1821LIN9-2905setup.sh doesn't work if a project is inside of a repo project (there is a .repo in project's parent dir)Build & ConfigBuild & ConfigunknownStandard10/25/20169.0.0.9Fixed
LIN9-4184Security Advisory - binutils - CVE-2017-8394Userspacebinutils9.0.0.6Standard5/14/20179.0.0.10Fixed
LIN9-4230Security Advisory - binutils - CVE-2017-8393Userspacebinutils9.0.0.6Standard5/14/20179.0.0.10Fixed
LIN9-4187Security Advisory - binutils - CVE-2017-8397Userspacebinutils9.0.0.6Standard5/14/20179.0.0.10Fixed
LIN9-4192Security Advisory - binutils - CVE-2017-8421Userspacebinutils9.0.0.6Standard5/14/20179.0.0.10Fixed
LIN9-4205Security Advisory - binutils - CVE-2017-8396Userspacebinutils9.0.0.6Standard5/14/20179.0.0.10Fixed
LIN9-4222Security Advisory - binutils - CVE-2017-8398Userspacebinutils9.0.0.6Standard5/14/20179.0.0.10Fixed
LIN9-4229Security Advisory - binutils - CVE-2017-8395Userspacebinutils9.0.0.6Standard5/14/20179.0.0.10Fixed
LIN9-4306Security Advisory - binutils - CVE-2017-9039Userspacebinutils9.0.0.6Standard5/25/20179.0.0.10Fixed
LIN9-4308Security Advisory - binutils - CVE-2017-9040Userspacebinutils9.0.0.6Standard5/25/20179.0.0.10Fixed
LIN9-4313Security Advisory - binutils - CVE-2017-9038Userspacebinutils9.0.0.6Standard5/25/20179.0.0.10Fixed
LIN9-4283Security Advisory - binutils - CVE-2017-9041Userspacebinutils9.0.0.6Standard5/25/20179.0.0.10Fixed
LIN9-4315Security Advisory - binutils - CVE-2017-9042Userspacebinutils9.0.0.6Standard5/25/20179.0.0.10Fixed
LIN9-4978Security Advisory - binutils - CVE-2017-12799Userspacebinutils9.0.0.9Standard8/11/20179.0.0.11Fixed
LIN9-4495Security Advisory - binutils - CVE-2017-9742Userspacebinutils9.0.0.7Standard6/29/20179.0.0.11Fixed
LIN9-4506Security Advisory - binutils - CVE-2017-9955Userspacebinutils9.0.0.7Standard6/29/20179.0.0.11Fixed
LIN9-4508Security Advisory - binutils - CVE-2017-9744Userspacebinutils9.0.0.7Standard6/29/20179.0.0.11Fixed
LIN9-4519Security Advisory - binutils - CVE-2017-9745Userspacebinutils9.0.0.7Standard6/29/20179.0.0.11Fixed
LIN9-4523Security Advisory - binutils - CVE-2017-9750Userspacebinutils9.0.0.7Standard6/29/20179.0.0.11Fixed
LIN9-4524Security Advisory - binutils - CVE-2017-9747Userspacebinutils9.0.0.7Standard6/29/20179.0.0.11Fixed
LIN9-4531Security Advisory - binutils - CVE-2017-9748Userspacebinutils9.0.0.7Standard6/29/20179.0.0.11Fixed
LIN9-4547Security Advisory - binutils - CVE-2017-9746Userspacebinutils9.0.0.7Standard6/29/20179.0.0.11Fixed
LIN9-4554Security Advisory - binutils - CVE-2017-9749Userspacebinutils9.0.0.7Standard6/29/20179.0.0.11Fixed
LIN9-4564Security Advisory - binutils - CVE-2017-9954Userspacebinutils9.0.0.7Standard6/29/20179.0.0.11Fixed
LIN9-4925Security Advisory - binutils - CVE-2017-12449Userspacebinutils9.0.0.9Standard8/11/20179.0.0.11Fixed
LIN9-4951Security Advisory - binutils - CVE-2017-12450Userspacebinutils9.0.0.9Standard8/11/20179.0.0.11Fixed
LIN9-4956Security Advisory - binutils - CVE-2017-12457Userspacebinutils9.0.0.9Standard8/11/20179.0.0.11Fixed
LIN9-4963Security Advisory - binutils - CVE-2017-12453Userspacebinutils9.0.0.9Standard8/11/20179.0.0.11Fixed
LIN9-4971Security Advisory - binutils - CVE-2017-12456Userspacebinutils9.0.0.9Standard8/11/20179.0.0.11Fixed
LIN9-4974Security Advisory - binutils - CVE-2017-12451Userspacebinutils9.0.0.9Standard8/11/20179.0.0.11Fixed
LIN9-5014Security Advisory - binutils - CVE-2017-12455Userspacebinutils9.0.0.9Standard8/11/20179.0.0.11Fixed
LIN9-5020Security Advisory - binutils - CVE-2017-12459Userspacebinutils9.0.0.9Standard8/11/20179.0.0.11Fixed
LIN9-5035Security Advisory - binutils - CVE-2017-12452Userspacebinutils9.0.0.9Standard8/11/20179.0.0.11Fixed
LIN9-5057Security Advisory - binutils - CVE-2017-12448Userspacebinutils9.0.0.9Standard8/11/20179.0.0.11Fixed
LIN9-5064Security Advisory - binutils - CVE-2017-12454Userspacebinutils9.0.0.9Standard8/11/20179.0.0.11Fixed
LIN9-5075Security Advisory - binutils - CVE-2017-12458Userspacebinutils9.0.0.9Standard8/11/20179.0.0.11Fixed
LIN9-4487Security Advisory - binutils - CVE-2017-9755Userspacebinutils9.0.0.7Standard6/29/20179.0.0.11Fixed
LIN9-4507Security Advisory - binutils - CVE-2017-9751Userspacebinutils9.0.0.7Standard6/29/20179.0.0.11Fixed
LIN9-4513Security Advisory - binutils - CVE-2017-9756Userspacebinutils9.0.0.7Standard6/29/20179.0.0.11Fixed
LIN9-4546Security Advisory - binutils - CVE-2017-9754Userspacebinutils9.0.0.7Standard6/29/20179.0.0.11Fixed
LIN9-4780Security Advisory - qemu - CVE-2017-11434Userspaceqemu9.0.0.8Standard7/27/20179.0.0.10Fixed
LIN9-4836Security Advisory - qemu - CVE-2017-7980Userspaceqemu9.0.0.8Standard7/27/20179.0.0.10Fixed
LIN9-4930Security Advisory - qemu - CVE-2017-10664Userspaceqemu9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-5004Security Advisory - qemu - CVE-2017-10806Userspaceqemu9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-5013Security Advisory - qemu - CVE-2017-11334Userspaceqemu9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-5159Security Advisory - binutils - CVE-2017-12967Userspacebinutils9.0.0.9Standard8/28/20179.0.0.11Fixed
LIN9-5161Security Advisory - binutils - CVE-2017-13710Userspacebinutils9.0.0.9Standard8/28/20179.0.0.11Fixed
LIN9-5151Security Advisory - subversion - CVE-2017-9800Userspacesubversion9.0.0.9Standard8/28/20179.0.0.11Fixed
LIN9-5176Building Python3 to use pip is not workingBuild & Configpython39.0.0.9Standard8/31/20179.0.0.11Fixed
LIN9-5274Security Advisory - ruby - CVE-2017-14064Userspaceruby9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5187LIN5-23573Security Advisory - binutils - CVE-2017-14130Build & Configbinutils9.0.0.9Standard9/6/20179.0.0.12Fixed
LIN9-5459Security Advisory - perl - CVE-2017-12837Userspaceperl9.0.0.10Standard9/26/20179.0.0.11Fixed
LIN9-5471Security Advisory - perl - CVE-2017-12883Userspaceperl9.0.0.10Standard9/26/20179.0.0.11Fixed
LIN9-5423"binutils was skipped: incompatible with license GPLv3" of nxp-imx6 bspBSPbinutils9.0.0.11Standard9/25/20179.0.0.11Fixed
LIN9-5485LIN8-7907CLONE - libexpect is brokenUserspaceexpect9.0.0.10Standard9/28/20179.0.0.11Fixed
LIN9-5466Security Advisory - ruby - CVE-2017-14033Userspaceruby9.0.0.10Standard9/26/20179.0.0.12Fixed
LIN9-4525Security Advisory - binutils - CVE-2017-9753Userspacebinutils9.0.0.7Standard6/29/20179.0.0.11Fixed
LIN9-4571Security Advisory - binutils - CVE-2017-9752Userspacebinutils9.0.0.7Standard6/29/20179.0.0.11Fixed
LIN9-4793Security Advisory - gcc - CVE-2017-11671Toolchaingcc9.0.0.8Standard7/27/20179.0.0.11Fixed
LIN9-5194Security Advisory - gcc - CVE-2016-4487ToolchaingccunknownStandard9/7/20179.0.0.11Fixed
LIN9-5678Security Advisory - binutils - CVE-2017-15939Userspacebinutils9.0.0.11Standard10/29/20179.0.0.12Fixed
LIN9-5734Security Advisory - binutils - CVE-2017-15938Userspacebinutils9.0.0.11Standard10/29/20179.0.0.12Fixed
LIN9-5288Security Advisory - qemu - CVE-2017-8380Userspaceqemu9.0.0.10Standard9/14/20179.0.0.12Fixed
LIN9-5321Security Advisory - qemu - CVE-2017-14167Userspaceqemu9.0.0.10Standard9/14/20179.0.0.12Fixed
LIN9-5377Security Advisory - binutils - CVE-2017-14333Userspacebinutils9.0.0.10Standard9/14/20179.0.0.14Fixed
LIN9-5391Security Advisory - qemu - CVE-2017-13672Userspaceqemu9.0.0.10Standard9/14/20179.0.0.12Fixed
LIN9-5524Security Advisory - qemu - CVE-2017-15038Userspaceqemu9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5537Security Advisory - qemu - CVE-2017-15268Userspaceqemu9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5706Security Advisory - qemu - CVE-2017-15289Userspaceqemu9.0.0.11Standard10/29/20179.0.0.12Fixed
LIN9-5188LIN5-23577Security Advisory - binutils - CVE-2017-14129Build & Configbinutils9.0.0.9Standard9/6/20179.0.0.12Fixed
LIN9-5464Security Advisory - binutils - CVE-2017-14529Userspacebinutils9.0.0.10Standard9/26/20179.0.0.12Fixed
LIN9-5529Security Advisory - binutils - CVE-2017-14930Userspacebinutils9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5530Security Advisory - binutils - CVE-2017-15025Userspacebinutils9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5535Security Advisory - binutils - CVE-2017-14939Userspacebinutils9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5540Security Advisory - binutils - CVE-2017-14934Userspacebinutils9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5546Security Advisory - binutils - CVE-2017-14932Userspacebinutils9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5566Security Advisory - binutils - CVE-2017-15225Userspacebinutils9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5567Security Advisory - binutils - CVE-2017-14938Userspacebinutils9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5581Security Advisory - binutils - CVE-2017-14940Userspacebinutils9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5583Security Advisory - binutils - CVE-2017-15020Userspacebinutils9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5589Security Advisory - binutils - CVE-2017-15024Userspacebinutils9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5598Security Advisory - binutils - CVE-2017-15021Userspacebinutils9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5605Security Advisory - binutils - CVE-2017-15022Userspacebinutils9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5192Security Advisory - binutils - CVE-2017-14128UserspacebinutilsunknownStandard9/6/20179.0.0.12Fixed
LIN9-5246Security Advisory - nasm - CVE-2017-14228Userspacenasm9.0.0.10Standard9/14/20179.0.0.12Fixed
LIN9-5531Security Advisory - mercurial - CVE-2017-1000116Userspacemercurial-native9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5595Security Advisory - mercurial - CVE-2017-1000115Userspacemercurial-native9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5773Security Advisory - binutils - CVE-2017-15996ToolchainbinutilsunknownStandard11/9/20179.0.0.14Fixed
LIN9-5705Security Advisory - subversion - CVE-2016-8734Userspacesubversion9.0.0.11Standard10/29/20179.0.0.14Fixed
LIN9-5797Security Advisory - rsync - CVE-2017-16548Userspacersync9.0.0.12Standard11/13/20179.0.0.13Fixed
LIN9-5774OVP8-425Apply QEMU usb pass through patch in V2.4Userspaceqemu9.0.0.11Standard11/9/20179.0.0.13Fixed
LIN9-5856qemux86_64_bootimg_std: the basehash value changedBuild & Config, Userspaceqemu9.0.0.13Standard11/28/20179.0.0.13Fixed
LIN9-5866Security Advisory - binutils - CVE-2017-16826Userspacebinutils9.0.0.12Standard11/30/20179.0.0.14Fixed
LIN9-5878Security Advisory - binutils - CVE-2017-16831Userspacebinutils9.0.0.12Standard11/30/20179.0.0.14Fixed
LIN9-5884Security Advisory - binutils - CVE-2017-16832Userspacebinutils9.0.0.12Standard11/30/20179.0.0.14Fixed
LIN9-5886Security Advisory - binutils - CVE-2017-16828Userspacebinutils9.0.0.12Standard11/30/20179.0.0.14Fixed
LIN9-5891Security Advisory - binutils - CVE-2017-16827Userspacebinutils9.0.0.12Standard11/30/20179.0.0.14Fixed
LIN9-5942WRL9 ICE failure for MIPS targetToolchaingcc9.0.0.12Standard12/3/20179.0.0.13Fixed
LIN9-5957invalid path in /usr/bin/libtoolUserspacelibtool9.0.0.12Standard12/6/20179.0.0.13Fixed
LIN9-5958invalid path in /usr/bin/libtoolUserspacelibtool9.0.0.12Standard12/6/20179.0.0.14Fixed
LIN9-5956invalid path in /usr/bin/libtoolUserspacelibtool9.0.0.12Standard12/6/20179.0.0.14Fixed
LIN9-5979invalid path in /usr/bin/libtoolUserspacelibtool9.0.0.12Standard12/9/20179.0.0.14Fixed
LIN9-5991some packages do fetch warning when build CGP projectBuild & ConfigBuild & Config9.0.0.13Standard12/12/20179.0.0.14Fixed
LIN9-6002Security Advisory - binutils - CVE-2017-17125Userspacebinutils9.0.0.13Standard12/14/20179.0.0.14Fixed
LIN9-6013Security Advisory - binutils - CVE-2017-17123Userspacebinutils9.0.0.13Standard12/14/20179.0.0.14Fixed
LIN9-6024Security Advisory - binutils - CVE-2017-17126Userspacebinutils9.0.0.13Standard12/14/20179.0.0.14Fixed
LIN9-6032Security Advisory - binutils - CVE-2017-17124Userspacebinutils9.0.0.13Standard12/14/20179.0.0.14Fixed
LIN9-6034Security Advisory - binutils - CVE-2017-17122Userspacebinutils9.0.0.13Standard12/14/20179.0.0.14Fixed
LIN9-6035Security Advisory - binutils - CVE-2017-17080Userspacebinutils9.0.0.13Standard12/14/20179.0.0.14Fixed
LIN9-5996Security Advisory - rsync - CVE-2017-17433Userspacersync9.0.0.13Standard12/14/20179.0.0.14Fixed
LIN9-5997Security Advisory - rsync - CVE-2017-17434Userspacersync9.0.0.13Standard12/14/20179.0.0.14Fixed
LIN9-6029Security Advisory - binutils - CVE-2017-17121Userspacebinutils9.0.0.13Standard12/14/20179.0.0.15Fixed
LIN9-5998Security Advisory - qemu - CVE-2017-17381Userspaceqemu9.0.0.13Standard12/14/20179.0.0.14Fixed
LIN9-6022Security Advisory - mercurial - CVE-2017-17458Userspacemercurial-native9.0.0.13Standard12/14/20179.0.0.14Fixed
LIN9-5988OVP8-429Virtfs directory delete crashes the kvmUserspaceqemu9.0.0.12Severe12/12/20179.0.0.14Fixed
LIN9-6089Security Advisory - nasm - CVE-2017-17818Userspacenasm9.0.0.13Standard12/29/20179.0.0.14Fixed
LIN9-6101Security Advisory - nasm - CVE-2017-17811Userspacenasm9.0.0.13Standard12/29/20179.0.0.14Fixed
LIN9-6084Security Advisory - nasm - CVE-2017-17810Userspacenasm9.0.0.13Standard12/29/20179.0.0.14Fixed
LIN9-6091Security Advisory - nasm - CVE-2017-17814Userspacenasm9.0.0.13Standard12/29/20179.0.0.14Fixed
LIN9-6096Security Advisory - nasm - CVE-2017-17816Userspacenasm9.0.0.13Standard12/29/20179.0.0.14Fixed
LIN9-6100Security Advisory - nasm - CVE-2017-17819Userspacenasm9.0.0.13Standard12/29/20179.0.0.14Fixed
LIN9-6108Security Advisory - nasm - CVE-2017-17817Userspacenasm9.0.0.13Standard12/29/20179.0.0.14Fixed
LIN9-6110Security Advisory - nasm - CVE-2017-17813Userspacenasm9.0.0.13Standard12/29/20179.0.0.14Fixed
LIN9-6119Security Advisory - nasm - CVE-2017-17820Userspacenasm9.0.0.13Standard12/29/20179.0.0.14Fixed
LIN9-6128Security Advisory - nasm - CVE-2017-17812Userspacenasm9.0.0.13Standard12/29/20179.0.0.14Fixed
LIN9-6136Security Advisory - nasm - CVE-2017-17815Userspacenasm9.0.0.13Standard12/29/20179.0.0.14Fixed
LIN9-6103Security Advisory - ruby - CVE-2017-17405Userspaceruby9.0.0.13Standard12/29/20179.0.0.14Fixed
LIN9-6120Security Advisory - ruby - CVE-2017-17790Userspaceruby9.0.0.13Standard12/29/20179.0.0.14Fixed
LIN9-6160bitbake -c devshell virtual/kernel, There is no screen to be resumed matching devshell_23640.Build & ConfigBuild & Config9.0.0.13Standard1/6/20189.0.0.14Fixed
LIN9-6145Compiling Python within bitbake fails if you have 'icc' anywhere in your project pathBuild & Configpython9.0.0.13Standard1/2/20189.0.0.14Fixed
LIN9-6244gcc/testsuite/g++.dg/tree-prof/pr57451.C for MIPS targetToolchaingcc9.0.0.13Standard1/22/20189.0.0.14Fixed
LIN9-6272Security Advisory - qemu - CVE-2018-5683Userspaceqemu9.0.0.13Standard1/30/20189.0.0.15Fixed
LIN9-6273Security Advisory - rsync - CVE-2018-5764Userspacersync9.0.0.13Standard1/30/20189.0.0.15Fixed
LIN9-6310Security Advisory - qemu - CVE-2017-18030Userspaceqemu9.0.0.13Standard1/30/20189.0.0.15Fixed
LIN9-5894Security Advisory - qemu - CVE-2017-16845Userspaceqemu9.0.0.12Standard11/30/20179.0.0.15Fixed
LIN9-6332Security Advisory - binutils - CVE-2018-6323Userspacebinutils9.0.0.13Standard1/30/20189.0.0.15Fixed
LIN9-6028Security Advisory - apt - CVE-2016-1252Userspaceapt9.0.0.13Standard12/14/20179.0.0.15Fixed
LIN9-6347ti-66ak2xxx: warning No bb files matched BBFILE_PATTERN_wr-nxp-qoriq-networkingBuild & ConfigBuild & Config9.0.0.14Standard2/5/20189.0.0.15Fixed
LIN9-6412Security Advisory - qemu - CVE-2017-18043Userspaceqemu9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6415Security Advisory - patch - CVE-2018-6951Userspacepatch9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6497Security Advisory - patch - CVE-2016-10713Userspacepatch9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6387Security Advisory - binutils - CVE-2018-7208Userspacebinutils9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6416Security Advisory - binutils - CVE-2018-6759Userspacebinutils9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6457Security Advisory - binutils - CVE-2018-6543Userspacebinutils9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6233Errors on prelink while loading shared librariesBuild & Configvalgrind9.0.0.14Standard1/18/20189.0.0.15Fixed
LIN9-6471Security Advisory - python-pycrypto - CVE-2018-6594Userspacepython9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6533Security Advisory - ruby - CVE-2018-1000079Userspaceruby9.0.0.14Standard3/15/20189.0.0.15Fixed
LIN9-6540Security Advisory - ruby - CVE-2018-1000077Userspaceruby9.0.0.14Standard3/15/20189.0.0.15Fixed
LIN9-6543Security Advisory - binutils - CVE-2018-7568Userspacebinutils9.0.0.14Standard3/15/20189.0.0.16Fixed
LIN9-6549Security Advisory - ruby - CVE-2018-1000075Userspaceruby9.0.0.14Standard3/15/20189.0.0.15Fixed
LIN9-6550Security Advisory - binutils - CVE-2018-7569Userspacebinutils9.0.0.14Standard3/15/20189.0.0.16Fixed
LIN9-6552Security Advisory - binutils - CVE-2018-7642Userspacebinutils9.0.0.14Standard3/15/20189.0.0.16Fixed
LIN9-6559Security Advisory - ruby - CVE-2018-1000073Userspaceruby9.0.0.14Standard3/15/20189.0.0.15Fixed
LIN9-6567Security Advisory - ruby - CVE-2018-1000076Userspaceruby9.0.0.14Standard3/15/20189.0.0.15Fixed
LIN9-6570Security Advisory - binutils - CVE-2018-7570Userspacebinutils9.0.0.14Standard3/15/20189.0.0.16Fixed
LIN9-6573Security Advisory - ruby - CVE-2018-1000074Userspaceruby9.0.0.14Standard3/15/20189.0.0.15Fixed
LIN9-6592Security Advisory - binutils - CVE-2018-7643Userspacebinutils9.0.0.14Standard3/15/20189.0.0.16Fixed
LIN9-6604Security Advisory - ruby - CVE-2018-1000078Userspaceruby9.0.0.14Standard3/15/20189.0.0.15Fixed
LIN9-6528Security Advisory - python - CVE-2018-1000117Userspacepython9.0.0.14Standard3/15/20189.0.0.15Fixed
LIN9-6547Security Advisory - mercurial - CVE-2018-1000132Userspacemercurial-native9.0.0.14Standard3/15/20189.0.0.17Fixed
LIN9-6659Security Advisory - nasm - CVE-2018-8881Userspacenasm9.0.0.15Standard4/2/20189.0.0.16Fixed
LIN9-6146Execution of event handler 'uninative_event_fetchloader' failedBuild & ConfigBuild & Config9.0.0.14Standard1/2/20189.0.0.14Fixed
LIN9-6610snappy_1.1.1 and snappy_1.1.1 do_fetch() failedBuild & ConfigBuild & Config9.0.0.15Standard3/18/20189.0.0.15Fixed
LIN9-6675python-cryptography: compile failes for CGP for any targetUserspacepythonunknownStandard4/2/20189.0.0.16Fixed
LIN9-6681meltdown/spectre: check upstream qemu patches Userspaceqemu9.0.0.14Standard4/3/20189.0.0.16Fixed
LIN9-6683Cannot build the platform with ARCHIVER_MODE[srpm] = "1"Build & ConfigBuild & Config9.0.0.15Standard4/6/20189.0.0.16Fixed
LIN9-6572Security Advisory - qemu - CVE-2018-7550Userspaceqemu9.0.0.14Standard3/15/20189.0.0.16Fixed
LIN9-6636Security Advisory - binutils - CVE-2018-8945Userspacebinutils9.0.0.15Standard4/2/2018Acknowledged
LIN9-6655Security Advisory - nasm - CVE-2018-8883Userspacenasm9.0.0.15Standard4/2/20189.0.0.18Fixed
LIN9-6663Security Advisory - nasm - CVE-2018-8882Userspacenasm9.0.0.15Standard4/2/20189.0.0.18Fixed
LIN9-6733do_package treats plain text file as ELF fileBuild & ConfigBuild & Config9.0.0.15Standard4/16/20189.0.0.16Fixed
LIN9-6351rsync failed on LIN8 RCPL0025_LX03,but passed on LIN8 RCPL0024_LX03UserspacersyncunknownStandard2/6/20189.0.0.15Fixed
LIN9-6483Security Advisory - python - CVE-2018-1000030Userspacepython9.0.0.14Standard2/27/20189.0.0.16Fixed
LIN9-6705Security Advisory - ruby - CVE-2018-8779Userspaceruby9.0.0.15Standard4/16/20189.0.0.16Fixed
LIN9-6709Security Advisory - ruby - CVE-2017-17742Userspaceruby9.0.0.15Standard4/16/20189.0.0.16Fixed
LIN9-6721Security Advisory - ruby - CVE-2018-8780Userspaceruby9.0.0.15Standard4/16/20189.0.0.16Fixed
LIN9-6727Security Advisory - ruby - CVE-2018-8778Userspaceruby9.0.0.15Standard4/16/20189.0.0.16Fixed
LIN9-6731Security Advisory - ruby - CVE-2018-8777Userspaceruby9.0.0.15Standard4/16/20189.0.0.16Fixed
LIN9-6703Security Advisory - nasm - CVE-2018-10016Userspacenasm9.0.0.15Standard4/16/20189.0.0.19Fixed
LIN9-6522WR Linux will not build x86_64 PREEMPT_RT kernelBuild & ConfigBuild & Config9.0.0.14Severe3/14/20189.0.0.16Fixed
LIN9-6684Security Advisory - patch - CVE-2018-1000156Build & ConfigpatchunknownStandard4/7/20189.0.0.16Fixed
LIN9-6772Security Advisory - binutils - CVE-2018-10534Userspacebinutils9.0.0.15Standard5/1/2018Acknowledged
LIN9-6795Security Advisory - binutils - CVE-2018-10372Userspacebinutils9.0.0.15Standard5/2/2018Acknowledged
LIN9-6797Security Advisory - perl - CVE-2018-6798Userspaceperl9.0.0.15Standard5/2/20189.0.0.16Fixed
LIN9-6802Security Advisory - binutils - CVE-2018-10535Userspacebinutils9.0.0.15Standard5/2/2018Acknowledged
LIN9-6814Security Advisory - perl - CVE-2018-6797Userspaceperl9.0.0.15Standard5/2/20189.0.0.17Fixed
LIN9-6823Security Advisory - perl - CVE-2018-6913Userspaceperl9.0.0.15Standard5/2/20189.0.0.16Fixed
LIN9-6761Security Advisory - nasm - CVE-2018-10316Userspacenasm9.0.0.15Standard5/1/20189.0.0.16Fixed
LIN9-6785Security Advisory - binutils - CVE-2018-10373Userspacebinutils9.0.0.15Standard5/1/2018Acknowledged
LIN9-6804Security Advisory - qemu - CVE-2016-9602Userspaceqemu9.0.0.15Standard5/2/20189.0.0.18Fixed
LIN9-6951fatal: the '--set-upstream' option is no longer supported. Please use '--track' or '--set-upstream-to' insteadBuild & ConfigBuild & Config9.0.0.15Standard6/4/20189.0.0.17Fixed
LIN9-6885WRL9 - opkg: fix conffile errors in 'opkg status' callsBuild & ConfigBuild & Config9.0.0.14Standard5/20/20189.0.0.17Fixed
LIN9-6936Security Advisory - git - CVE-2018-11233Userspacegit9.0.0.15Standard5/31/20189.0.0.17Fixed
LIN9-6944Security Advisory - git - CVE-2018-11235Userspacegit9.0.0.15Standard5/31/20189.0.0.17Fixed
LIN9-6977Security Advisory - perl - CVE-2018-12015Userspaceperl9.0.0.16Standard6/15/20189.0.0.17Fixed
LIN9-6986Security Advisory - qemu - CVE-2018-11806Userspaceqemu9.0.0.16Standard6/15/20189.0.0.17Fixed
LIN9-6962GCC Compiler Version 6.2 BugToolchaingcc9.0.0.15Severe6/14/20189.0.0.17Fixed
LIN9-6335python-smartpm-1.5+gitAUTOINC+407a7eca76-r0 do_patch fail when build with feature/rpm-required-sig UserspacerpmunknownStandard1/30/20189.0.0.17Fixed
LIN9-6886Extensible SDK for imx6 BSP with initframfs failsBuild & ConfigBuild & Config9.0.0.15Severe5/21/20189.0.0.17Fixed
LIN9-6964Security Advisory - file - CVE-2018-10360Userspacefile9.0.0.16Standard6/15/20189.0.0.17Fixed
LIN9-7035Security Advisory - python - CVE-2018-1060Userspacepython9.0.0.16Standard6/29/20189.0.0.18Fixed
LIN9-7044Security Advisory - python - CVE-2018-1061Userspacepython9.0.0.16Standard6/29/20189.0.0.18Fixed
LIN9-7030Security Advisory - qemu - CVE-2016-9603Userspaceqemu9.0.0.16Standard6/29/20189.0.0.17Fixed
LIN9-7042Security Advisory - qemu - CVE-2017-2620Userspaceqemu9.0.0.16Standard6/29/20189.0.0.17Fixed
LIN9-7057Security Advisory - qemu - CVE-2017-7493Userspaceqemu9.0.0.16Standard6/29/20189.0.0.17Fixed
LIN9-7070Security Advisory - qemu - CVE-2018-12617Userspaceqemu9.0.0.16Standard6/29/20189.0.0.17Fixed
LIN9-7073Security Advisory - qemu - CVE-2017-15119Userspaceqemu9.0.0.16Standard6/29/20189.0.0.17Fixed
LIN9-7018Security Advisory - binutils - CVE-2018-12641Userspacebinutils9.0.0.16Standard6/29/2018Fixed
LIN9-7040Security Advisory - binutils - CVE-2018-12700Userspacebinutils9.0.0.16Standard6/29/2018Fixed
LIN9-7043Security Advisory - binutils - CVE-2018-12697Userspacebinutils9.0.0.16Standard6/29/2018Fixed
LIN9-7053Security Advisory - binutils - CVE-2018-12699Userspacebinutils9.0.0.16Standard6/29/2018Fixed
LIN9-7077Security Advisory - binutils - CVE-2018-12698Userspacebinutils9.0.0.16Standard6/29/2018Fixed
LIN9-7117Security Advisory - binutils - CVE-2018-13033Userspacebinutils9.0.0.16Standard7/15/2018Acknowledged
LIN9-7141Security Advisory - mercurial - CVE-2018-13346Userspacemercurial-native9.0.0.16Standard7/15/20189.0.0.17Fixed
LIN9-7151Security Advisory - mercurial - CVE-2018-13347Userspacemercurial-native9.0.0.16Standard7/15/20189.0.0.17Fixed
LIN9-7153Security Advisory - mercurial - CVE-2018-13348Userspacemercurial-native9.0.0.16Standard7/15/20189.0.0.17Fixed
LIN9-6838Sanity checker complains in Ubuntu 18.04Build & ConfigBuild & Config9.0.0.15Standard5/3/20189.0.0.17Fixed
LIN9-6743Error building SDK for Windows and Linux from the same projectBuild & ConfigBuild & Config9.0.0.15Severe4/24/20189.0.0.18Fixed
LIN9-7305LIN9-7531sdk: build failed with meta-mingw layer when the SDK_OS is mingw32Build & ConfigBuild & Config9.0.0.17Standard8/6/20189.0.0.18Fixed
LIN9-7306LIN8-9638SDK site-config files for 32 and 64 bit are identicalBuild & ConfigBuild & Config9.0.0.17Standard8/8/20189.0.0.18Fixed
LIN9-7333Security Advisory - dracut - CVE-2016-8637Userspacedracut_git9.0.0.17Standard8/15/20189.0.0.18Fixed
LIN9-6488Security Advisory - patch - CVE-2018-6952Userspacepatch9.0.0.14Standard2/27/20189.0.0.18Fixed
LIN9-7364Security Advisory - qemu - CVE-2018-15746Userspaceqemu9.0.0.17Standard8/31/20189.0.0.19Fixed
LIN9-5195Security Advisory - gcc - CVE-2016-4491ToolchaingccunknownStandard9/7/20179.0.0.18Fixed
LIN9-7372Security Advisory - elfutils - CVE-2018-16062Userspaceelfutils9.0.0.17Standard8/31/20189.0.0.18Fixed
LIN9-7436Security Advisory - elfutils - CVE-2018-16402Userspaceelfutils9.0.0.17Standard9/16/20189.0.0.18Fixed
LIN9-7479Security Advisory - elfutils - CVE-2018-16403Userspaceelfutils9.0.0.17Standard9/16/20189.0.0.18Fixed
LIN9-7453Security Advisory - nasm - CVE-2018-1000667Userspacenasm9.0.0.17Standard9/16/20189.0.0.18Fixed
LIN9-7505librdmacm and libibverbs do_fetch() failedBuild & ConfigBuild & Config9.0.0.18Standard9/16/20189.0.0.18Fixed
LIN9-7510LIN8-9838gdbserver cannot be interrupted via Ctrl+c on hostToolchaingdb9.0.0.17Standard9/19/20189.0.0.18Fixed
LIN9-7422gcc-sanitizers_6.2 compile failsUserspacegcc9.0.0.17Standard9/4/20189.0.0.18Fixed
LIN9-7544Security Advisory - CVE-2018-18074 - python-requestsUserspacepythonunknownStandard10/14/20189.0.0.18Fixed
LIN9-7547Security Advisory - qemu - CVE-2018-17958Userspaceqemu9.0.0.18Standard10/14/20189.0.0.19Fixed
LIN9-7577Security Advisory - mercurial - CVE-2018-17983Userspacemercurial-native9.0.0.18Standard10/14/20189.0.0.18Fixed
LIN9-7581Security Advisory - qemu - CVE-2018-17962Userspaceqemu9.0.0.18Standard10/14/20189.0.0.19Fixed
LIN9-7584Security Advisory - qemu - CVE-2018-17963Userspaceqemu9.0.0.18Standard10/14/20189.0.0.19Fixed
LIN9-7554Security Advisory - binutils - CVE-2018-17358Userspacebinutils9.0.0.18Standard10/14/20189.0.0.18Fixed
LIN9-7556Security Advisory - binutils - CVE-2018-17360Userspacebinutils9.0.0.18Standard10/14/20189.0.0.18Fixed
LIN9-7563Security Advisory - python - CVE-2018-1000802Userspacepython9.0.0.18Standard10/14/20189.0.0.18Fixed
LIN9-7585Security Advisory - python - CVE-2018-14647Userspacepython9.0.0.18Standard10/14/20189.0.0.18Fixed
LIN9-7587Security Advisory - binutils - CVE-2018-17359Userspacebinutils9.0.0.18Standard10/14/20189.0.0.18Fixed
LIN9-4073Security Advisory - squashfs - CVE-2015-4646Userspacesquashfs-tools9.0.0.5Standard4/26/20179.0.0.19Fixed
LIN9-6141Security Advisory - nasm - CVE-2017-11111UserspacenasmunknownStandard1/1/20189.0.0.19Fixed
LIN9-6177Security Advisory - nasm - CVE-2017-11111Userspacenasm9.0.0.13Standard1/14/20189.0.0.19Fixed
LIN9-7540x86 building failed in background when pipe the stdout to a text fileBuild & ConfigBuild & Config9.0.0.10Standard10/10/20189.0.0.18Fixed
LIN9-7623Security Advisory - elfutils - CVE-2018-18310UserspaceelfutilsunknownStandard10/29/20189.0.0.19Fixed
LIN9-7636Security Advisory - elfutils - CVE-2018-18520Userspaceelfutils9.0.0.18Standard10/31/20189.0.0.19Fixed
LIN9-7645Security Advisory - elfutils - CVE-2018-18521Userspaceelfutils9.0.0.18Standard10/31/20189.0.0.19Fixed
LIN9-7626Security Advisory - qemu - CVE-2018-10839Userspaceqemu9.0.0.18Standard10/31/20189.0.0.19Fixed
LIN9-7634Security Advisory - binutils - CVE-2018-18606Userspacebinutils9.0.0.18Standard10/31/20189.0.0.19Fixed
LIN9-7638Security Advisory - binutils - CVE-2018-18605Userspacebinutils9.0.0.18Standard10/31/20189.0.0.19Fixed
LIN9-7660Security Advisory - binutils - CVE-2018-18483Userspacebinutils9.0.0.18Standard10/31/20189.0.0.19Fixed
LIN9-7668Security Advisory - binutils - CVE-2018-18607Userspacebinutils9.0.0.18Standard10/31/20189.0.0.19Fixed
LIN9-7692Security Advisory - binutils - CVE-2018-18309Userspacebinutils9.0.0.18Standard10/31/20189.0.0.19Fixed
LIN9-7730Security Advisory - qemu - CVE-2018-18849Userspaceqemu9.0.0.19Standard11/15/20189.0.0.19Fixed
LIN9-7716Security Advisory - nasm - CVE-2018-16999UserspacenasmunknownStandard11/13/20189.0.0.19Fixed
LIN9-7740Security Advisory - nasm - CVE-2018-19214Userspacenasm9.0.0.19Standard11/15/20189.0.0.19Fixed
LIN9-7742Security Advisory - ruby - CVE-2018-16396Userspaceruby9.0.0.19Standard11/15/20189.0.0.19Fixed
LIN9-7745Security Advisory - ruby - CVE-2018-16395Userspaceruby9.0.0.19Standard11/15/20189.0.0.19Fixed
LIN9-7749Security Advisory - nasm - CVE-2018-19216Userspacenasm9.0.0.19Standard11/15/20189.0.0.19Fixed
LIN9-7761Security Advisory - nasm - CVE-2018-19215Userspacenasm9.0.0.19Standard11/15/20189.0.0.19Fixed
LIN9-7768LIN8-10094qemu error when run ltp on qemu System Usecasesqemu9.0.0.18Standard11/15/20189.0.0.19Fixed
LIN9-7776LIN8-10113Security Advisory - qemu - CVE-2018-19364Userspaceqemu9.0.0.18Standard11/20/20189.0.0.19Fixed
LIN9-7803Security Advisory - qemu - CVE-2018-19489Userspaceqemu9.0.0.19Standard11/27/2018Fixed
LIN9-7820Cannot include fftw3f library in the windows SDKBuild & Config, UserspaceBuild & Config9.0.0.18Standard12/9/2018Fixed
LIN9-7839Security Advisory - binutils - CVE-2018-20002Userspacebinutils9.0.0.19Standard12/19/2018Acknowledged
LIN9-7863Security Advisory - perl - CVE-2018-18314Userspaceperl9.0.0.19Standard12/19/2018Fixed
LIN9-7870Security Advisory - binutils - CVE-2018-19931Userspacebinutils9.0.0.19Standard12/19/2018Acknowledged
LIN9-7878Security Advisory - perl - CVE-2018-18313Userspaceperl9.0.0.19Standard12/19/2018Fixed
LIN9-7881Security Advisory - perl - CVE-2018-18311Userspaceperl9.0.0.19Standard12/19/2018Fixed
LIN9-7889Security Advisory - binutils - CVE-2018-19932Userspacebinutils9.0.0.19Standard12/19/2018Acknowledged
LIN9-7843Security Advisory - nasm - CVE-2018-19755Userspacenasm9.0.0.19Standard12/19/2018Acknowledged
LIN9-7567Security Advisory - binutils - CVE-2018-17794Userspacebinutils9.0.0.18Standard10/14/2018Acknowledged
LIN9-7828Security Advisory - qemu - CVE-2018-19665UserspaceqemuunknownStandard12/19/2018Acknowledged
LIN9-7873Security Advisory - qemu - CVE-2018-16872Userspaceqemu9.0.0.19Standard12/19/2018Acknowledged
LIN9-7909Security Advisory - python - CVE-2018-20406Userspacepython9.0.0.19Standard1/1/2019Acknowledged
LIN9-7916Security Advisory - nasm - CVE-2018-1000886Userspacenasm9.0.0.19Standard1/1/2019Acknowledged
LIN9-7943Security Advisory - nasm - CVE-2018-20538Userspacenasm9.0.0.19Standard1/1/2019Acknowledged
LIN9-7955Security Advisory - nasm - CVE-2018-20535Userspacenasm9.0.0.19Standard1/1/2019Acknowledged
LIN9-7941Security Advisory - binutils - CVE-2018-1000876Userspacebinutils9.0.0.19Standard1/1/2019Acknowledged
LIN9-7935Security Advisory - binutils - CVE-2018-20623Userspacebinutils9.0.0.19Standard1/1/2019Acknowledged
LIN9-7983Security Advisory - flex - CVE-2019-6293Userspaceflex9.0.0.19Standard1/15/2019Acknowledged
LIN9-7979Security Advisory - nasm - CVE-2019-6291Userspacenasm9.0.0.19Standard1/15/2019Acknowledged
LIN9-7996Security Advisory - nasm - CVE-2019-6290Userspacenasm9.0.0.19Standard1/15/2019Acknowledged
LIN9-7959WRL9 - Do not fail on overlapping FDEs in .eh_frame_hdrToolchainbinutils9.0.0.11Critical1/2/2019Acknowledged
LIN9-7961LIN8-10338building errors for guile-native WRL8Build & Configguilt-native_git9.0.0.19Low1/10/2019Acknowledged
LIN9-7988Security Advisory - binutils - CVE-2018-20673Userspacebinutils9.0.0.19Standard1/15/2019Acknowledged
LIN9-7997Security Advisory - binutils - CVE-2018-20671Userspacebinutils9.0.0.19Standard1/15/2019Acknowledged
LIN9-8001Security Advisory - binutils - CVE-2018-20712Userspacebinutils9.0.0.19Standard1/15/2019Acknowledged
LIN9-1125Security Advisory - bind - CVE-2016-6170UserspacebindunknownStandard7/14/20169.0.0.6Fixed
LIN9-1953rsyslog ptest hangs on intel-x86-64 targetUserspacersyslogunknownStandard11/2/2016Fixed
LIN9-2042qemuppc / qemuarm64 / xilinx-zynqmp : POSIX test case munmap_2-1 failed on preempt-rt kernelToolchain, UserspaceltpunknownStandard11/7/2016Acknowledged
LIN9-2113bash: running "rpm -Vf /usr/bin/bashbug" fails on lib32 image with feature LAMPUserspacebashunknownStandard11/10/2016Acknowledged
LIN9-2239readelf fails to parse libmvec-2.24.soDocumentationglibcunknownStandard11/16/2016Fixed
LIN9-2671Security Advisory - phpmyadmin - CVE-2016-9854UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2703Security Advisory - phpmyadmin - CVE-2016-9853UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2717Security Advisory - phpmyadmin - CVE-2016-9855UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2718Security Advisory - phpmyadmin - CVE-2016-9850UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2726Security Advisory - phpmyadmin - CVE-2016-9856UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2738Security Advisory - phpmyadmin - CVE-2016-9857UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2741Security Advisory - phpmyadmin - CVE-2016-9859UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2746Security Advisory - phpmyadmin - CVE-2016-9858UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2750Security Advisory - postgresql - CVE-2016-5423UserspacepostgresqlunknownStandard12/15/20169.0.0.4Fixed
LIN9-2773Security Advisory - phpmyadmin - CVE-2016-9852UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2782Security Advisory - phpmyadmin - CVE-2016-9851UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2664Security Advisory - phpmyadmin - CVE-2016-6617UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2669Security Advisory - postgresql - CVE-2016-5424UserspacepostgresqlunknownStandard12/15/20169.0.0.4Fixed
LIN9-2676Security Advisory - phpmyadmin - CVE-2016-6630UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2693Security Advisory - phpmyadmin - CVE-2016-6624UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2696Security Advisory - phpmyadmin - CVE-2016-6614UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2699Security Advisory - phpmyadmin - CVE-2016-6628UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2720Security Advisory - phpmyadmin - CVE-2016-6610UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2745Security Advisory - phpmyadmin - CVE-2016-6615UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2751Security Advisory - phpmyadmin - CVE-2016-6613UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2761Security Advisory - phpmyadmin - CVE-2016-6611UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2784Security Advisory - phpmyadmin - CVE-2016-6629UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2789Security Advisory - phpmyadmin - CVE-2016-6618UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2793Security Advisory - phpmyadmin - CVE-2016-6627UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2802feature/lsbtesting should enable x11 and opengl by defaultUserspacelsbtestunknownStandard12/15/2016Fixed
LIN9-2666Security Advisory - phpmyadmin - CVE-2016-9848UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2670Security Advisory - libx11 - CVE-2016-7943Userspacelibx11unknownStandard12/15/20169.0.0.4Fixed
LIN9-2678Security Advisory - apache - CVE-2016-8740Userspaceapache2unknownStandard12/15/20169.0.0.4Fixed
LIN9-2679Security Advisory - phpmyadmin - CVE-2016-6608UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2680Security Advisory - libxrender - CVE-2016-7949UserspacelibxrenderunknownStandard12/15/20169.0.0.4Fixed
LIN9-2682Security Advisory - libxi - CVE-2016-7946UserspacelibxiunknownStandard12/15/20169.0.0.4Fixed
LIN9-2683Security Advisory - phpmyadmin - CVE-2016-9860UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2684Security Advisory - libxi - CVE-2016-7945UserspacelibxiunknownStandard12/15/20169.0.0.4Fixed
LIN9-2687Security Advisory - busybox - CVE-2016-6301UserspacebusyboxunknownStandard12/15/20169.0.0.4Fixed
LIN9-2691Security Advisory - phpmyadmin - CVE-2016-9864UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2697Security Advisory - phpmyadmin - CVE-2016-9865UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2698Security Advisory - phpmyadmin - CVE-2016-6632UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2707Security Advisory - phpmyadmin - CVE-2016-6609UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2712Security Advisory - libxrandr - CVE-2016-7948UserspacelibxrandrunknownStandard12/15/20169.0.0.4Fixed
LIN9-2714Security Advisory - phpmyadmin - CVE-2016-9862UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2731Security Advisory - phpmyadmin - CVE-2016-9866UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2734Security Advisory - tar - CVE-2016-6321UserspacetarunknownStandard12/15/20169.0.0.4Fixed
LIN9-2740Security Advisory - libxrandr - CVE-2016-7947UserspacelibxrandrunknownStandard12/15/20169.0.0.4Fixed
LIN9-2752Security Advisory - phpmyadmin - CVE-2016-9861UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2753Security Advisory - phpmyadmin - CVE-2016-6616UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2755Security Advisory - libxrender - CVE-2016-7950UserspacelibxrenderunknownStandard12/15/20169.0.0.4Fixed
LIN9-2756Security Advisory - phpmyadmin - CVE-2016-9863UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2757Security Advisory - libxfixes - CVE-2016-7944UserspacelibxfixesunknownStandard12/15/20169.0.0.2Fixed
LIN9-2759Security Advisory - phpmyadmin - CVE-2016-6606UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2762Security Advisory - phpmyadmin - CVE-2016-6612UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2764Security Advisory - phpmyadmin - CVE-2016-6620UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2768Security Advisory - phpmyadmin - CVE-2016-6625UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2770Security Advisory - phpmyadmin - CVE-2016-6631UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2771Security Advisory - phpmyadmin - CVE-2016-6619UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2776Security Advisory - phpmyadmin - CVE-2016-6626UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2777Security Advisory - phpmyadmin - CVE-2016-6623UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2778Security Advisory - phpmyadmin - CVE-2016-9847UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2785Security Advisory - libx11 - CVE-2016-7942Userspacelibx11unknownStandard12/15/20169.0.0.4Fixed
LIN9-2792Security Advisory - phpmyadmin - CVE-2016-6607UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2799Security Advisory - phpmyadmin - CVE-2016-6622UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2800Security Advisory - phpmyadmin - CVE-2016-6633UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2667Security Advisory - libxtst - CVE-2016-7951UserspacelibxtstunknownStandard12/15/20169.0.0.4Fixed
LIN9-2686Security Advisory - libxvmc - CVE-2016-7953UserspacelibxvmcunknownStandard12/15/20169.0.0.4Fixed
LIN9-2700Security Advisory - libxtst - CVE-2016-7952UserspacelibxtstunknownStandard12/15/20169.0.0.4Fixed
LIN9-2713Security Advisory - libxv - CVE-2016-5407UserspacelibxvunknownStandard12/15/20169.0.0.4Fixed
LIN9-2604There are warning messages when do fetchall for world if option '--dl-layers' of setup.sh is not appliedUserspaceUserspaceunknownStandard12/7/20169.0.0.2Fixed
LIN9-2603LIN9-2593scsidev do fetch failsDocumentation, UserspacescsidevunknownStandard12/7/20169.0.0.2Fixed
LIN9-2725Security Advisory - libtiff - CVE-2015-8870UserspacetiffunknownStandard12/15/20169.0.0.7Fixed
LIN9-2767Security Advisory - phpmyadmin - CVE-2016-9849UserspacephpmyadminunknownStandard12/15/20169.0.0.4Fixed
LIN9-2356LIN8-5169NetSNMP doesn't work properly for IPv6Networkingnet-snmpunknownStandard11/22/2016Fixed
LIN9-2692Security Advisory - bluez - CVE-2016-9801Userspacebluez5unknownStandard12/15/20169.0.0.19Fixed
LIN9-2701Security Advisory - bluez - CVE-2016-9917Userspacebluez5unknownStandard12/15/20169.0.0.19Fixed
LIN9-2728Security Advisory - libvpx - CVE-2016-6711UserspacelibvpxunknownStandard12/15/20169.0.0.4Fixed
LIN9-2779Security Advisory - nginx - CVE-2016-1247UserspacenginxunknownStandard12/15/2016Acknowledged
LIN9-2786Security Advisory - bdwgc - CVE-2016-9427UserspacebdwgcunknownStandard12/15/20169.0.0.14Fixed
LIN9-2866Security Advisory - gst-ffmpeg - CVE-2016-8595Userspacegst-ffmpegunknownStandard12/28/20169.0.0.4Fixed
LIN9-2868Security Advisory - gst-ffmpeg - CVE-2016-7450Userspacegst-ffmpegunknownStandard12/28/20169.0.0.4Fixed
LIN9-2880Security Advisory - gst-ffmpeg - CVE-2016-7122Userspacegst-ffmpegunknownStandard12/28/20169.0.0.4Fixed
LIN9-2663Security Advisory - bluez - CVE-2016-9799Userspacebluez5unknownStandard12/15/20169.0.0.19Fixed
LIN9-2668Security Advisory - bluez - CVE-2016-9798Userspacebluez5unknownStandard12/15/20169.0.0.19Fixed
LIN9-2674Security Advisory - bluez - CVE-2016-9802Userspacebluez5unknownStandard12/15/20169.0.0.19Fixed
LIN9-2681Security Advisory - bluez - CVE-2016-9797Userspacebluez5unknownStandard12/15/20169.0.0.19Fixed
LIN9-2705Security Advisory - bluez - CVE-2016-9803Userspacebluez5unknownStandard12/15/20169.0.0.19Fixed
LIN9-2716Security Advisory - bluez - CVE-2016-9804Userspacebluez5unknownStandard12/15/20169.0.0.19Fixed
LIN9-2736Security Advisory - bluez - CVE-2016-9918Userspacebluez5unknownStandard12/15/20169.0.0.19Fixed
LIN9-2760Security Advisory - bluez - CVE-2016-9800Userspacebluez5unknownStandard12/15/20169.0.0.19Fixed
LIN9-2867Security Advisory - imagemagick - CVE-2016-8707UserspaceimagemagickunknownStandard12/28/20169.0.0.4Fixed
LIN9-2872Security Advisory - gst-ffmpeg - CVE-2016-7785Userspacegst-ffmpegunknownStandard12/28/20169.0.0.4Fixed
LIN9-2879Security Advisory - gst-ffmpeg - CVE-2016-7905Userspacegst-ffmpegunknownStandard12/28/20169.0.0.4Fixed
LIN9-2882Security Advisory - gst-ffmpeg - CVE-2016-7502Userspacegst-ffmpegunknownStandard12/28/20169.0.0.4Fixed
LIN9-2883Security Advisory - gst-ffmpeg - CVE-2016-7555Userspacegst-ffmpegunknownStandard12/28/20169.0.0.4Fixed
LIN9-2885Security Advisory - gst-ffmpeg - CVE-2016-7562Userspacegst-ffmpegunknownStandard12/28/20169.0.0.4Fixed
LIN9-2902LIN9-2988Security Advisory - curl - CVE-2016-9586UserspacecurlunknownStandard1/3/20179.0.0.4Fixed
LIN9-2952Security Advisory - openssh - CVE-2016-10010UserspaceopensshunknownStandard1/12/20179.0.0.3Fixed
LIN9-2976Security Advisory - memcached - CVE-2016-8705Userspacememcached9.0.0.2Standard1/12/20179.0.0.4Fixed
LIN9-2980Security Advisory - bind - CVE-2016-9131Userspacebind9.0.0.2Standard1/12/20179.0.0.4Fixed
LIN9-2984Security Advisory - bind - CVE-2016-9444Userspacebind9.0.0.2Standard1/12/20179.0.0.4Fixed
LIN9-2986Security Advisory - memcached - CVE-2016-8704Userspacememcached9.0.0.2Standard1/12/20179.0.0.4Fixed
LIN9-2996Security Advisory - memcached - CVE-2016-8706Userspacememcached9.0.0.2Standard1/12/20179.0.0.4Fixed
LIN9-2504util-linux_2.28.1.bb do_compile failedUserspaceutil-linuxunknownStandard12/2/20169.0.0.4Fixed
LIN9-2957Security Advisory - libtiff - CVE-2016-5652Userspacetiff9.0.0.2Standard1/12/20179.0.0.4Fixed
LIN9-2959Security Advisory - libgd - CVE-2016-8670Userspacegd9.0.0.2Standard1/12/20179.0.0.4Fixed
LIN9-2967Security Advisory - libgd - CVE-2016-9933Userspacegd9.0.0.2Standard1/12/20179.0.0.4Fixed
LIN9-2923Security Advisory - openssh - CVE-2016-10009Userspaceopenssh9.0.0.3Standard1/8/20179.0.0.3Fixed
LIN9-2924Security Advisory - openssh - CVE-2016-10011Userspaceopenssh9.0.0.3Standard1/8/20179.0.0.3Fixed
LIN9-2925Security Advisory - openssh - CVE-2016-10012Userspaceopenssh9.0.0.3Standard1/8/20179.0.0.3Fixed
LIN9-2503When 'buildpaths' QA warning is enabled, glibc may report an issueToolchainglibcunknownStandard12/2/2016Acknowledged
LIN9-2806ghostscript: Race condition when creating a configuration directoryUserspaceghostscriptunknownStandard12/19/20169.0.0.2Fixed
LIN9-2808The lemon server demonstration layer has sources that must be installedUserspaceUserspaceunknownStandard12/20/2016Fixed
LIN9-2840LIN8-5437Nettle package changes on the presence of OpenSSLBuild & ConfignettleunknownStandard12/26/20169.0.0.2Fixed
LIN9-3078Security Advisory - gstreamer - CVE-2016-9812Userspacegstreamer9.0.0.2Standard1/19/20179.0.0.4Fixed
LIN9-3081Security Advisory - gstreamer - CVE-2016-9809Userspacegstreamer9.0.0.2Standard1/19/20179.0.0.4Fixed
LIN9-3082Security Advisory - gstreamer - CVE-2016-9808Userspacegstreamer9.0.0.2Standard1/19/20179.0.0.4Fixed
LIN9-3083Security Advisory - libtiff - CVE-2017-5225Userspacetiff9.0.0.2Standard1/19/20179.0.0.3Fixed
LIN9-3085Security Advisory - gstreamer - CVE-2016-9810Userspacegstreamer9.0.0.2Standard1/19/20179.0.0.4Fixed
LIN9-3086Security Advisory - gstreamer - CVE-2016-9807Userspacegstreamer9.0.0.2Standard1/19/20179.0.0.4Fixed
LIN9-3087Security Advisory - gstreamer - CVE-2016-9811Userspacegstreamer9.0.0.2Standard1/19/20179.0.0.4Fixed
LIN9-3090Security Advisory - gstreamer - CVE-2016-9813Userspacegstreamer9.0.0.2Standard1/19/20179.0.0.4Fixed
LIN9-3097OVS <-> DPDK version mismatch will potentially cause dpdk-netdev issuesUserspaceUserspace9.0.0.2, 9.0.0.1Standard1/20/20179.0.0.3Fixed
LIN9-2493crda: Cross-compiling CRDA with openssl support does not take into account target word size for keys-ssl.cUserspaceUserspaceunknownSevere12/1/20169.0.0.3Fixed
LIN9-3127Security Advisory - openssl - CVE-2017-3731UserspaceopensslunknownStandard2/5/20179.0.0.3Fixed
LIN9-3128Security Advisory - openssl - CVE-2017-3732UserspaceopensslunknownStandard2/5/20179.0.0.3Fixed
LIN9-3190Security Advisory - mysql - CVE-2017-3238Userspacemariadb9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3191Security Advisory - mysql - CVE-2017-3244Userspacemariadb9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3193Security Advisory - mysql - CVE-2017-3243Userspacemariadb9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3194Security Advisory - mysql - CVE-2017-3291Userspacemariadb9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3218Security Advisory - mysql - CVE-2017-3312Userspacemariadb9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3220Security Advisory - libarchive - CVE-2017-5601Userspacelibarchive9.0.0.2Standard2/9/20179.0.0.5Fixed
LIN9-3258Security Advisory - mysql - CVE-2017-3313Userspacemariadb9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3263Security Advisory - unzip - CVE-2014-9913Userspaceunzip9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3271Security Advisory - mysql - CVE-2017-3317Userspacemariadb9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3283Security Advisory - mysql - CVE-2017-3258Userspacemariadb9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3314Security Advisory - mysql - CVE-2017-3265Userspacemariadb9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3319Security Advisory - mysql - CVE-2017-3318Userspacemariadb9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3195Security Advisory - bash - CVE-2016-7543Userspacebash9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3202Security Advisory - bash - CVE-2016-9401Userspacebash9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3157Security Advisory - wireshark - CVE-2017-5596Userspacewireshark9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3158Security Advisory - tcpdump - CVE-2016-7939Userspacetcpdump9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3161Security Advisory - libpng - CVE-2016-10087Userspacelibpng9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3162Security Advisory - tcpdump - CVE-2016-7974Userspacetcpdump9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3163Security Advisory - libtiff - CVE-2016-6223Userspacetiff9.0.0.2Standard2/9/20179.0.0.5Fixed
LIN9-3164Security Advisory - bind - CVE-2017-3135Userspacebind9.0.0.2Standard2/9/20179.0.0.6Fixed
LIN9-3167Security Advisory - libgd - CVE-2016-6911Userspacegd9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3168Security Advisory - tcpdump - CVE-2016-7975Userspacetcpdump9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3169Security Advisory - tcpdump - CVE-2016-7938Userspacetcpdump9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3171Security Advisory - imagemagick - CVE-2016-7906Userspacetcpdump9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3172Security Advisory - tcpdump - CVE-2016-7930Userspacetcpdump9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3173Security Advisory - tcpdump - CVE-2016-7993Userspacetcpdump9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3175Security Advisory - libgd - CVE-2016-9584UserspaceUserspace9.0.0.2Standard2/9/2017Acknowledged
LIN9-3176Security Advisory - tcpdump - CVE-2016-7937Userspacetcpdump9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3184Security Advisory - tcpdump - CVE-2016-7931Userspacetcpdump9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3185Security Advisory - tcpdump - CVE-2016-7924Userspacetcpdump9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3192Security Advisory - openvpn - CVE-2016-6329Userspaceopenvpn9.0.0.2Standard2/9/20179.0.0.9Fixed
LIN9-3196Security Advisory - imagemagick - CVE-2016-7799Userspaceimagemagick9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3198Security Advisory - libtiff - CVE-2016-5102Userspacetiff9.0.0.2Standard2/9/20179.0.0.7Fixed
LIN9-3199Security Advisory - libtiff - CVE-2016-9453Userspacetiff9.0.0.2Standard2/9/20179.0.0.7Fixed
LIN9-3200Security Advisory - tcpdump - CVE-2016-7936Userspacetcpdump9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3201Security Advisory - tcpdump - CVE-2017-5486Userspacetcpdump9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3203Security Advisory - tcpdump - CVE-2017-5341Userspacetcpdump9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3206Security Advisory - libtiff - CVE-2016-5317Userspacetiff9.0.0.2Standard2/9/20179.0.0.5Fixed
LIN9-3207Security Advisory - libxpm - CVE-2016-10164Userspacelibxpm9.0.0.2Standard2/9/20179.0.0.5Fixed
LIN9-3209Security Advisory - tcpdump - CVE-2017-5484Userspacetcpdump9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3210Security Advisory - tcpreplay - CVE-2016-6160Userspacetcpreplay9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3213Security Advisory - libtiff - CVE-2016-5319Userspacetiff9.0.0.2Standard2/9/20179.0.0.7Fixed
LIN9-3215Security Advisory - quagga - CVE-2017-5495Userspacequagga9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3216Security Advisory - tcpdump - CVE-2016-7926Userspacetcpdump9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3223Security Advisory - imagemagick - CVE-2016-9298Userspaceimagemagick9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3225Security Advisory - tcpdump - CVE-2016-7927Userspacetcpdump9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3227Security Advisory - tcpdump - CVE-2016-7933Userspacetcpdump9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3231Security Advisory - tcpdump - CVE-2016-7929Userspacetcpdump9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3232Security Advisory - unzip - CVE-2016-9844Userspaceunzip9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3233Security Advisory - coreutils - CVE-2016-2781UserspaceUserspace9.0.0.2Standard2/9/2017Acknowledged
LIN9-3235Security Advisory - libtiff - CVE-2016-9297Userspacetiff9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3237Security Advisory - tcpdump - CVE-2016-7922Userspacetcpdump9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3238Security Advisory - libtiff - CVE-2016-9532Userspacetiff9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3244Security Advisory - wireshark - CVE-2017-5597Userspacewireshark9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3247Security Advisory - tcpdump - CVE-2017-5342Userspacetcpdump9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3250Security Advisory - tcpdump - CVE-2016-7984Userspacetcpdump9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3256Security Advisory - libtiff - CVE-2017-5563UserspaceUserspace9.0.0.2Standard2/9/2017Not to be Fixed
LIN9-3257Security Advisory - tcpdump - CVE-2016-7935Userspacetcpdump9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3260Security Advisory - tcpdump - CVE-2016-7934Userspacetcpdump9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3261Security Advisory - tcpdump - CVE-2016-7983Userspacetcpdump9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3262Security Advisory - tcpdump - CVE-2016-7923Userspacetcpdump9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3265Security Advisory - libtiff - CVE-2016-9273Userspacetiff9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3268Security Advisory - tcpdump - CVE-2016-7973Userspacetcpdump9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3276Security Advisory - libtiff - CVE-2016-5316Userspacetiff9.0.0.2Standard2/9/20179.0.0.5Fixed
LIN9-3278Security Advisory - tcpdump - CVE-2016-8574Userspacetcpdump9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3280Security Advisory - tcpdump - CVE-2017-5204Userspacetcpdump9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3281Security Advisory - tcpdump - CVE-2016-8575Userspacetcpdump9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3282Security Advisory - cairo - CVE-2016-9082UserspaceUserspace9.0.0.2Standard2/9/2017Not to be Fixed
LIN9-3285Security Advisory - libtiff - CVE-2016-5318Userspacetiff9.0.0.2Standard2/9/20179.0.0.7Fixed
LIN9-3287Security Advisory - tcpdump - CVE-2017-5485Userspacetcpdump9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3288Security Advisory - tcpdump - CVE-2017-5205Userspacetcpdump9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3289Security Advisory - tcpdump - CVE-2017-5483Userspacetcpdump9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3291Security Advisory - tcpdump - CVE-2017-5202Userspacetcpdump9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3294Security Advisory - tcpdump - CVE-2017-5482Userspacetcpdump9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3296Security Advisory - tcpdump - CVE-2016-7940Userspacetcpdump9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3298Security Advisory - webkit - CVE-2016-9642UserspaceUserspace9.0.0.2Standard2/9/2017Acknowledged
LIN9-3299Security Advisory - tcpdump - CVE-2017-5203Userspacetcpdump9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3300Security Advisory - tcpdump - CVE-2016-7992Userspacetcpdump9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3303Security Advisory - tcpdump - CVE-2016-7928Userspacetcpdump9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3307Security Advisory - tcpdump - CVE-2016-7986UserspaceUserspace9.0.0.2Standard2/9/2017Acknowledged
LIN9-3308Security Advisory - phpMyAdmin - CVE-2016-6621Userspacephpmyadmin9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3310Security Advisory - libgd - CVE-2016-9317Userspacegd9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3312Security Advisory - libgd - CVE-2016-6912Userspacegd9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3313Security Advisory - tcpdump - CVE-2016-7925Userspacetcpdump9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3316Security Advisory - libtiff - CVE-2016-9448Userspacetiff9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3317Security Advisory - util-linux - CVE-2016-2779UserspaceUserspace9.0.0.2Standard2/9/2017Acknowledged
LIN9-3286Security Advisory - libgit2 - CVE-2016-8569UserspaceUserspace9.0.0.2Standard2/9/2017Not to be Fixed
LIN9-3302Security Advisory - libgit2 - CVE-2016-8568UserspaceUserspace9.0.0.2Standard2/9/2017Not to be Fixed
LIN9-1024bash-3.2.x: recursive call into rl_redisplay caused X server crash on cold bootsUserspaceUserspaceunknownStandard7/5/2016Acknowledged
LIN9-110Security Advisory - libtiff - CVE-2015-7554UserspaceUserspaceunknownStandard1/13/20169.0.0.5Fixed
LIN9-11331 out of 15 ptest failed for mdadmUserspaceUserspaceunknownStandard7/14/2016Acknowledged
LIN9-1135psqlodbc-ptest: 3 out of 45 test cases failed for psqlodbc ptestUserspaceUserspaceunknownStandard7/14/2016Acknowledged
LIN9-126Security Advisory - libtiff - CVE-2015-8668UserspaceUserspaceunknownStandard1/13/20169.0.0.5Fixed
LIN9-1294Security Advisory - webkit - CVE-2016-4584UserspaceUserspaceunknownStandard7/27/2016Acknowledged
LIN9-1507Security Advisory - webkit - CVE-2016-4657UserspaceUserspaceunknownStandard8/28/2016Acknowledged
LIN9-1534mysql-connector-odbc ptest: The output didn't accord with standard formatUserspaceUserspaceunknownStandard9/5/2016Acknowledged
LIN9-1535nettle ptest: 1 out of 87 failedUserspaceUserspaceunknownStandard9/5/2016Acknowledged
LIN9-1536oprofile ptest: 3 out of 15 failedUserspaceUserspaceunknownStandard9/5/2016Acknowledged
LIN9-1538parted ptest: 1 out of 64 failedUserspaceUserspaceunknownStandard9/5/2016Acknowledged
LIN9-1539gawk-ptest: test cases 1 FAIL, 283 PASSUserspaceUserspaceunknownStandard9/5/2016Acknowledged
LIN9-1584strace-ptest: 1 out of 266 failedUserspaceUserspaceunknownStandard9/13/2016Acknowledged
LIN9-1710Security Advisory - libtiff - CVE-2016-3620UserspaceUserspaceunknownStandard10/16/20169.0.0.5Fixed
LIN9-1714Security Advisory - libtiff - CVE-2016-3633UserspaceUserspaceunknownStandard10/16/20169.0.0.5Fixed
LIN9-1717Security Advisory - libtiff - CVE-2016-3619UserspaceUserspaceunknownStandard10/16/20169.0.0.5Fixed
LIN9-1721Security Advisory - libtiff - CVE-2016-3625UserspaceUserspaceunknownStandard10/16/20169.0.0.7Fixed
LIN9-1730Security Advisory - libtiff - CVE-2016-3621UserspaceUserspaceunknownStandard10/16/20169.0.0.5Fixed
LIN9-1733Security Advisory - libtiff - CVE-2016-3634UserspaceUserspaceunknownStandard10/16/20169.0.0.5Fixed
LIN9-1753Security Advisory - libtiff - CVE-2016-3631UserspaceUserspaceunknownStandard10/16/20169.0.0.5Fixed
LIN9-1757boost-ptest: 121 out of 2152 test cases failed for boost ptestUserspaceUserspaceunknownStandard10/17/2016Acknowledged
LIN9-1777lib32-apr ptest: test cases 1 FAIL, 16 PASSUserspaceUserspaceunknownStandard10/19/2016Acknowledged
LIN9-1790lib32-libio-socket-ssl-perl ptest: test cases 4 FAIL, 24 PASSUserspaceUserspaceunknownStandard10/21/2016Acknowledged
LIN9-1815When run dbus ptest cases, case test/test-refs fails on qemuarm64UserspaceUserspaceunknownStandard10/25/2016Acknowledged
LIN9-1909Package perl-bignum missing on Fedora-23-64bit which causes fail to build openssl-nativeUserspaceopensslunknownStandard10/31/2016Acknowledged
LIN9-1933valgrind installed via ptest dependency cannot have its binaries debugged by gdbUserspaceUserspaceunknownStandard11/1/2016Acknowledged
LIN9-1938tcl-ptest: 1 out of 148 failedUserspaceUserspaceunknownStandard11/1/2016Acknowledged
LIN9-1962python: ptest 128/31920 failedUserspaceUserspaceunknownStandard11/2/2016Acknowledged
LIN9-2000busybox ptest: 12 out of 518 failedUserspaceUserspaceunknownStandard11/5/2016Acknowledged
LIN9-2012lib32-glib-2.0-ptest: test cases 17 FAIL, 248 TOTALUserspaceUserspaceunknownStandard11/6/2016Acknowledged
LIN9-2016lib32-libxml2-ptest:test cases 3 FAIL, 82 PASSUserspaceUserspaceunknownStandard11/7/2016Acknowledged
LIN9-2079grubby ptest: 7 out of 243 failed on qemux86-64UserspaceUserspaceunknownStandard11/9/2016Acknowledged
LIN9-2096e2fsprogs-ptest: test cases 251 FAIL, 46 PASSUserspaceUserspaceunknownStandard11/10/2016Acknowledged
LIN9-2099When run dbus ptest cases, 4/11 cases fail on intel-x86-32UserspaceUserspaceunknownStandard11/10/2016Acknowledged
LIN9-2143Security Advisory - bind - CVE-2016-8864UserspaceUserspaceunknownStandard11/13/20169.0.0.6Fixed
LIN9-2144Security Advisory - mysql - CVE-2016-5584UserspacemariadbunknownStandard11/13/20169.0.0.4Fixed
LIN9-2162Security Advisory - libtiff - CVE-2016-8331UserspaceUserspaceunknownStandard11/13/20169.0.0.7Fixed
LIN9-2347invoking `date --set 19700101` failedUserspaceUserspaceunknownStandard11/22/2016Acknowledged
LIN9-2352[XFCE] The "PulseAudio Volume Control" doesn't work on xfce desktopUserspaceUserspaceunknownStandard11/22/2016Acknowledged
LIN9-2389xfce: lockscreen does not work on xfce desktopUserspaceUserspaceunknownStandard11/24/2016Acknowledged
LIN9-2391xfce: The "Switch User" button is not enabled on xfce desktopUserspaceUserspaceunknownStandard11/24/2016Acknowledged
LIN9-2395Security Advisory - libxml2 - CVE-2016-9318Userspacelibxml2unknownStandard11/24/20169.0.0.14Fixed
LIN9-2397Security Advisory - vim - CVE-2016-1248UserspacevimunknownStandard11/24/20169.0.0.14Fixed
LIN9-2398Security Advisory - wireshark - CVE-2016-9372UserspacewiresharkunknownStandard11/24/20169.0.0.5Fixed
LIN9-2402Security Advisory - wireshark - CVE-2016-9374UserspacewiresharkunknownStandard11/24/20169.0.0.5Fixed
LIN9-2406Security Advisory - wireshark - CVE-2016-9375UserspacewiresharkunknownStandard11/24/20169.0.0.5Fixed
LIN9-2407Security Advisory - wireshark - CVE-2016-9376UserspacewiresharkunknownStandard11/24/20169.0.0.5Fixed
LIN9-2408Security Advisory - wireshark - CVE-2016-9373UserspacewiresharkunknownStandard11/24/20169.0.0.5Fixed
LIN9-2417lib32-libvirt-ptest:test cases 28 FAIL, 123 TOTALUserspaceUserspaceunknownStandard11/25/2016Acknowledged
LIN9-2439Some of the packages build log include impropriety infoUserspaceUserspaceunknownStandard11/27/20169.0.0.5Fixed
LIN9-2548runqemu can not find wrlinux-image-glibc-std-qemux86-64-20161206035513*.cpio.gz or wrlinux-image-glibc-std-qemux86-64*.cpio.gzUserspaceUserspaceunknownStandard12/5/2016Acknowledged
LIN9-2901usdpaa-apps_git do_compile is failed on wrlinux-std-sato_nxp-t4xxxUserspaceUserspaceunknownStandard1/3/2017Fixed
LIN9-2907gnupg-1.4.7: gpg-zip contains wrong path to tar binaryUserspacegnupgunknownStandard1/4/20179.0.0.3Fixed
LIN9-353Security Advisory - webkit - CVE-2016-1630UserspaceUserspaceunknownStandard3/14/2016Acknowledged
LIN9-371Security Advisory - webkit - CVE-2016-1634UserspaceUserspaceunknownStandard3/14/2016Acknowledged
LIN9-390Security Advisory - webkit - CVE-2016-1784UserspaceUserspaceunknownStandard3/29/2016Acknowledged
LIN9-393Security Advisory - webkit - CVE-2016-1643UserspaceUserspaceunknownStandard3/29/2016Acknowledged
LIN9-395Security Advisory - webkit - CVE-2016-1780UserspaceUserspaceunknownStandard3/29/2016Acknowledged
LIN9-396Security Advisory - webkit - CVE-2016-1644UserspaceUserspaceunknownStandard3/29/2016Acknowledged
LIN9-602Security Advisory - webkit - CVE-2016-1663UserspaceUserspaceunknownStandard5/17/2016Acknowledged
LIN9-922Security Advisory - webkit - CVE-2016-1864UserspaceUserspaceunknownStandard6/29/2016Acknowledged
LIN9-952LIN8-4106mysql-connector-odbc: some ptest cases are failedUserspacemysql-connector-odbcunknownStandard7/1/2016Acknowledged
LIN9-3109python-six-native: Nothing RPROVIDES 'python-io-native'UserspaceUserspaceunknownStandard1/23/20179.0.0.3Fixed
LIN9-3119gnutls: needs fixes for libseccomp useUserspaceUserspaceunknownStandard1/25/2017Fixed
LIN9-3134LIN5-22422dhcp: dhcpd opening additional random portsUserspacedhcp9.0.0.3Standard2/7/20179.0.0.3Fixed
LIN9-3139jansson: jansson can't be built since it's not whitelistedUserspaceUserspaceunknownStandard2/7/2017Fixed
LIN9-3204Security Advisory - gstreamer - CVE-2016-9447UserspaceUserspace9.0.0.2Standard2/9/2017Acknowledged
LIN9-3377Security Advisory - wireshark - CVE-2017-6014Userspacewireshark9.0.0.3Standard2/27/20179.0.0.4Fixed
LIN9-3382Security Advisory - gstreamer - CVE-2017-5841Userspacegstreamer9.0.0.3Standard2/27/20179.0.0.5Fixed
LIN9-3383Security Advisory - imagemagick - CVE-2016-8677Userspaceimagemagick9.0.0.3Standard2/27/20179.0.0.5Fixed
LIN9-3384Security Advisory - gstreamer - CVE-2017-5843Userspacegstreamer9.0.0.3Standard2/27/20179.0.0.5Fixed
LIN9-3385Security Advisory - ghostscript - CVE-2017-6196Userspaceghostscript9.0.0.3Standard2/27/20179.0.0.5Fixed
LIN9-3387Security Advisory - pcre - CVE-2017-6004Userspacelibpcre9.0.0.3Standard2/27/20179.0.0.5Fixed
LIN9-3390Security Advisory - gstreamer - CVE-2017-5839Userspacegstreamer9.0.0.3Standard2/27/20179.0.0.5Fixed
LIN9-3393Security Advisory - vim - CVE-2017-5953Userspacevim9.0.0.3Standard2/27/20179.0.0.5Fixed
LIN9-3396Security Advisory - gstreamer - CVE-2017-5844Userspacegstreamer9.0.0.3Standard2/27/20179.0.0.5Fixed
LIN9-3397Security Advisory - gstreamer - CVE-2017-5846Userspacegstreamer9.0.0.3Standard2/27/20179.0.0.5Fixed
LIN9-3398Security Advisory - gstreamer - CVE-2017-5840Userspacegstreamer9.0.0.3Standard2/27/20179.0.0.5Fixed
LIN9-3399Security Advisory - gstreamer - CVE-2017-5847Userspacegstreamer9.0.0.3Standard2/27/20179.0.0.5Fixed
LIN9-3401Security Advisory - imagemagick - CVE-2016-9773Userspaceimagemagick9.0.0.3Standard2/27/20179.0.0.5Fixed
LIN9-3402Security Advisory - gstreamer - CVE-2017-5838Userspacegstreamer9.0.0.3Standard2/27/20179.0.0.5Fixed
LIN9-3404Security Advisory - libav - CVE-2016-7477UserspaceUserspace9.0.0.3Standard2/27/2017Acknowledged
LIN9-3407Security Advisory - gstreamer - CVE-2016-10198Userspacegstreamer9.0.0.3Standard2/27/20179.0.0.5Fixed
LIN9-3410Security Advisory - ffmpeg - CVE-2016-10192Userspacegst-ffmpeg9.0.0.3Standard2/27/20179.0.0.4Fixed
LIN9-3411Security Advisory - imagemagick - CVE-2016-8678UserspaceUserspace9.0.0.3Standard2/27/2017Acknowledged
LIN9-3412Security Advisory - quagga - CVE-2016-1245Userspacequagga9.0.0.3Standard2/27/20179.0.0.5Fixed
LIN9-3413Security Advisory - ffmpeg - CVE-2016-10190Userspacegst-ffmpeg9.0.0.3Standard2/27/20179.0.0.4Fixed
LIN9-3416Security Advisory - gstreamer - CVE-2017-5842Userspacegstreamer9.0.0.3Standard2/27/20179.0.0.5Fixed
LIN9-3417Security Advisory - gstreamer - CVE-2017-5848Userspacegstreamer9.0.0.3Standard2/27/20179.0.0.5Fixed
LIN9-3420Security Advisory - gstreamer - CVE-2017-5845Userspacegstreamer9.0.0.3Standard2/27/20179.0.0.5Fixed
LIN9-3421Security Advisory - shadow - CVE-2016-6252Userspaceshadow9.0.0.3Standard2/27/20179.0.0.18Fixed
LIN9-3425Security Advisory - gstreamer - CVE-2017-5837Userspacegstreamer9.0.0.3Standard2/27/20179.0.0.5Fixed
LIN9-3426Security Advisory - gstreamer - CVE-2016-10199Userspacegstreamer9.0.0.3Standard2/27/20179.0.0.5Fixed
LIN9-3430Security Advisory - ffmpeg - CVE-2016-10191Userspacegst-ffmpeg9.0.0.3Standard2/27/20179.0.0.4Fixed
LIN9-3469kernel-dev layer may be included in builds prior to RCPL4RM/CMRM/CM9.0.0.4Standard3/7/20179.0.0.4Fixed
LIN9-3501Security Advisory - imagemagick - CVE-2016-10062Userspaceimagemagick9.0.0.4Standard3/13/20179.0.0.5Fixed
LIN9-3507Security Advisory - wireshark - CVE-2017-6471Userspacewireshark9.0.0.4Standard3/13/20179.0.0.5Fixed
LIN9-3508Security Advisory - wireshark - CVE-2017-6474Userspacewireshark9.0.0.4Standard3/13/20179.0.0.5Fixed
LIN9-3526Security Advisory - libtiff - CVE-2016-10093Userspacetiff9.0.0.4Standard3/13/20179.0.0.5Fixed
LIN9-3527Security Advisory - wireshark - CVE-2017-6470Userspacewireshark9.0.0.4Standard3/13/20179.0.0.5Fixed
LIN9-3531Security Advisory - freetype - CVE-2016-10244Userspacefreetype9.0.0.4Standard3/13/20179.0.0.5Fixed
LIN9-3536Security Advisory - wireshark - CVE-2017-6469Userspacewireshark9.0.0.4Standard3/13/20179.0.0.5Fixed
LIN9-3547Security Advisory - libtiff - CVE-2016-10094Userspacetiff9.0.0.4Standard3/13/20179.0.0.5Fixed
LIN9-3560Security Advisory - tigervnc - CVE-2017-5581Userspacetigervnc_git9.0.0.4Standard3/13/20179.0.0.5Fixed
LIN9-3563Security Advisory - libtiff - CVE-2016-10092Userspacetiff9.0.0.4Standard3/13/20179.0.0.5Fixed
LIN9-3566Security Advisory - imagemagick - CVE-2016-9559Userspaceimagemagick9.0.0.4Standard3/13/20179.0.0.5Fixed
LIN9-3570Security Advisory - tigervnc - CVE-2016-10207Userspacetigervnc_git9.0.0.4Standard3/13/20179.0.0.5Fixed
LIN9-3579Security Advisory - libtiff - CVE-2016-10095Userspacetiff9.0.0.4Standard3/13/20179.0.0.8Fixed
LIN9-3584Security Advisory - wireshark - CVE-2017-6468Userspacewireshark9.0.0.4Standard3/13/20179.0.0.5Fixed
LIN9-3586Security Advisory - libtiff - CVE-2016-5315Userspacetiff9.0.0.4Standard3/13/20179.0.0.5Fixed
LIN9-3587Security Advisory - wireshark - CVE-2017-6473Userspacewireshark9.0.0.4Standard3/13/20179.0.0.5Fixed
LIN9-3503Security Advisory - vim - CVE-2017-6349Userspacevim9.0.0.4Standard3/13/20179.0.0.5Fixed
LIN9-3519Security Advisory - wget - CVE-2017-6508Userspacewget9.0.0.4Standard3/13/20179.0.0.5Fixed
LIN9-3551Security Advisory - vim - CVE-2017-6350Userspacevim9.0.0.4Standard3/13/20179.0.0.5Fixed
LIN9-3564Security Advisory - libav - CVE-2016-9824UserspaceUserspace9.0.0.4Standard3/13/2017Acknowledged
LIN9-3565Security Advisory - libav - CVE-2016-9825UserspaceUserspace9.0.0.4Standard3/13/2017Acknowledged
LIN9-3576Security Advisory - libav - CVE-2016-9826UserspaceUserspace9.0.0.4Standard3/13/2017Acknowledged
LIN9-3577Security Advisory - libav - CVE-2016-9823UserspaceUserspace9.0.0.4Standard3/13/2017Acknowledged
LIN9-3528Security Advisory - gdk-pixbuf - CVE-2017-6311Userspacegdk-pixbuf9.0.0.4Standard3/13/20179.0.0.15Fixed
LIN9-3530Security Advisory - gdk-pixbuf - CVE-2017-6314Userspacegdk-pixbuf9.0.0.4Standard3/13/20179.0.0.15Fixed
LIN9-3538Security Advisory - qt - CVE-2016-10040UserspaceUserspace9.0.0.4Standard3/13/2017Acknowledged
LIN9-3567Security Advisory - gdk-pixbuf - CVE-2017-6312Userspacegdk-pixbuf9.0.0.4Standard3/13/20179.0.0.15Fixed
LIN9-3568Security Advisory - gdk-pixbuf - CVE-2017-6313Userspacegdk-pixbuf9.0.0.4Standard3/13/20179.0.0.15Fixed
LIN9-3646Security Advisory - tiff - CVE-2016-10268Userspacetiff9.0.0.4Standard3/28/20179.0.0.6Fixed
LIN9-3649Security Advisory - gnutls - CVE-2017-5334Userspacegnutls9.0.0.4Standard3/28/20179.0.0.6Fixed
LIN9-3652Security Advisory - gnutls - CVE-2017-5336Userspacegnutls9.0.0.4Standard3/28/20179.0.0.6Fixed
LIN9-3669Security Advisory - tiff - CVE-2016-10269Userspacetiff9.0.0.4Standard3/28/20179.0.0.6Fixed
LIN9-3708Security Advisory - gnutls - CVE-2017-5337Userspacegnutls9.0.0.4Standard3/28/20179.0.0.6Fixed
LIN9-3724Security Advisory - tiff - CVE-2016-10267Userspacetiff9.0.0.4Standard3/28/20179.0.0.6Fixed
LIN9-3739Security Advisory - tiff - CVE-2016-10266Userspacetiff9.0.0.4Standard3/28/20179.0.0.6Fixed
LIN9-3792Security Advisory - gnutls - CVE-2017-5335Userspacegnutls9.0.0.4Standard3/28/20179.0.0.6Fixed
LIN9-3657Security Advisory - screen - CVE-2017-5618Userspacescreen9.0.0.4Standard3/28/20179.0.0.6Fixed
LIN9-3699Security Advisory - gd - CVE-2016-10168Userspacegd9.0.0.4Standard3/28/20179.0.0.6Fixed
LIN9-3716Security Advisory - gd - CVE-2016-10166Userspacegd9.0.0.4Standard3/28/20179.0.0.6Fixed
LIN9-3736Security Advisory - ghostscript - CVE-2017-7207Userspaceghostscript9.0.0.4Standard3/28/20179.0.0.6Fixed
LIN9-3748Security Advisory - gd - CVE-2016-10167Userspacegd9.0.0.4Standard3/28/20179.0.0.6Fixed
LIN9-3647Security Advisory - imagemagick - CVE-2017-5510Userspaceimagemagick9.0.0.4Standard3/28/20179.0.0.19Fixed
LIN9-3694Security Advisory - imagemagick - CVE-2017-5506Userspaceimagemagick9.0.0.4Standard3/28/20179.0.0.6Fixed
LIN9-3737Security Advisory - imagemagick - CVE-2016-10145Userspaceimagemagick9.0.0.4Standard3/28/20179.0.0.6Fixed
LIN9-3762Security Advisory - imagemagick - CVE-2017-5511Userspaceimagemagick9.0.0.4Standard3/28/20179.0.0.6Fixed
LIN9-3763Security Advisory - imagemagick - CVE-2016-10146Userspaceimagemagick9.0.0.4Standard3/28/20179.0.0.6Fixed
LIN9-3766Security Advisory - imagemagick - CVE-2016-10144Userspaceimagemagick9.0.0.4Standard3/28/20179.0.0.6Fixed
LIN9-3815Security Advisory - imagemagick - CVE-2017-7275Userspaceimagemagick9.0.0.4Standard3/28/20179.0.0.7Fixed
LIN9-3819Security Advisory - imagemagick - CVE-2017-5507Userspaceimagemagick9.0.0.4Standard3/28/20179.0.0.6Fixed
LIN9-3823Security Advisory - imagemagick - CVE-2017-5508Userspaceimagemagick9.0.0.4Standard3/28/20179.0.0.6Fixed
LIN9-3880Security Advisory - tiff - CVE-2017-7602Userspacetiff9.0.0.5Standard4/12/20179.0.0.6Fixed
LIN9-3890Security Advisory - tiff - CVE-2017-7595Userspacetiff9.0.0.5Standard4/12/20179.0.0.6Fixed
LIN9-3891Security Advisory - tiff - CVE-2017-7600Userspacetiff9.0.0.5Standard4/12/20179.0.0.6Fixed
LIN9-3893Security Advisory - imagemagick - CVE-2017-7606Userspaceimagemagick9.0.0.5Standard4/12/20179.0.0.7Fixed
LIN9-3909Security Advisory - tiff - CVE-2017-7601Userspacetiff9.0.0.5Standard4/12/20179.0.0.6Fixed
LIN9-3914Security Advisory - tiff - CVE-2017-7594Userspacetiff9.0.0.5Standard4/12/20179.0.0.6Fixed
LIN9-3918Security Advisory - tiff - CVE-2017-7596Userspacetiff9.0.0.5Standard4/12/20179.0.0.6Fixed
LIN9-3936Security Advisory - tiff - CVE-2017-7599Userspacetiff9.0.0.5Standard4/12/20179.0.0.6Fixed
LIN9-3949Security Advisory - tiff - CVE-2017-7598Userspacetiff9.0.0.5Standard4/12/20179.0.0.6Fixed
LIN9-3963Security Advisory - tiff - CVE-2017-7597Userspacetiff9.0.0.5Standard4/12/20179.0.0.6Fixed
LIN9-3964Security Advisory - tiff - CVE-2017-7592Userspacetiff9.0.0.5Standard4/12/20179.0.0.6Fixed
LIN9-3972Security Advisory - tiff - CVE-2017-7593Userspacetiff9.0.0.5Standard4/12/20179.0.0.6Fixed
LIN9-3651Security Advisory - gd - CVE-2016-6906Userspacegd9.0.0.4Standard3/28/20179.0.0.7Fixed
LIN9-3671Security Advisory - pcre - CVE-2017-7186Userspacelibpcre9.0.0.4Standard3/28/20179.0.0.7Fixed
LIN9-3688Security Advisory - libav - CVE-2017-7206Userspacegst-ffmpeg9.0.0.4Standard3/28/20179.0.0.19Fixed
LIN9-3728Security Advisory - pcre - CVE-2017-7246Userspacelibpcre9.0.0.4Standard3/28/20179.0.0.7Fixed
LIN9-3765Security Advisory - pcre - CVE-2017-7244Userspacelibpcre9.0.0.4Standard3/28/20179.0.0.7Fixed
LIN9-3774Security Advisory - pcre - CVE-2017-7245Userspacelibpcre9.0.0.4Standard3/28/20179.0.0.7Fixed
LIN9-3812Security Advisory - libav - CVE-2017-7208Userspacelibav9.0.0.4Standard3/28/20179.0.0.6Fixed
LIN9-3813Security Advisory - tiff - CVE-2016-10272Userspacetiff9.0.0.4Standard3/28/20179.0.0.5Fixed
LIN9-3879Security Advisory - proftpd - CVE-2017-7418Userspaceproftpd9.0.0.5Standard4/12/20179.0.0.6Fixed
LIN9-3887Security Advisory - tigervnc - CVE-2017-7393Userspacetigervnc_git9.0.0.5Standard4/12/20179.0.0.6Fixed
LIN9-3908Security Advisory - tigervnc - CVE-2017-7394Userspacetigervnc_git9.0.0.5Standard4/12/20179.0.0.6Fixed
LIN9-3928Security Advisory - tigervnc - CVE-2017-7396Userspacetigervnc_git9.0.0.5Standard4/12/20179.0.0.6Fixed
LIN9-3935Security Advisory - tigervnc - CVE-2017-7395Userspacetigervnc_git9.0.0.5Standard4/12/20179.0.0.6Fixed
LIN9-3969Security Advisory - tigervnc - CVE-2017-7392Userspacetigervnc_git9.0.0.5Standard4/12/20179.0.0.6Fixed
LIN9-3910Security Advisory - ghostscript - CVE-2016-10220Userspaceghostscript9.0.0.5Standard4/12/20179.0.0.6Fixed
LIN9-3917Security Advisory - ghostscript - CVE-2016-10219UserspaceUserspace9.0.0.5Standard4/12/20179.0.0.6Fixed
LIN9-3932Security Advisory - ghostscript - CVE-2017-5951Userspaceghostscript9.0.0.5Standard4/12/20179.0.0.6Fixed
LIN9-3951Security Advisory - ghostscript - CVE-2016-10317Userspaceghostscript9.0.0.5Standard4/12/20179.0.0.14Fixed
LIN9-3934Security Advisory - libsndfile - CVE-2017-7585Userspacelibsndfile19.0.0.5Standard4/12/20179.0.0.8Fixed
LIN9-3968Security Advisory - libsndfile - CVE-2017-7586Userspacelibsndfile19.0.0.5Standard4/12/20179.0.0.8Fixed
LIN9-3955Security Advisory - bash - CVE-2016-0634Userspacebash9.0.0.5Standard4/12/20179.0.0.6Fixed
LIN9-3886Security Advisory - libxslt - CVE-2015-9019UserspaceUserspace9.0.0.5Standard4/12/2017Acknowledged
LIN9-3933Security Advisory - monit - CVE-2016-7067UserspaceUserspace9.0.0.5Standard4/12/2017Acknowledged
LIN9-3944Security Advisory - collectd - CVE-2017-7401Userspacecollectd9.0.0.5Standard4/12/20179.0.0.6Fixed
LIN9-3985Security Advisory - apache - CVE-2016-0736Userspaceapache29.0.0.4Low4/18/20179.0.0.8Fixed
LIN9-3986Security Advisory - apache - CVE-2016-2161Userspaceapache29.0.0.4Low4/18/20179.0.0.8Fixed
LIN9-3987Security Advisory - apache - CVE-2016-8743UserspaceUserspace9.0.0.4Standard4/18/2017Acknowledged
LIN9-4060Security Advisory - mysql - CVE-2017-3329Userspacemariadb9.0.0.5Standard4/26/20179.0.0.7Fixed
LIN9-4083Security Advisory - mysql - CVE-2017-3600Userspacemariadb9.0.0.5Standard4/26/20179.0.0.7Fixed
LIN9-4103Security Advisory - mysql - CVE-2017-3305Userspacemariadb9.0.0.5Standard4/26/20179.0.0.7Fixed
LIN9-4104Security Advisory - mysql - CVE-2017-3462Userspacemariadb9.0.0.5Standard4/26/20179.0.0.7Fixed
LIN9-4110Security Advisory - mysql - CVE-2017-3453Userspacemariadb9.0.0.5Standard4/26/20179.0.0.7Fixed
LIN9-4111Security Advisory - mysql - CVE-2017-3308Userspacemariadb9.0.0.5Standard4/26/20179.0.0.7Fixed
LIN9-4132Security Advisory - mysql - CVE-2017-3456Userspacemariadb9.0.0.5Standard4/26/20179.0.0.7Fixed
LIN9-4148Security Advisory - mysql - CVE-2017-3309Userspacemariadb9.0.0.5Standard4/26/20179.0.0.7Fixed
LIN9-4022Security Advisory - ghostscript - CVE-2016-8602Userspaceghostscript9.0.0.5Standard4/26/20179.0.0.7Fixed
LIN9-4024Security Advisory - ghostscript - CVE-2017-7975Userspaceghostscript9.0.0.5Standard4/26/20179.0.0.7Fixed
LIN9-4057Security Advisory - mysql - CVE-2017-3461Userspacemariadb9.0.0.5Standard4/26/20179.0.0.7Fixed
LIN9-4058Security Advisory - mysql - CVE-2017-3463Userspacemariadb9.0.0.5Standard4/26/20179.0.0.7Fixed
LIN9-4078Security Advisory - imagemagick - CVE-2017-7942Userspaceimagemagick9.0.0.5Standard4/26/20179.0.0.7Fixed
LIN9-4085Security Advisory - mysql - CVE-2017-3464Userspacemariadb9.0.0.5Standard4/26/20179.0.0.7Fixed
LIN9-4117Security Advisory - imagemagick - CVE-2017-7943Userspaceimagemagick9.0.0.5Standard4/26/20179.0.0.7Fixed
LIN9-4131Security Advisory - imagemagick - CVE-2017-7941Userspaceimagemagick9.0.0.5Standard4/26/20179.0.0.7Fixed
LIN9-4155Using the useradd-static class may result in errorsUserspaceUserspace9.0.0.5Standard4/27/20179.0.0.6Fixed
LIN9-4081Security Advisory - bind - CVE-2017-3138Userspacebind9.0.0.5Standard4/26/20179.0.0.7Fixed
LIN9-4120Security Advisory - bind - CVE-2017-3136Userspacebind9.0.0.5Standard4/26/20179.0.0.7Fixed
LIN9-4136Security Advisory - bind - CVE-2017-3137Userspacebind9.0.0.5Standard4/26/20179.0.0.7Fixed
LIN9-4183Security Advisory - libxml2 - CVE-2017-8872Userspacelibxml29.0.0.6Standard5/14/20179.0.0.18Fixed
LIN9-4238Security Advisory - php - CVE-2017-8923UserspaceUserspace9.0.0.6Standard5/14/2017Acknowledged
LIN9-4109Security Advisory - freetype - CVE-2017-7858Userspacefreetype9.0.0.5Standard4/26/20179.0.0.7Fixed
LIN9-4189Security Advisory - imagemagick - CVE-2017-8345Userspaceimagemagick9.0.0.6Standard5/14/20179.0.0.19Fixed
LIN9-4207Security Advisory - rpcbind - CVE-2017-8779Userspacerpcbind9.0.0.6Standard5/14/20179.0.0.9Fixed
LIN9-4216Security Advisory - imagemagick - CVE-2017-8351UserspaceUserspace9.0.0.6Standard5/14/2017Acknowledged
LIN9-4069Security Advisory - freetype - CVE-2017-8105Userspacefreetype9.0.0.5Standard4/26/20179.0.0.7Fixed
LIN9-4282Security Advisory - libxml2 - CVE-2017-9049Userspacelibxml29.0.0.6Standard5/25/20179.0.0.8Fixed
LIN9-4289Security Advisory - libxml2 - CVE-2017-9050Userspacelibxml29.0.0.6Standard5/25/20179.0.0.8Fixed
LIN9-4302Security Advisory - libxml2 - CVE-2017-9047Userspacelibxml29.0.0.6Standard5/25/20179.0.0.8Fixed
LIN9-4311Security Advisory - php - CVE-2017-9119UserspaceUserspace9.0.0.6Standard5/25/2017Acknowledged
LIN9-4314Security Advisory - libxml2 - CVE-2017-9048Userspacelibxml29.0.0.6Standard5/25/20179.0.0.8Fixed
LIN9-4277Security Advisory - libtiff - CVE-2017-9147Userspacetiff9.0.0.6Standard5/25/20179.0.0.8Fixed
LIN9-4288Security Advisory - libtiff - CVE-2017-9117UserspaceUserspace9.0.0.6Standard5/25/2017Acknowledged
LIN9-4212Security Advisory - wolfssl - CVE-2017-8854UserspaceUserspace9.0.0.6Standard5/14/2017Acknowledged
LIN9-4215Security Advisory - wolfssl - CVE-2017-8855UserspaceUserspace9.0.0.6Standard5/14/2017Acknowledged
LIN9-4221Security Advisory - lame - CVE-2017-8419Userspacelame9.0.0.6Standard5/14/20179.0.0.19Fixed
LIN9-4228Security Advisory - dpkg - CVE-2017-8283UserspaceUserspace9.0.0.6Standard5/14/2017Acknowledged
LIN9-4232Security Advisory - nss - CVE-2017-5461Userspacenss9.0.0.6Standard5/14/20179.0.0.8Fixed
LIN9-4293Security Advisory - cairo - CVE-2017-7475UserspaceUserspace9.0.0.6Standard5/25/2017Acknowledged
LIN9-4303Security Advisory - openvpn - CVE-2017-7479Userspaceopenvpn9.0.0.6Standard5/25/20179.0.0.9Fixed
LIN9-4292Security Advisory - poppler - CVE-2017-9083UserspaceUserspace9.0.0.6Standard5/25/2017Acknowledged
LIN9-4391Security Advisory - libcroco - CVE-2017-8871UserspaceUserspace9.0.0.7Standard6/14/2017Acknowledged
LIN9-4397Security Advisory - libcroco - CVE-2017-8834UserspaceUserspace9.0.0.7Standard6/14/2017Acknowledged
LIN9-4416Security Advisory - samba - CVE-2017-7494Userspacesamba9.0.0.7Standard6/14/20179.0.0.8Fixed
LIN9-4379Security Advisory - libtiff - CVE-2017-9404Userspacetiff9.0.0.7Standard6/14/20179.0.0.8Fixed
LIN9-4434Security Advisory - libgcrypt - CVE-2017-9526Userspacelibgcrypt9.0.0.7Standard6/14/20179.0.0.8Fixed
LIN9-4436Security Advisory - sudo - CVE-2017-1000368Userspacesudo9.0.0.7Standard6/14/20179.0.0.8Fixed
LIN9-4390Security Advisory - openvswitch - CVE-2017-9264Userspaceopenvswitch9.0.0.7Standard6/14/20179.0.0.9Fixed
LIN9-4398Security Advisory - openvswitch - CVE-2017-9265Userspaceopenvswitch9.0.0.7Standard6/14/20179.0.0.9Fixed
LIN9-4408Security Advisory - openvswitch - CVE-2017-9214Userspaceopenvswitch9.0.0.7Standard6/14/20179.0.0.9Fixed
LIN9-4433Security Advisory - openvswitch - CVE-2017-9263Userspaceopenvswitch9.0.0.7Standard6/14/20179.0.0.9Fixed
LIN9-4400Security Advisory - bluez - CVE-2016-7837UserspaceUserspace9.0.0.7Standard6/14/2017Acknowledged
LIN9-4498Security Advisory - wireshark - CVE-2017-9616Userspacewireshark9.0.0.7Standard6/29/20179.0.0.19Fixed
LIN9-4493Security Advisory - libtiff - CVE-2017-9935Userspacetiff9.0.0.7Standard6/29/20179.0.0.15Fixed
LIN9-4510Security Advisory - lame - CVE-2017-9869Userspacelame9.0.0.7Standard6/29/20179.0.0.19Fixed
LIN9-4514Security Advisory - lame - CVE-2017-9872Userspacelame9.0.0.7Standard6/29/20179.0.0.19Fixed
LIN9-4521Security Advisory - libtiff - CVE-2017-9815Userspacetiff9.0.0.7Standard6/29/20179.0.0.10Fixed
LIN9-4532Security Advisory - lame - CVE-2015-9100Userspacelame9.0.0.7Standard6/29/20179.0.0.19Fixed
LIN9-4533Security Advisory - lame - CVE-2017-9870Userspacelame9.0.0.7Standard6/29/20179.0.0.19Fixed
LIN9-4542Security Advisory - lame - CVE-2017-9871Userspacelame9.0.0.7Standard6/29/20179.0.0.19Fixed
LIN9-4558Security Advisory - lame - CVE-2015-9099Userspacelame9.0.0.7Standard6/29/20179.0.0.19Fixed
LIN9-4567Security Advisory - libtiff - CVE-2017-9937UserspaceUserspace9.0.0.7Standard6/29/2017Acknowledged
LIN9-4570Security Advisory - lame - CVE-2015-9101Userspacelame9.0.0.7Standard6/29/20179.0.0.19Fixed
LIN9-4527Security Advisory - glibc - CVE-2015-5180Toolchainglibc9.0.0.7Standard6/29/20179.0.0.9Fixed
LIN9-4642Security Advisory - ncurses - CVE-2017-10685Userspacencurses9.0.0.8Standard7/13/20179.0.0.10Fixed
LIN9-4647Security Advisory - php - CVE-2017-11145Userspacemodphp9.0.0.8Standard7/13/20179.0.0.10Fixed
LIN9-4651Security Advisory - ncurses - CVE-2017-11113Userspacencurses9.0.0.8Standard7/13/20179.0.0.10Fixed
LIN9-4658Security Advisory - ncurses - CVE-2017-10684Userspacencurses9.0.0.8Standard7/13/20179.0.0.10Fixed
LIN9-4676Security Advisory - ncurses - CVE-2017-11112Userspacencurses9.0.0.8Standard7/13/20179.0.0.10Fixed
LIN9-3061some recipes have a PV of "git"UserspaceUserspace9.0.0.1Standard1/17/20179.0.0.5Fixed
LIN9-3102Security Advisory - gstreamer - CVE-2016-9634UserspacegstreamerunknownStandard1/23/20179.0.0.4Fixed
LIN9-3103Security Advisory - gstreamer - CVE-2016-9635UserspacegstreamerunknownStandard1/23/20179.0.0.4Fixed
LIN9-3104Security Advisory - gstreamer - CVE-2016-9636UserspacegstreamerunknownStandard1/23/20179.0.0.4Fixed
LIN9-3189Security Advisory - gstreamer - CVE-2016-9446Userspacegstreamer9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3259Security Advisory - gstreamer - CVE-2016-9445Userspacegstreamer9.0.0.2Standard2/9/20179.0.0.4Fixed
LIN9-3349LIN9-3357tcpdump link errorUserspacetcpdump9.0.0.3Standard2/17/20179.0.0.4Fixed
LIN9-3356SCP/Ubuntu 14.04/refpolicy-mls: possible host contaminationBuild & Configrefpolicy-mlsunknownStandard2/19/20179.0.0.4Fixed
LIN9-3365 keybinder_0.3.1 failed (do_fetch) of wrlinux_intel-x86-64_wrinstaller_predefined9.UserspaceUserspace9.0.0.3Standard2/22/20179.0.0.4Fixed
LIN9-3366memory increasing when looping in shell scriptUserspacebash9.0.0.3Standard2/22/20179.0.0.4Fixed
LIN9-3370LIN9-3375alsa-utils_1.1.2 do_install failed: asound.state': No such file or directoryUserspaceUserspace9.0.0.3Standard2/23/20179.0.0.4Fixed
LIN9-3374CLONE - Busybox ifupdown: pass interface device name for ipv6 route commandsUserspacebusyboxunknownStandard2/26/20179.0.0.5Fixed
LIN9-3445LIN5-22612[tz-announce] 2017a release of tz code and data availableUserspacetzcode-native_2014h9.0.0.1Standard3/1/20179.0.0.4Fixed
LIN9-3450Security Advisory - tiff - CVE-2016-5875UserspacetiffunknownStandard3/2/20179.0.0.5Fixed
LIN9-3451Security Advisory - tiff - CVE-2016-5320UserspacetiffunknownStandard3/2/20179.0.0.5Fixed
LIN9-3452Security Advisory - tiff - CVE-2016-5314UserspacetiffunknownStandard3/2/20179.0.0.5Fixed
LIN9-3475Security Advisory - imagemagick - CVE-2016-9556UserspaceimagemagickunknownStandard3/8/20179.0.0.5Fixed
LIN9-3492glibc: pthread_create segfaultUserspaceglibc9.0.0.3Standard3/13/20179.0.0.5Fixed
LIN9-3520Security Advisory - wireshark - CVE-2017-6472Userspacewireshark9.0.0.4Standard3/13/20179.0.0.5Fixed
LIN9-3523Security Advisory - ghostscript - CVE-2013-5653Userspaceghostscript9.0.0.4Standard3/13/20179.0.0.5Fixed
LIN9-3616CLONE - Security Advisory - ntp - CVE-2017-6464Userspacentp9.0.0.4Standard3/22/20179.0.0.6Fixed
LIN9-3617CLONE - Security Advisory - ntp - CVE-2017-6462Userspacentp9.0.0.4Standard3/22/20179.0.0.6Fixed
LIN9-3618CLONE - Security Advisory - ntp - CVE-2017-6463Userspacentp9.0.0.4Standard3/22/20179.0.0.6Fixed
LIN9-3622CLONE - Security Advisory - ntp - CVE-2017-6458Userspacentp9.0.0.4Standard3/22/20179.0.0.6Fixed
LIN9-3623CLONE - Security Advisory - ntp - CVE-2017-6451Userspacentp9.0.0.4Standard3/22/20179.0.0.6Fixed
LIN9-3624CLONE - Security Advisory - ntp - CVE-2017-6460Userspacentp9.0.0.4Standard3/23/20179.0.0.6Fixed
LIN9-3625CLONE - Security Advisory - ntp - CVE-2016-9042Userspacentp9.0.0.4Standard3/23/20179.0.0.6Fixed
LIN9-3628CLONE - lsof usage contain host information - wrlinux 5UserspacelsofunknownStandard3/26/20179.0.0.6Fixed
LIN9-3636Security Advisory - libevent - CVE-2016-10195Userspacelibevent9.0.0.4Standard3/28/20179.0.0.5Fixed
LIN9-3656Security Advisory - tiff - CVE-2016-10271Userspacetiff9.0.0.4Standard3/28/20179.0.0.5Fixed
LIN9-3704Security Advisory - tiff - CVE-2016-10270Userspacetiff9.0.0.4Standard3/28/20179.0.0.5Fixed
LIN9-3760Security Advisory - libevent - CVE-2016-10197Userspacelibevent9.0.0.4Standard3/28/20179.0.0.5Fixed
LIN9-3780Security Advisory - tcpreplay - CVE-2017-6429Userspacetcpreplay9.0.0.4Standard3/28/20179.0.0.5Fixed
LIN9-3820Security Advisory - libevent - CVE-2016-10196Userspacelibevent9.0.0.4Standard3/28/20179.0.0.5Fixed
LIN9-3841LIN9-420, LIN9-4250nxp-t4xxx: build acl failed'BSPattrunknownStandard4/5/20179.0.0.7Fixed
LIN9-3842Security Advisory - imagemagick - CVE-2016-8862UserspaceimagemagickunknownStandard4/6/20179.0.0.10Fixed
LIN9-3844Security Advisory - imagemagick - CVE-2016-8866UserspaceimagemagickunknownStandard4/6/20179.0.0.10Fixed
LIN9-3848Failed to install eSDK on wrlinux-image-glibc-std-sato with gnome-common errorUserspacegnome-common9.0.0.5Standard4/6/20179.0.0.6Fixed
LIN9-3864Unable to build intel-x86-64 and qemux86-64 BSP in a single buildBSPgnome-common9.0.0.5Critical4/10/20179.0.0.6Fixed
LIN9-3889Security Advisory - zlib - CVE-2016-9840Userspacezlib9.0.0.5Standard4/12/20179.0.0.6Fixed
LIN9-3897Security Advisory - zlib - CVE-2016-9842Userspacezlib9.0.0.5Standard4/12/20179.0.0.6Fixed
LIN9-3902Security Advisory - curl - CVE-2017-7407Userspacecurl9.0.0.5Standard4/12/20179.0.0.6Fixed
LIN9-3913Security Advisory - libarchive - CVE-2016-10209Userspacelibarchive9.0.0.5Standard4/12/20179.0.0.6Fixed
LIN9-3938Security Advisory - zlib - CVE-2016-9841Userspacezlib9.0.0.5Standard4/12/20179.0.0.6Fixed
LIN9-3953Security Advisory - zlib - CVE-2016-9843Userspacezlib9.0.0.5Standard4/12/20179.0.0.6Fixed
LIN9-3960Security Advisory - imagemagick - CVE-2017-7619Userspaceimagemagick9.0.0.5Standard4/12/20179.0.0.6Fixed
LIN9-3990LIN8-6463CLONE - wrlinux 8 - QA Issue: /etc/init.d/openl2tpd_openl2tp UserspaceUserspace9.0.0.4Low4/18/20179.0.0.7Fixed
LIN9-4015Security Advisory - wireshark - CVE-2017-7747Userspacewireshark9.0.0.5Standard4/26/20179.0.0.6Fixed
LIN9-4020Security Advisory - ffmpeg - CVE-2017-7862Userspacegst-ffmpeg9.0.0.5Standard4/26/20179.0.0.6Fixed
LIN9-4032Security Advisory - freetype - CVE-2016-10328Userspacefreetype9.0.0.5Standard4/26/20179.0.0.7Fixed
LIN9-4034Security Advisory - gnutls - CVE-2017-7869Userspacegnutls9.0.0.5Standard4/26/20179.0.0.7Fixed
LIN9-4045Security Advisory - libxslt - CVE-2017-5029Userspacelibxslt9.0.0.5Standard4/26/20179.0.0.7Fixed
LIN9-4046Security Advisory - wireshark - CVE-2017-7705Userspacewireshark9.0.0.5Standard4/26/20179.0.0.6Fixed
LIN9-4048Security Advisory - wireshark - CVE-2017-7704Userspacewireshark9.0.0.5Standard4/26/20179.0.0.6Fixed
LIN9-4050Security Advisory - wireshark - CVE-2017-7700Userspacewireshark9.0.0.5Standard4/26/20179.0.0.6Fixed
LIN9-4055Security Advisory - wireshark - CVE-2017-7746Userspacewireshark9.0.0.5Standard4/26/20179.0.0.6Fixed
LIN9-4061Security Advisory - icu - CVE-2017-7868Userspaceicu9.0.0.5Standard4/26/20179.0.0.7Fixed
LIN9-4063Security Advisory - wireshark - CVE-2017-7745Userspacewireshark9.0.0.5Standard4/26/20179.0.0.6Fixed
LIN9-4066Security Advisory - libsndfile - CVE-2017-7741Userspacelibsndfile19.0.0.5Standard4/26/20179.0.0.8Fixed
LIN9-4079Security Advisory - ffmpeg - CVE-2017-7866Userspacegst-ffmpeg9.0.0.5Standard4/26/20179.0.0.6Fixed
LIN9-4100Security Advisory - wireshark - CVE-2017-7702Userspacewireshark9.0.0.5Standard4/26/20179.0.0.6Fixed
LIN9-4101Security Advisory - tiff - CVE-2016-5322Userspacetiff9.0.0.5Standard4/26/20179.0.0.7Fixed
LIN9-4105Security Advisory - wireshark - CVE-2017-7703Userspacewireshark9.0.0.5Standard4/26/20179.0.0.6Fixed
LIN9-4118Security Advisory - ffmpeg - CVE-2017-7859Userspacegst-ffmpeg9.0.0.5Standard4/26/20179.0.0.6Fixed
LIN9-4119Security Advisory - icu - CVE-2017-7867Userspaceicu9.0.0.5Standard4/26/20179.0.0.7Fixed
LIN9-4124Security Advisory - wireshark - CVE-2017-7701Userspacewireshark9.0.0.5Standard4/26/20179.0.0.6Fixed
LIN9-4127Security Advisory - ffmpeg - CVE-2017-7863Userspacegst-ffmpeg9.0.0.5Standard4/26/20179.0.0.6Fixed
LIN9-4128Security Advisory - libsndfile - CVE-2017-7742Userspacelibsndfile19.0.0.5Standard4/26/20179.0.0.8Fixed
LIN9-4139Security Advisory - wireshark - CVE-2017-7748Userspacewireshark9.0.0.5Standard4/26/20179.0.0.6Fixed
LIN9-4141Security Advisory - ffmpeg - CVE-2017-7865Userspacegst-ffmpeg9.0.0.5Standard4/26/20179.0.0.6Fixed
LIN9-4145Security Advisory - libcroco - CVE-2017-7960Userspacelibcroco9.0.0.5Standard4/26/20179.0.0.7Fixed
LIN9-4181Security Advisory - imagemagick - CVE-2017-8346Userspaceimagemagick9.0.0.6Standard5/14/20179.0.0.7Fixed
LIN9-4188Security Advisory - libsndfile - CVE-2017-8365Userspacelibsndfile19.0.0.6Standard5/14/20179.0.0.8Fixed
LIN9-4190Security Advisory - libsndfile - CVE-2017-8361Userspacelibsndfile19.0.0.6Standard5/14/20179.0.0.8Fixed
LIN9-4193Security Advisory - freetype - CVE-2017-8287Userspacefreetype9.0.0.6Standard5/14/20179.0.0.7Fixed
LIN9-4194Security Advisory - imagemagick - CVE-2017-8830Userspaceimagemagick9.0.0.6Standard5/14/20179.0.0.7Fixed
LIN9-4195Security Advisory - libarchive - CVE-2016-10350Userspacelibarchive9.0.0.6Standard5/14/20179.0.0.7Fixed
LIN9-4196Security Advisory - imagemagick - CVE-2017-8354Userspaceimagemagick9.0.0.6Standard5/14/20179.0.0.7Fixed
LIN9-4197Security Advisory - libsndfile - CVE-2017-8362Userspacelibsndfile19.0.0.6Standard5/14/20179.0.0.8Fixed
LIN9-4198Security Advisory - imagemagick - CVE-2017-8350Userspaceimagemagick9.0.0.6Standard5/14/20179.0.0.7Fixed
LIN9-4200Security Advisory - imagemagick - CVE-2017-8357Userspaceimagemagick9.0.0.6Standard5/14/20179.0.0.7Fixed
LIN9-4202Security Advisory - postgresql - CVE-2017-7486Userspacepostgresql9.0.0.6Standard5/14/20179.0.0.7Fixed
LIN9-4206Security Advisory - imagemagick - CVE-2017-8344Userspaceimagemagick9.0.0.6Standard5/14/20179.0.0.7Fixed
LIN9-4208Security Advisory - postgresql - CVE-2017-7485Userspacepostgresql9.0.0.6Standard5/14/20179.0.0.7Fixed
LIN9-4209Security Advisory - imagemagick - CVE-2017-8353Userspaceimagemagick9.0.0.6Standard5/14/20179.0.0.7Fixed
LIN9-4210Security Advisory - imagemagick - CVE-2017-8348Userspaceimagemagick9.0.0.6Standard5/14/20179.0.0.7Fixed
LIN9-4211Security Advisory - imagemagick - CVE-2017-8347Userspaceimagemagick9.0.0.6Standard5/14/20179.0.0.7Fixed
LIN9-4213Security Advisory - imagemagick - CVE-2017-8765Userspaceimagemagick9.0.0.6Standard5/14/20179.0.0.7Fixed
LIN9-4219Security Advisory - imagemagick - CVE-2017-8355Userspaceimagemagick9.0.0.6Standard5/14/20179.0.0.7Fixed
LIN9-4223Security Advisory - postgresql - CVE-2017-7484Userspacepostgresql9.0.0.6Standard5/14/20179.0.0.7Fixed
LIN9-4224Security Advisory - imagemagick - CVE-2017-8356Userspaceimagemagick9.0.0.6Standard5/14/20179.0.0.7Fixed
LIN9-4227Security Advisory - imagemagick - CVE-2017-8349Userspaceimagemagick9.0.0.6Standard5/14/20179.0.0.7Fixed
LIN9-4231Security Advisory - imagemagick - CVE-2017-8352Userspaceimagemagick9.0.0.6Standard5/14/20179.0.0.7Fixed
LIN9-4236Security Advisory - libsndfile - CVE-2017-8363Userspacelibsndfile19.0.0.6Standard5/14/20179.0.0.8Fixed
LIN9-4237Security Advisory - imagemagick - CVE-2017-8343Userspaceimagemagick9.0.0.6Standard5/14/20179.0.0.7Fixed
LIN9-4239Security Advisory - libarchive - CVE-2016-10349Userspacelibarchive9.0.0.6Standard5/14/20179.0.0.7Fixed
LIN9-4271LIN5-23108CLONE - traceroute manual pages places in incorrect directoryUserspacetraceroute9.0.0.6Standard5/24/20179.0.0.8Fixed
LIN9-4278Security Advisory - ghostscript - CVE-2016-7979Userspaceghostscript9.0.0.6Standard5/25/20179.0.0.8Fixed
LIN9-4279Security Advisory - dropbear - CVE-2017-9078Userspacedropbear9.0.0.6Standard5/25/20179.0.0.7Fixed
LIN9-4281Security Advisory - dropbear - CVE-2017-9079Userspaceimagemagick9.0.0.6Standard5/25/20179.0.0.7Fixed
LIN9-4287Security Advisory - ghostscript - CVE-2016-7978Userspaceghostscript9.0.0.6Standard5/25/20179.0.0.8Fixed
LIN9-4295Security Advisory - gnutls&libtasn1 - CVE-2017-6891Userspacegnutls9.0.0.6Standard5/25/20179.0.0.8Fixed
LIN9-4298Security Advisory - ghostscript - CVE-2017-9216Userspaceghostscript9.0.0.6Standard5/25/20179.0.0.8Fixed
LIN9-4301Security Advisory - imagemagick - CVE-2017-9144Userspaceimagemagick9.0.0.6Standard5/25/20179.0.0.7Fixed
LIN9-4304Security Advisory - imagemagick - CVE-2017-9141Userspaceimagemagick9.0.0.6Standard5/25/20179.0.0.7Fixed
LIN9-4307Security Advisory - imagemagick - CVE-2017-9142Userspaceimagemagick9.0.0.6Standard5/25/20179.0.0.7Fixed
LIN9-4310Security Advisory - imagemagick - CVE-2017-9098Userspaceimagemagick9.0.0.6Standard5/25/20179.0.0.7Fixed
LIN9-4312Security Advisory - imagemagick - CVE-2017-9143Userspaceimagemagick9.0.0.6Standard5/25/20179.0.0.7Fixed
LIN9-4318CLONE - Bay Trail: dhclient fails to assign static ipv4 addressNetworkingbusyboxunknownStandard5/26/20179.0.0.8Fixed
LIN9-4340Security Advisory - strongswan - CVE-2017-9022UserspacestrongswanunknownStandard6/4/20179.0.0.8Fixed
LIN9-4341Security Advisory - strongswan - CVE-2017-9023UserspacestrongswanunknownStandard6/4/20179.0.0.8Fixed
LIN9-4343LIN6-13074CLONE - wrl6 build failed after migrating from rhel6.2 to rhel6.8Build & Configinitscripts9.0.0.6Standard6/5/20179.0.0.8Fixed
LIN9-4377Security Advisory - wireshark - CVE-2017-9349Userspacewireshark9.0.0.7Standard6/14/20179.0.0.8Fixed
LIN9-4380Security Advisory - imagemagick - CVE-2017-9501Userspaceimagemagick9.0.0.7Standard6/14/20179.0.0.8Fixed
LIN9-4381Security Advisory - freeradius - CVE-2017-9148UserspaceUserspace9.0.0.7Standard6/14/20179.0.0.8Fixed
LIN9-4383Security Advisory - wireshark - CVE-2017-9345Userspacewireshark9.0.0.7Standard6/14/20179.0.0.8Fixed
LIN9-4385Security Advisory - libxml2 - CVE-2017-0663Userspacelibxml29.0.0.7Standard6/14/20179.0.0.8Fixed
LIN9-4386Security Advisory - libxmi2 - CVE-2017-5969Userspacelibxml29.0.0.7Standard6/14/20179.0.0.8Fixed
LIN9-4387Security Advisory - imagemagick - CVE-2017-9261Userspaceimagemagick9.0.0.7Standard6/14/20179.0.0.8Fixed
LIN9-4388Security Advisory - wireshark - CVE-2017-9348Userspacewireshark9.0.0.7Standard6/14/20179.0.0.8Fixed
LIN9-4392Security Advisory - wireshark - CVE-2017-9351Userspacewireshark9.0.0.7Standard6/14/20179.0.0.8Fixed
LIN9-4394Security Advisory - imagemagick - CVE-2017-9405Userspaceimagemagick9.0.0.7Standard6/14/20179.0.0.8Fixed
LIN9-4395Security Advisory - wireshark - CVE-2017-9344Userspacewireshark9.0.0.7Standard6/14/20179.0.0.8Fixed
LIN9-4402Security Advisory - wireshark - CVE-2017-9347Userspacewireshark9.0.0.7Standard6/14/20179.0.0.8Fixed
LIN9-4403Security Advisory - imagemagick - CVE-2017-9409Userspaceimagemagick9.0.0.7Standard6/14/20179.0.0.8Fixed
LIN9-4406Security Advisory - wireshark - CVE-2017-9352Userspacewireshark9.0.0.7Standard6/14/20179.0.0.8Fixed
LIN9-4407Security Advisory - samba - CVE-2017-9461Userspacesamba9.0.0.7Standard6/14/20179.0.0.9Fixed
LIN9-4409Security Advisory - libtiff - CVE-2017-9403Userspacetiff9.0.0.7Standard6/14/20179.0.0.8Fixed
LIN9-4417Security Advisory - wireshark - CVE-2017-9354Userspacewireshark9.0.0.7Standard6/14/20179.0.0.8Fixed
LIN9-4418Security Advisory - imagemagick - CVE-2017-9440Userspaceimagemagick9.0.0.7Standard6/14/20179.0.0.8Fixed
LIN9-4419Security Advisory - imagemagick - CVE-2017-9500Userspaceimagemagick9.0.0.7Standard6/14/20179.0.0.8Fixed
LIN9-4420Security Advisory - libsndfile - CVE-2017-6892Userspacelibsndfile19.0.0.7Standard6/14/20179.0.0.8Fixed
LIN9-4421Security Advisory - imagemagick - CVE-2017-9407Userspaceimagemagick9.0.0.7Standard6/14/20179.0.0.8Fixed
LIN9-4422Security Advisory - wireshark - CVE-2017-9343Userspacewireshark9.0.0.7Standard6/14/20179.0.0.8Fixed
LIN9-4424Security Advisory - wireshark - CVE-2017-9350Userspacewireshark9.0.0.7Standard6/14/20179.0.0.8Fixed
LIN9-4425Security Advisory - sudo - CVE-2017-1000367Userspacesudo9.0.0.7Standard6/14/20179.0.0.8Fixed
LIN9-4426Security Advisory - imagemagick - CVE-2017-9262Userspaceimagemagick9.0.0.7Standard6/14/20179.0.0.8Fixed
LIN9-4428Security Advisory - wireshark - CVE-2017-9353Userspacewireshark9.0.0.7Standard6/14/20179.0.0.8Fixed
LIN9-4429Security Advisory - wireshark - CVE-2017-9346Userspacewireshark9.0.0.7Standard6/14/20179.0.0.8Fixed
LIN9-4435Security Advisory - imagemagick - CVE-2017-9439Userspaceimagemagick9.0.0.7Standard6/14/20179.0.0.8Fixed
LIN9-4441Security Advisory - glibc - CVE-2017-1000366ToolchainglibcunknownSevere6/14/20179.0.0.8Fixed
LIN9-4461glibc(arm): pthread_mutex_unlock() returns error when PTHREAD_PRIO_INHERIT is enabledToolchain, Userspaceglibc9.0.0.6Standard6/21/20179.0.0.9Fixed
LIN9-4486Security Advisory - apache2 - CVE-2017-7668Userspaceapache29.0.0.7Standard6/29/20179.0.0.8Fixed
LIN9-4489Security Advisory - gnutls - CVE-2017-7507Userspacegnutls9.0.0.7Standard6/29/20179.0.0.9Fixed
LIN9-4499Security Advisory - ffmpeg - CVE-2017-9992Userspacegst-ffmpeg9.0.0.7Standard6/29/20179.0.0.9Fixed
LIN9-4501Security Advisory - libtiff - CVE-2017-9936Userspacetiff9.0.0.7Standard6/29/20179.0.0.8Fixed
LIN9-4517Security Advisory - ffmpeg - CVE-2017-9993Userspacegst-ffmpeg9.0.0.7Standard6/29/20179.0.0.9Fixed
LIN9-4522Security Advisory - openvpn - CVE-2017-7508Userspaceopenvpn9.0.0.7Standard6/29/20179.0.0.9Fixed
LIN9-4526Security Advisory - ffmpeg - CVE-2017-9994Userspacegst-ffmpeg9.0.0.7Standard6/29/20179.0.0.9Fixed
LIN9-4528Security Advisory - wireshark - CVE-2017-9617Userspacewireshark9.0.0.7Standard6/29/20179.0.0.9Fixed
LIN9-4540Security Advisory - apache2 - CVE-2017-3167Userspaceapache29.0.0.7Standard6/29/20179.0.0.8Fixed
LIN9-4541Security Advisory - apache2 - CVE-2017-3169Userspaceapache29.0.0.7Standard6/29/20179.0.0.8Fixed
LIN9-4543Security Advisory - wireshark - CVE-2017-9766Userspacewireshark9.0.0.7Standard6/29/20179.0.0.9Fixed
LIN9-4544Security Advisory - ffmpeg - CVE-2017-9996Userspacegst-ffmpeg9.0.0.7Standard6/29/20179.0.0.9Fixed
LIN9-4545Security Advisory - yocto - CVE-2017-9731UserspaceUserspace9.0.0.7Standard6/29/20179.0.0.9Fixed
LIN9-4549Security Advisory - openvpn - CVE-2017-7520Userspaceopenvpn9.0.0.7Standard6/29/20179.0.0.9Fixed
LIN9-4550Security Advisory - openvpn - CVE-2017-7521Userspaceopenvpn9.0.0.7Standard6/29/20179.0.0.9Fixed
LIN9-4557Security Advisory - apache2 - CVE-2017-7679Userspaceapache29.0.0.7Standard6/29/20179.0.0.8Fixed
LIN9-4565Security Advisory - gnuplot - CVE-2017-9670UserspaceUserspace9.0.0.7Standard6/29/20179.0.0.9Fixed
LIN9-4568Security Advisory - ffmpeg - CVE-2017-9991Userspacegst-ffmpeg9.0.0.7Standard6/29/20179.0.0.9Fixed
LIN9-4640Security Advisory - php - CVE-2017-11147Userspacemodphp9.0.0.8Standard7/13/20179.0.0.9Fixed
LIN9-4643Security Advisory - imagemagick - CVE-2017-11188Userspaceimagemagick9.0.0.8Standard7/13/20179.0.0.9Fixed
LIN9-4648Security Advisory - php - CVE-2017-11143Userspacemodphp9.0.0.8Standard7/13/20179.0.0.9Fixed
LIN9-4652Security Advisory - imagemagick - CVE-2017-11170Userspaceimagemagick9.0.0.8Standard7/13/20179.0.0.9Fixed
LIN9-4654Security Advisory - imagemagick - CVE-2017-10995Userspaceimagemagick9.0.0.8Standard7/13/20179.0.0.9Fixed
LIN9-4657Security Advisory - php - CVE-2017-11142Userspacemodphp9.0.0.8Standard7/13/20179.0.0.9Fixed
LIN9-4662Security Advisory - bind - CVE-2017-3143Userspacebind9.0.0.8Standard7/13/20179.0.0.9Fixed
LIN9-4664Security Advisory - php - CVE-2017-11144Userspacemodphp9.0.0.8Standard7/13/20179.0.0.9Fixed
LIN9-4666Security Advisory - imagemagick - CVE-2017-11141Userspaceimagemagick9.0.0.8Standard7/13/20179.0.0.9Fixed
LIN9-4667Security Advisory - imagemagick - CVE-2017-11166Userspaceimagemagick9.0.0.8Standard7/13/20179.0.0.9Fixed
LIN9-4668Security Advisory - imagemagick - CVE-2017-10928Userspaceimagemagick9.0.0.8Standard7/13/20179.0.0.9Fixed
LIN9-4671Security Advisory - php - CVE-2016-10397Userspacemodphp9.0.0.8Standard7/13/20179.0.0.9Fixed
LIN9-4672Security Advisory - sthttpd - CVE-2017-10671Userspacesthttpd9.0.0.8Standard7/13/20179.0.0.9Fixed
LIN9-4675Security Advisory - bind - CVE-2017-3142Userspacebind9.0.0.8Standard7/13/20179.0.0.9Fixed
LIN9-4639Security Advisory - sqlite - CVE-2017-10989Userspacesqlite39.0.0.8Standard7/13/20179.0.0.9Fixed
LIN9-4641Security Advisory - pcre - CVE-2017-11164UserspaceUserspace9.0.0.8Standard7/13/2017Acknowledged
LIN9-4649Security Advisory - ipsec-tools - CVE-2016-10396Userspaceipsec-tools9.0.0.8Standard7/13/20179.0.0.9Fixed
LIN9-4656Security Advisory - xorg - CVE-2017-10971Userspacexserver-xorg9.0.0.8Standard7/13/20179.0.0.9Fixed
LIN9-4659Security Advisory - tcpdump - CVE-2017-11108Userspacetcpdump9.0.0.8Standard7/13/20179.0.0.9Fixed
LIN9-4665Security Advisory - c-ares - CVE-2017-1000381UserspaceUserspace9.0.0.8Standard7/13/20179.0.0.9Fixed
LIN9-4669Security Advisory - libtiff - CVE-2017-10688Userspacetiff9.0.0.8Standard7/13/20179.0.0.9Fixed
LIN9-4679Security Advisory - libtasn1 - CVE-2017-10790Userspacelibtasn19.0.0.8Standard7/13/20179.0.0.10Fixed
LIN9-4678Security Advisory - vim - CVE-2017-11109UserspaceUserspace9.0.0.8Standard7/13/2017Acknowledged
LIN9-4694Security Advisory - php&ruby - CVE-2017-9228UserspacemodphpunknownStandard7/17/20179.0.0.9Fixed
LIN9-4695Security Advisory - php&ruby - CVE-2017-9229UserspacemodphpunknownStandard7/17/20179.0.0.9Fixed
LIN9-4696Security Advisory - php&ruby - CVE-2017-9227UserspacemodphpunknownStandard7/17/20179.0.0.9Fixed
LIN9-4697Security Advisory - php & ruby - CVE-2017-9224UserspacemodphpunknownStandard7/17/20179.0.0.9Fixed
LIN9-4698Security Advisory - php &ruby - CVE-2017-9226UserspacemodphpunknownStandard7/17/20179.0.0.9Fixed
LIN9-4717LIN6-13239Security Advisory - expat - CVE-2017-9233Userspaceexpat9.0.0.8Standard7/21/20179.0.0.9Fixed
LIN9-4494Security Advisory - libav - CVE-2017-9987UserspaceUserspace9.0.0.7Standard6/29/2017Acknowledged
LIN9-4389Security Advisory - nss - CVE-2017-7502Userspacenss9.0.0.7Standard6/14/20179.0.0.9Fixed
LIN9-4733Security Advisory - libgcrypt - CVE-2017-7526UserspacelibgcryptunknownStandard7/24/20179.0.0.9Fixed
LIN9-4751Security Advisory - imagemagick - CVE-2017-11534Userspaceimagemagick9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4755Security Advisory - imagemagick - CVE-2017-11529Userspaceimagemagick9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4762Security Advisory - imagemagick - CVE-2017-11352Userspaceimagemagick9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4763Security Advisory - imagemagick - CVE-2017-11524Userspaceimagemagick9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4765Security Advisory - imagemagick - CVE-2017-11450Userspaceimagemagick9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4773Security Advisory - imagemagick - CVE-2017-11535Userspaceimagemagick9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4777Security Advisory - imagemagick - CVE-2017-11525Userspaceimagemagick9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4785Security Advisory - imagemagick - CVE-2017-11531Userspaceimagemagick9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4787Security Advisory - imagemagick - CVE-2017-11448Userspaceimagemagick9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4792Security Advisory - lame - CVE-2017-9412Userspacelame9.0.0.8Standard7/27/20179.0.0.19Fixed
LIN9-4794Security Advisory - imagemagick - CVE-2017-11539Userspaceimagemagick9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4800Security Advisory - lame - CVE-2017-9411Userspacelame9.0.0.8Standard7/27/20179.0.0.19Fixed
LIN9-4801Security Advisory - imagemagick - CVE-2017-11447Userspaceimagemagick9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4806Security Advisory - imagemagick - CVE-2017-11640Userspaceimagemagick9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4807Security Advisory - imagemagick - CVE-2017-11523Userspaceimagemagick9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4815Security Advisory - imagemagick - CVE-2017-11527Userspaceimagemagick9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4817Security Advisory - imagemagick - CVE-2017-11530Userspaceimagemagick9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4819Security Advisory - imagemagick - CVE-2017-11446Userspaceimagemagick9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4821Security Advisory - imagemagick - CVE-2017-11505Userspaceimagemagick9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4824Security Advisory - imagemagick - CVE-2017-11536Userspaceimagemagick9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4832Security Advisory - imagemagick - CVE-2017-11478Userspaceimagemagick9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4833Security Advisory - imagemagick - CVE-2017-11533Userspaceimagemagick9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4834Security Advisory - imagemagick - CVE-2017-11540Userspaceimagemagick9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4835Security Advisory - imagemagick - CVE-2017-11449Userspaceimagemagick9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4842Security Advisory - imagemagick - CVE-2017-11526Userspaceimagemagick9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4843Security Advisory - imagemagick - CVE-2017-11360Userspaceimagemagick9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4846Security Advisory - imagemagick - CVE-2017-11537Userspaceimagemagick9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4858Security Advisory - imagemagick - CVE-2017-11528Userspaceimagemagick9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4862Security Advisory - lame - CVE-2017-9410Userspacelame9.0.0.8Standard7/27/20179.0.0.19Fixed
LIN9-4864Security Advisory - imagemagick - CVE-2017-11644Userspaceimagemagick9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4868Security Advisory - imagemagick - CVE-2017-11522Userspaceimagemagick9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4242CLONE - add patch for iputilsUserspaceiputils_s20121221unknownStandard5/15/20179.0.0.9Fixed
LIN9-4347CLONE - Allow rotating files created before 1996 logrotate 3.9.1Build & ConfiglogrotateunknownStandard6/5/20179.0.0.9Fixed
LIN9-4709netperf download path is not validUserspacenetperfunknownStandard7/19/20179.0.0.9Fixed
LIN9-4735[wraxl] libsign_git failed (do_compile) of wrlinux-cgl_intel-x86-64_cgl_world_predefined_9-lts-cve.UserspaceUserspace9.0.0.8Standard7/24/20179.0.0.9Fixed
LIN9-4790Security Advisory - mpg123 - CVE-2017-9545UserspaceUserspace9.0.0.8Standard7/27/2017Acknowledged
LIN9-4805Security Advisory - imagemagick - CVE-2017-11532Userspaceimagemagick9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4856Security Advisory - imagemagick - CVE-2017-11639Userspaceimagemagick9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4750Security Advisory - wireshark - CVE-2017-11410Userspacewireshark9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4761Security Advisory - libtiff - CVE-2017-11613Userspacetiff9.0.0.8Standard7/27/20179.0.0.18Fixed
LIN9-4766Security Advisory - libjpeg-turbo - CVE-2017-9614UserspaceUserspace9.0.0.8Standard7/27/2017Acknowledged
LIN9-4774Security Advisory - wireshark - CVE-2017-11406Userspacewireshark9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4782Security Advisory - wireshark - CVE-2017-11411Userspacewireshark9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4816Security Advisory - libtiff - CVE-2017-11335Userspacetiff9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4818Security Advisory - wireshark - CVE-2017-11408Userspacewireshark9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4840Security Advisory - wireshark - CVE-2017-11407Userspacewireshark9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4795Security Advisory - apache2 - CVE-2017-9788Userspaceapache29.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4796Security Advisory - tcpdump - CVE-2017-11542Userspacetcpdump9.0.0.8Standard7/27/20179.0.0.11Fixed
LIN9-4810Security Advisory - tcpdump - CVE-2017-11545Userspacetcpdump9.0.0.8Standard7/27/20179.0.0.11Fixed
LIN9-4814Security Advisory - tcpdump - CVE-2017-11544Userspacetcpdump9.0.0.8Standard7/27/20179.0.0.11Fixed
LIN9-4820Security Advisory - tcpdump - CVE-2017-11541Userspacetcpdump9.0.0.8Standard7/27/20179.0.0.11Fixed
LIN9-4841Security Advisory - tcpdump - CVE-2017-11543Userspacetcpdump9.0.0.8Standard7/27/20179.0.0.11Fixed
LIN9-4749LIN6-13249CLONE - Debug log pointing updation of engine boots countSystem Usecasesnet-snmp9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4754Security Advisory - phpmyadmin - CVE-2017-1000018Userspacephpmyadmin9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4759Security Advisory - ghostscript - CVE-2017-9726Userspaceghostscript9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4760Security Advisory - ghostscript - CVE-2017-9739Userspaceghostscript9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4770Security Advisory - phpmyadmin - CVE-2017-1000017Userspacephpmyadmin9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4783Security Advisory - ghostscript - CVE-2017-9612Userspaceghostscript9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4803Security Advisory - phpmyadmin - CVE-2017-1000015Userspacephpmyadmin9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4809Security Advisory - ghostscript - CVE-2017-9835Userspaceghostscript9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4811Security Advisory - phpmyadmin - CVE-2017-1000014Userspacephpmyadmin9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4812Security Advisory - ghostscript - CVE-2017-9727Userspaceghostscript9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4828Security Advisory - phpmyadmin - CVE-2017-1000013Userspacephpmyadmin9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4848Security Advisory - ghostscript - CVE-2017-9611Userspaceghostscript9.0.0.8Standard7/27/20179.0.0.9Fixed
LIN9-4901The do_git_apply() function in tcpdump bb can't workUserspacetcpdump9.0.0.8Standard8/2/20179.0.0.9Fixed
LIN9-4907CLONE - libxml2 fix for CVE-2016-9318 in RCPL34 is brokenUserspacelibxml2unknownSevere8/3/20179.0.0.9Fixed
LIN9-4788Security Advisory - freeradius - CVE-2017-10986UserspaceUserspace9.0.0.8Standard7/27/20179.0.0.10Fixed
LIN9-4797Security Advisory - freeradius - CVE-2017-10983UserspaceUserspace9.0.0.8Standard7/27/20179.0.0.10Fixed
LIN9-4798Security Advisory - ffmpeg - CVE-2017-11399Userspacegst-ffmpeg9.0.0.8Standard7/27/20179.0.0.10Fixed
LIN9-4808Security Advisory - freeradius - CVE-2017-10987UserspaceUserspace9.0.0.8Standard7/27/20179.0.0.10Fixed
LIN9-4827Security Advisory - freeradius - CVE-2017-10985UserspaceUserspace9.0.0.8Standard7/27/20179.0.0.10Fixed
LIN9-4837Security Advisory - freeradius - CVE-2017-10984UserspaceUserspace9.0.0.8Standard7/27/20179.0.0.10Fixed
LIN9-4853Security Advisory - freeradius - CVE-2017-10978UserspaceUserspace9.0.0.8Standard7/27/20179.0.0.10Fixed
LIN9-4753Security Advisory - memcached - CVE-2017-9951Userspacememcached9.0.0.8Standard7/27/20179.0.0.10Fixed
LIN9-4757Security Advisory - nginx - CVE-2017-7529Userspacenginx9.0.0.8Standard7/27/20179.0.0.10Fixed
LIN9-4799Security Advisory - spice - CVE-2017-7506UserspaceUserspace9.0.0.8Standard7/27/2017Acknowledged
LIN9-4839Security Advisory - cairo - CVE-2017-9814UserspaceUserspace9.0.0.8Standard7/27/2017Acknowledged
LIN9-4857Security Advisory - xmlsec - CVE-2017-1000061UserspaceUserspace9.0.0.8Standard7/27/20179.0.0.10Fixed
LIN9-4863Security Advisory - librsvg - CVE-2017-11464Userspacelibrsvg9.0.0.8Standard7/27/20179.0.0.10Fixed
LIN9-4933Security Advisory - mysql - CVE-2017-3652Userspacemariadb9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-4939Security Advisory - mysql - CVE-2017-3636Userspacemariadb9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-4942Security Advisory - mysql - CVE-2017-3651Userspacemariadb9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-4958Security Advisory - mysql - CVE-2017-3653Userspacemariadb9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-5041Security Advisory - mysql - CVE-2017-3641Userspacemariadb9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-5056Security Advisory - mysql - CVE-2017-3648Userspacemariadb9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-4926Security Advisory - krb5 - CVE-2017-11368Userspacekrb59.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-4975Security Advisory - shadow - CVE-2017-12424Userspaceshadow9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-4979Security Advisory - ghostscript - CVE-2016-7976Userspaceghostscript9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-4980Security Advisory - ghostscript - CVE-2017-11714Userspaceghostscript9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-5022Security Advisory - curl - CVE-2017-1000101Userspacecurl9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-5029Security Advisory - curl - CVE-2017-1000100Userspacecurl9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-5036Security Advisory - expat - CVE-2016-9063Userspaceexpat9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-5085Security Advisory - imagemagick - CVE-2017-12428Userspaceimagemagick9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-4943Security Advisory - libvorbis - CVE-2017-11333UserspaceUserspace9.0.0.9Standard8/11/2017Acknowledged
LIN9-4965Security Advisory - libid3tag - CVE-2017-11551UserspaceUserspace9.0.0.9Standard8/11/2017Acknowledged
LIN9-4987Security Advisory - libid3tag - CVE-2017-11550UserspaceUserspace9.0.0.9Standard8/11/2017Acknowledged
LIN9-4998Security Advisory - samba - CVE-2016-2126Userspacesamba9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-5016Security Advisory - libvorbis - CVE-2017-11735UserspaceUserspace9.0.0.9Standard8/11/2017Acknowledged
LIN9-5026Security Advisory - lame - CVE-2017-11720Userspacelame9.0.0.9Standard8/11/20179.0.0.19Fixed
LIN9-5053Security Advisory - imagemagick - CVE-2017-12431Userspaceimagemagick9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-5069Security Advisory - imagemagick - CVE-2017-12140Userspaceimagemagick9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-4928Security Advisory - imagemagick - CVE-2017-11753Userspaceimagemagick9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-4934Security Advisory - imagemagick - CVE-2017-12668Userspaceimagemagick9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-4938Security Advisory - imagemagick - CVE-2017-11752Userspaceimagemagick9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-4944Security Advisory - imagemagick - CVE-2017-12672Userspaceimagemagick9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-4946Security Advisory - imagemagick - CVE-2017-12563Userspaceimagemagick9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-4948Security Advisory - imagemagick - CVE-2017-12640Userspaceimagemagick9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-4955Security Advisory - imagemagick - CVE-2017-12564Userspaceimagemagick9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-4964Security Advisory - imagemagick - CVE-2017-12643Userspaceimagemagick9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-4967Security Advisory - imagemagick - CVE-2017-12418Userspaceimagemagick9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-4968Security Advisory - imagemagick - CVE-2017-12566Userspaceimagemagick9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-4969Security Advisory - imagemagick - CVE-2017-12669Userspaceimagemagick9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-4970Security Advisory - imagemagick - CVE-2017-11755Userspaceimagemagick9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-4982Security Advisory - imagemagick - CVE-2017-12435Userspaceimagemagick9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-4983Security Advisory - imagemagick - CVE-2017-11754Userspaceimagemagick9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-4995Security Advisory - imagemagick - CVE-2017-12654Userspaceimagemagick9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-4997Security Advisory - imagemagick - CVE-2017-11751Userspaceimagemagick9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-4999Security Advisory - imagemagick - CVE-2017-12430Userspaceimagemagick9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-5000Security Advisory - imagemagick - CVE-2017-11750Userspaceimagemagick9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-5007Security Advisory - imagemagick - CVE-2017-12667Userspaceimagemagick9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-5017Security Advisory - imagemagick - CVE-2017-12641Userspaceimagemagick9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-5021Security Advisory - imagemagick - CVE-2017-12665Userspaceimagemagick9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-5034Security Advisory - imagemagick - CVE-2017-12664Userspaceimagemagick9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-5037Security Advisory - imagemagick - CVE-2017-12674Userspaceimagemagick9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-5044Security Advisory - imagemagick - CVE-2017-12673Userspaceimagemagick9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-5046Security Advisory - imagemagick - CVE-2017-11724Userspaceimagemagick9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-5049Security Advisory - imagemagick - CVE-2017-12644Userspaceimagemagick9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-5050Security Advisory - imagemagick - CVE-2017-12434Userspaceimagemagick9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-5051Security Advisory - imagemagick - CVE-2017-12427Userspaceimagemagick9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-5054Security Advisory - imagemagick - CVE-2017-12666Userspaceimagemagick9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-5055Security Advisory - imagemagick - CVE-2017-12429Userspaceimagemagick9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-5060Security Advisory - imagemagick - CVE-2017-12670Userspaceimagemagick9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-5061Security Advisory - imagemagick - CVE-2017-12675Userspaceimagemagick9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-5063Security Advisory - imagemagick - CVE-2017-12671Userspaceimagemagick9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-5066Security Advisory - imagemagick - CVE-2017-12662Userspaceimagemagick9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-5067Security Advisory - imagemagick - CVE-2017-12642Userspaceimagemagick9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-5068Security Advisory - imagemagick - CVE-2017-12433Userspaceimagemagick9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-5073Security Advisory - imagemagick - CVE-2017-12663Userspaceimagemagick9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-5074Security Advisory - rsyslog - CVE-2017-12588Userspacersyslog9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-5080Security Advisory - imagemagick - CVE-2017-12432Userspaceimagemagick9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-5082Security Advisory - imagemagick - CVE-2017-12587Userspaceimagemagick9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-5084Security Advisory - imagemagick - CVE-2017-12676Userspaceimagemagick9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-5093Security Advisory - imagemagick - CVE-2017-12565Userspaceimagemagick9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-4904CLONE - fork and dlopen collisionUserspaceglibcunknownStandard8/3/20179.0.0.10Fixed
LIN9-4947Security Advisory - ffmpeg - CVE-2017-11665Userspacegst-ffmpeg9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-5087Security Advisory - ffmpeg - CVE-2017-11719Userspacegst-ffmpeg9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-4972Security Advisory - glibc - CVE-2017-12132Toolchainglibc9.0.0.9Standard8/11/20179.0.0.11Fixed
LIN9-4989Security Advisory - taglib - CVE-2017-12678UserspaceUserspace9.0.0.9Standard8/11/2017Acknowledged
LIN9-5048Security Advisory - php - CVE-2017-7890Userspacemodphp9.0.0.9Standard8/11/20179.0.0.10Fixed
LIN9-4569Security Advisory - binutils - CVE-2017-9743UserspaceUserspace9.0.0.7Standard6/29/2017Acknowledged
LIN9-4744CLONE: t4xxx: segfaults during CPU hotplugUserspaceUserspace9.0.0.8Standard7/26/20179.0.0.10Fixed
LIN9-5125Security Advisory - imagemagick - CVE-2017-13145Userspaceimagemagick9.0.0.9Standard8/28/20179.0.0.10Fixed
LIN9-5139Security Advisory - imagemagick - CVE-2017-12983Userspaceimagemagick9.0.0.9Standard8/28/20179.0.0.10Fixed
LIN9-5118Security Advisory - imagemagick - CVE-2017-13060Userspaceimagemagick9.0.0.9Standard8/28/20179.0.0.10Fixed
LIN9-5131Security Advisory - imagemagick - CVE-2017-13133Userspaceimagemagick9.0.0.9Standard8/28/20179.0.0.10Fixed
LIN9-5132Security Advisory - imagemagick - CVE-2017-13141Userspaceimagemagick9.0.0.9Standard8/28/20179.0.0.10Fixed
LIN9-5135Security Advisory - imagemagick - CVE-2017-13658Userspaceimagemagick9.0.0.9Standard8/28/20179.0.0.10Fixed
LIN9-5140Security Advisory - imagemagick - CVE-2017-13143Userspaceimagemagick9.0.0.9Standard8/28/20179.0.0.10Fixed
LIN9-5142Security Advisory - imagemagick - CVE-2017-13131Userspaceimagemagick9.0.0.9Standard8/28/20179.0.0.10Fixed
LIN9-5147Security Advisory - imagemagick - CVE-2017-13142Userspaceimagemagick9.0.0.9Standard8/28/20179.0.0.10Fixed
LIN9-5153Security Advisory - imagemagick - CVE-2017-13139Userspaceimagemagick9.0.0.9Standard8/28/20179.0.0.10Fixed
LIN9-5158Security Advisory - imagemagick - CVE-2017-13132Userspaceimagemagick9.0.0.9Standard8/28/20179.0.0.10Fixed
LIN9-5160Security Advisory - imagemagick - CVE-2017-13140Userspaceimagemagick9.0.0.9Standard8/28/20179.0.0.10Fixed
LIN9-5164Security Advisory - imagemagick - CVE-2017-13059Userspaceimagemagick9.0.0.9Standard8/28/20179.0.0.10Fixed
LIN9-5165Security Advisory - imagemagick - CVE-2017-13058Userspaceimagemagick9.0.0.9Standard8/28/20179.0.0.10Fixed
LIN9-5167Security Advisory - imagemagick - CVE-2017-13062Userspaceimagemagick9.0.0.9Standard8/28/20179.0.0.10Fixed
LIN9-5169Security Advisory - imagemagick - CVE-2017-13134Userspaceimagemagick9.0.0.9Standard8/28/20179.0.0.10Fixed
LIN9-5119Security Advisory - postgresql - CVE-2017-7546Userspacepostgresql9.0.0.9Standard8/28/20179.0.0.10Fixed
LIN9-5133Security Advisory - postgresql - CVE-2017-7547Userspacepostgresql9.0.0.9Standard8/28/20179.0.0.10Fixed
LIN9-5154Security Advisory - postgresql - CVE-2017-7548Userspacepostgresql9.0.0.9Standard8/28/20179.0.0.10Fixed
LIN9-5124Security Advisory - imagemagick - CVE-2017-13146Userspaceimagemagick9.0.0.9Standard8/28/20179.0.0.10Fixed
LIN9-5129Security Advisory - php - CVE-2017-12933UserspaceUserspace9.0.0.9Standard8/28/2017Acknowledged
LIN9-5157Security Advisory - nagios-core - CVE-2017-12847UserspaceUserspace9.0.0.9Standard8/28/2017Acknowledged
LIN9-5172ffmpeg: do_compile failedBuild & Configgst-ffmpeg9.0.0.10Standard8/30/20179.0.0.10Fixed
LIN9-5134Security Advisory - libtiff - CVE-2017-12944Userspacetiff9.0.0.9Standard8/28/20179.0.0.18Fixed
LIN9-5148Security Advisory - samba - CVE-2016-2123Userspacesamba9.0.0.9Standard8/28/20179.0.0.11Fixed
LIN9-5175unable to mount LVM partition when bootingUserspacelvm29.0.0.9Severe8/31/20179.0.0.11Fixed
LIN9-5144Security Advisory - samba - CVE-2017-11103Userspacesamba9.0.0.9Standard8/28/20179.0.0.11Fixed
LIN9-5206Security Advisory - tcpdump - CVE-2017-13035Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5211Security Advisory - tcpdump - CVE-2017-13024Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5226Security Advisory - tcpdump - CVE-2017-13045Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5227Security Advisory - tcpdump - CVE-2017-12998Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5228Security Advisory - tcpdump - CVE-2017-13023Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5230Security Advisory - tcpdump - CVE-2017-13689Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5231Security Advisory - tcpdump - CVE-2017-13041Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5234Security Advisory - tcpdump - CVE-2017-13011Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5235Security Advisory - tcpdump - CVE-2017-13043Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5236Security Advisory - tcpdump - CVE-2017-13048Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5238Security Advisory - tcpdump - CVE-2017-13055Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5239Security Advisory - tcpdump - CVE-2017-12895Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5241Security Advisory - tcpdump - CVE-2017-13021Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5242Security Advisory - tcpdump - CVE-2017-12894Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5249Security Advisory - tcpdump - CVE-2017-13017Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5251Security Advisory - tcpdump - CVE-2017-12899Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5256Security Advisory - tcpdump - CVE-2017-13019Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5260Security Advisory - tcpdump - CVE-2017-13725Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5261Security Advisory - tcpdump - CVE-2017-13031Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5264Security Advisory - tcpdump - CVE-2017-13016Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5268Security Advisory - tcpdump - CVE-2017-13025Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5275Security Advisory - tcpdump - CVE-2017-13032Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5285Security Advisory - tcpdump - CVE-2017-13054Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5287Security Advisory - tcpdump - CVE-2017-13034Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5294Security Advisory - tcpdump - CVE-2017-13008Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5302Security Advisory - tcpdump - CVE-2017-13688Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5310Security Advisory - tcpdump - CVE-2017-13053Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5311Security Advisory - tcpdump - CVE-2017-13007Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5313Security Advisory - tcpdump - CVE-2017-12995Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5315Security Advisory - tcpdump - CVE-2017-13050Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5316Security Advisory - tcpdump - CVE-2017-13020Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5320Security Advisory - tcpdump - CVE-2017-13027Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5323Security Advisory - tcpdump - CVE-2017-13047Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5324Security Advisory - tcpdump - CVE-2017-13051Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5326Security Advisory - tcpdump - CVE-2017-12990Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5329Security Advisory - krb5 - CVE-2017-11462Userspacekrb59.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5333Security Advisory - tcpdump - CVE-2017-13000Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5334Security Advisory - tcpdump - CVE-2017-12897Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5339Security Advisory - tcpdump - CVE-2017-12898Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5342Security Advisory - tcpdump - CVE-2017-12986Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5344Security Advisory - tcpdump - CVE-2017-13040Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5346Security Advisory - tcpdump - CVE-2017-12993Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5350Security Advisory - tcpdump - CVE-2017-12991Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5352Security Advisory - tcpdump - CVE-2017-13018Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5356Security Advisory - tcpdump - CVE-2017-13049Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5358Security Advisory - tcpdump - CVE-2017-13033Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5360Security Advisory - tcpdump - CVE-2017-13036Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5367Security Advisory - tcpdump - CVE-2017-13022Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5370Security Advisory - tcpdump - CVE-2017-13012Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5372Security Advisory - tcpdump - CVE-2017-12902Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5373Security Advisory - tcpdump - CVE-2017-12997Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5374Security Advisory - tcpdump - CVE-2017-13009Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5376Security Advisory - tcpdump - CVE-2017-12896Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5378Security Advisory - tcpdump - CVE-2017-13026Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5380Security Advisory - tcpdump - CVE-2017-13687Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5382Security Advisory - tcpdump - CVE-2017-12901Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5390Security Advisory - tcpdump - CVE-2017-12985Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5392Security Advisory - tcpdump - CVE-2017-13013Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5396Security Advisory - tcpdump - CVE-2017-13001Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5397Security Advisory - tcpdump - CVE-2017-12992Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5398Security Advisory - tcpdump - CVE-2017-13039Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5399Security Advisory - tcpdump - CVE-2017-12900Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5400Security Advisory - tcpdump - CVE-2017-12999Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5402Security Advisory - libarchive - CVE-2017-14166Userspacelibarchive9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5205Security Advisory - ncurses - CVE-2017-13731UserspaceUserspace9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5209Security Advisory - libtiff - CVE-2017-13726Userspacetiff9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5253Security Advisory - ncurses - CVE-2017-13728UserspaceUserspace9.0.0.10Standard9/14/20179.0.0.16Fixed
LIN9-5257Security Advisory - ncurses - CVE-2017-13729Userspacencurses9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5276Security Advisory - ncurses - CVE-2017-13730UserspaceUserspace9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5322Security Advisory - ncurses - CVE-2017-13734UserspaceUserspace9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5332Security Advisory - libtiff - CVE-2017-13727Userspacetiff9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5338Security Advisory - ncurses - CVE-2017-13732UserspaceUserspace9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5355Security Advisory - openjpeg - CVE-2016-10506Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5359Security Advisory - bluez - CVE-2017-1000250UserspaceUserspace9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5143Security Advisory - samba - CVE-2016-2125Userspacesamba9.0.0.9Standard8/28/20179.0.0.11Fixed
LIN9-5214Security Advisory - tcpdump - CVE-2017-13006Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5215Security Advisory - tcpdump - CVE-2017-13038Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5218Security Advisory - tcpdump - CVE-2017-12893Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5221Security Advisory - tcpdump - CVE-2017-13037Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5224Security Advisory - tcpdump - CVE-2017-13052Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5267Security Advisory - tcpdump - CVE-2017-13028Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5270Security Advisory - tcpdump - CVE-2017-13029Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5271Security Advisory - tcpdump - CVE-2017-12996Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5295Security Advisory - tcpdump - CVE-2017-13003Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5297Security Advisory - tcpdump - CVE-2017-13046Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5299Security Advisory - tcpdump - CVE-2017-13002Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5309Security Advisory - tcpdump - CVE-2017-13015Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5312Security Advisory - tcpdump - CVE-2017-12987Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5318Security Advisory - tcpdump - CVE-2017-13010Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5327Security Advisory - tcpdump - CVE-2017-13030Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5336Security Advisory - tcpdump - CVE-2017-13014Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5340Security Advisory - tcpdump - CVE-2017-13005Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5369Security Advisory - tcpdump - CVE-2017-12988Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5384Security Advisory - tcpdump - CVE-2017-13690Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5385Security Advisory - tcpdump - CVE-2017-13004Userspacetcpdump9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5225Security Advisory - ffmpeg - CVE-2017-14055Userspacegst-ffmpeg9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5269Security Advisory - ffmpeg - CVE-2017-14170Userspacegst-ffmpeg9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5273Security Advisory - ffmpeg - CVE-2017-14059Userspacegst-ffmpeg9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5283Security Advisory - ffmpeg - CVE-2017-14056Userspacegst-ffmpeg9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5284Security Advisory - ffmpeg - CVE-2017-14171Userspacegst-ffmpeg9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5301Security Advisory - ffmpeg - CVE-2017-14223Userspacegst-ffmpeg9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5330Security Advisory - ncurses - CVE-2017-13733UserspaceUserspace9.0.0.10Standard9/14/20179.0.0.14Fixed
LIN9-5341Security Advisory - ffmpeg - CVE-2017-14058Userspacegst-ffmpeg9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5349Security Advisory - ffmpeg - CVE-2017-14222Userspacegst-ffmpeg9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5363Security Advisory - ffmpeg - CVE-2017-14169Userspacegst-ffmpeg9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5366Security Advisory - ffmpeg - CVE-2017-14054Userspacegst-ffmpeg9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5383Security Advisory - ffmpeg - CVE-2017-14225Userspacegst-ffmpeg9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5386Security Advisory - ffmpeg - CVE-2017-14057Userspacegst-ffmpeg9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5292Security Advisory - wireshark - CVE-2017-13766Userspacewireshark9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5296Security Advisory - wireshark - CVE-2017-13764Userspacewireshark9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5331Security Advisory - wireshark - CVE-2017-13765Userspacewireshark9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5337Security Advisory - wireshark - CVE-2017-13767Userspacewireshark9.0.0.10Standard9/14/20179.0.0.11Fixed
LIN9-5429Security Advisory - libarchive - CVE-2017-14502Userspacelibarchive9.0.0.10Standard9/26/20179.0.0.11Fixed
LIN9-4618OEQA tests of qemuppc fail due to ssh connection failuresUserspaceopenssh9.0.0.7Standard7/10/20179.0.0.11Fixed
LIN9-5497Security Advisory - dnsmasq - CVE-2015-8899Userspacednsmasq9.0.0.10Standard10/8/20179.0.0.11Fixed
LIN9-5498Security Advisory - dnsmasq - CVE-2015-8899Userspacednsmasq9.0.0.10Standard10/8/20179.0.0.11Fixed
LIN9-5499Security Advisory - dnsmasq - CVE-2015-8899Userspacednsmasq9.0.0.10Standard10/8/20179.0.0.11Fixed
LIN9-5500Security Advisory - dnsmasq - CVE-2015-8899Userspacednsmasq9.0.0.10Standard10/8/20179.0.0.11Fixed
LIN9-5501Security Advisory - dnsmasq - CVE-2015-8899Userspacednsmasq9.0.0.10Standard10/8/20179.0.0.11Fixed
LIN9-5502Security Advisory - dnsmasq - CVE-2015-8899Userspacednsmasq9.0.0.10Standard10/8/20179.0.0.11Fixed
LIN9-5210Security Advisory - imagemagick - CVE-2017-14325Userspaceimagemagick9.0.0.10Standard9/14/20179.0.0.12Fixed
LIN9-5212Security Advisory - imagemagick - CVE-2017-14248Userspaceimagemagick9.0.0.10Standard9/14/20179.0.0.12Fixed
LIN9-5243Security Advisory - imagemagick - CVE-2017-14224Userspaceimagemagick9.0.0.10Standard9/14/20179.0.0.12Fixed
LIN9-5247Security Advisory - imagemagick - CVE-2017-14175Userspaceimagemagick9.0.0.10Standard9/14/20179.0.0.12Fixed
LIN9-5265Security Advisory - imagemagick - CVE-2017-12691Userspaceimagemagick9.0.0.10Standard9/14/20179.0.0.12Fixed
LIN9-5266Security Advisory - imagemagick - CVE-2017-14060Userspaceimagemagick9.0.0.10Standard9/14/20179.0.0.12Fixed
LIN9-5298Security Advisory - imagemagick - CVE-2017-14326Userspaceimagemagick9.0.0.10Standard9/14/20179.0.0.12Fixed
LIN9-5300Security Advisory - imagemagick - CVE-2017-12876Userspaceimagemagick9.0.0.10Standard9/14/20179.0.0.12Fixed
LIN9-5307Security Advisory - imagemagick - CVE-2017-12692Userspaceimagemagick9.0.0.10Standard9/14/20179.0.0.12Fixed
LIN9-5308Security Advisory - imagemagick - CVE-2017-12877Userspaceimagemagick9.0.0.10Standard9/14/20179.0.0.12Fixed
LIN9-5325Security Advisory - imagemagick - CVE-2017-14172Userspaceimagemagick9.0.0.10Standard9/14/20179.0.0.12Fixed
LIN9-5335Security Advisory - imagemagick - CVE-2017-13768Userspaceimagemagick9.0.0.10Standard9/14/20179.0.0.12Fixed
LIN9-5343Security Advisory - imagemagick - CVE-2017-12875Userspaceimagemagick9.0.0.10Standard9/14/20179.0.0.12Fixed
LIN9-5348Security Advisory - imagemagick - CVE-2017-14249Userspaceimagemagick9.0.0.10Standard9/14/20179.0.0.12Fixed
LIN9-5351Security Advisory - imagemagick - CVE-2017-14173Userspaceimagemagick9.0.0.10Standard9/14/20179.0.0.12Fixed
LIN9-5371Security Advisory - imagemagick - CVE-2017-14342Userspaceimagemagick9.0.0.10Standard9/14/20179.0.0.12Fixed
LIN9-5379Security Advisory - imagemagick - CVE-2017-14139Userspaceimagemagick9.0.0.10Standard9/14/20179.0.0.12Fixed
LIN9-5381Security Advisory - imagemagick - CVE-2017-12693Userspaceimagemagick9.0.0.10Standard9/14/20179.0.0.12Fixed
LIN9-5394Security Advisory - imagemagick - CVE-2017-14341Userspaceimagemagick9.0.0.10Standard9/14/20179.0.0.12Fixed
LIN9-5395Security Advisory - imagemagick - CVE-2017-14343Userspaceimagemagick9.0.0.10Standard9/14/20179.0.0.12Fixed
LIN9-5432Security Advisory - imagemagick - CVE-2017-14684Userspaceimagemagick9.0.0.10Standard9/26/20179.0.0.12Fixed
LIN9-5441Security Advisory - imagemagick - CVE-2017-14533Userspaceimagemagick9.0.0.10Standard9/26/20179.0.0.12Fixed
LIN9-5452Security Advisory - imagemagick - CVE-2017-14741Userspaceimagemagick9.0.0.10Standard9/26/20179.0.0.12Fixed
LIN9-5454Security Advisory - ruby - CVE-2017-10784UserspaceUserspace9.0.0.10Standard9/26/20179.0.0.12Fixed
LIN9-5455Security Advisory - imagemagick - CVE-2017-14531Userspaceimagemagick9.0.0.10Standard9/26/20179.0.0.12Fixed
LIN9-5457Security Advisory - imagemagick - CVE-2017-14625Userspaceimagemagick9.0.0.10Standard9/26/20179.0.0.12Fixed
LIN9-5463Security Advisory - imagemagick - CVE-2017-14626Userspaceimagemagick9.0.0.10Standard9/26/20179.0.0.12Fixed
LIN9-5465Security Advisory - imagemagick - CVE-2017-14532Userspaceimagemagick9.0.0.10Standard9/26/20179.0.0.12Fixed
LIN9-5468Security Advisory - imagemagick - CVE-2017-14682Userspaceimagemagick9.0.0.10Standard9/26/20179.0.0.12Fixed
LIN9-5473Security Advisory - imagemagick - CVE-2017-14624Userspaceimagemagick9.0.0.10Standard9/26/20179.0.0.12Fixed
LIN9-5293Security Advisory - imagemagick - CVE-2017-13758Userspaceimagemagick9.0.0.10Standard9/14/20179.0.0.12Fixed
LIN9-5347Security Advisory - imagemagick - CVE-2017-14400Userspaceimagemagick9.0.0.10Standard9/14/20179.0.0.12Fixed
LIN9-5357Security Advisory - imagemagick - CVE-2017-14138Userspaceimagemagick9.0.0.10Standard9/14/20179.0.0.12Fixed
LIN9-5453Security Advisory - imagemagick - CVE-2017-14505Userspaceimagemagick9.0.0.10Standard9/26/20179.0.0.12Fixed
LIN9-5456Security Advisory - imagemagick - CVE-2017-14739Userspaceimagemagick9.0.0.10Standard9/26/20179.0.0.12Fixed
LIN9-5515Security Advisory - imagemagick - CVE-2017-15217Userspaceimagemagick9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5547Security Advisory - imagemagick - CVE-2017-15017Userspaceimagemagick9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5573Security Advisory - imagemagick - CVE-2017-15016Userspaceimagemagick9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5240Security Advisory - imagemagick - CVE-2017-14137Userspaceimagemagick9.0.0.10Standard9/14/20179.0.0.12Fixed
LIN9-5252Security Advisory - imagemagick - CVE-2017-14174Userspaceimagemagick9.0.0.10Standard9/14/20179.0.0.12Fixed
LIN9-5446Security Advisory - imagemagick - CVE-2017-14607Userspaceimagemagick9.0.0.10Standard9/26/20179.0.0.12Fixed
LIN9-5469Security Advisory - imagemagick - CVE-2017-14528UserspaceUserspace9.0.0.10Standard9/26/2017Acknowledged
LIN9-5522Security Advisory - wpa-supplicant & hostapd - CVE-2017-13088Userspacewpa-supplicant9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5526Security Advisory - wpa-supplicant & hostapd - CVE-2017-13082Userspacewpa-supplicant9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5527Security Advisory - imagemagick - CVE-2017-15033Userspaceimagemagick9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5532Security Advisory - imagemagick - CVE-2017-15277Userspaceimagemagick9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5541Security Advisory - imagemagick - CVE-2017-14989Userspaceimagemagick9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5542Security Advisory - wpa-supplicant & hostapd - CVE-2017-13087Userspacewpa-supplicant9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5544Security Advisory - wpa-supplicant & hostapd - CVE-2017-13086Userspacewpa-supplicant9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5550Security Advisory - imagemagick - CVE-2017-15015Userspaceimagemagick9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5552Security Advisory - wpa-supplicant & hostapd - CVE-2017-13081Userspacewpa-supplicant9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5553Security Advisory - wpa-supplicant & hostapd - CVE-2017-13077Userspacewpa-supplicant9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5557Security Advisory - wpa-supplicant & hostapd - CVE-2017-13080Userspacewpa-supplicant9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5558Security Advisory - imagemagick - CVE-2017-15032Userspaceimagemagick9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5565Security Advisory - wpa-supplicant & hostapd - CVE-2017-13078Userspacewpa-supplicant9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5580Security Advisory - imagemagick - CVE-2017-15281Userspaceimagemagick9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5593Security Advisory - imagemagick - CVE-2017-15218Userspaceimagemagick9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5596Security Advisory - wpa-supplicant & hostapd - CVE-2017-13079Userspacewpa-supplicant9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5186LIN5-23567Security Advisory - openssl - CVE-2017-3735Userspaceopenssl9.0.0.9Standard9/6/20179.0.0.11Fixed
LIN9-5474Security Advisory - apache2 - CVE-2017-9798Userspaceapache29.0.0.10Standard9/26/20179.0.0.12Fixed
LIN9-5560Security Advisory - git - CVE-2017-14867UserspaceUserspace9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5602Security Advisory - ffmpeg - CVE-2017-14767Userspacegst-ffmpeg9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5623Security Advisory - glibc - CVE-2017-15670Toolchainglibc9.0.0.10Standard10/23/20179.0.0.12Fixed
LIN9-5684Security Advisory - mysql - CVE-2017-10378Userspacemariadb9.0.0.11Standard10/29/20179.0.0.12Fixed
LIN9-5693Security Advisory - mysql - CVE-2017-10268Userspacemariadb9.0.0.11Standard10/29/20179.0.0.12Fixed
LIN9-5716Security Advisory - mysql - CVE-2017-10384Userspacemariadb9.0.0.11Standard10/29/20179.0.0.12Fixed
LIN9-5725Security Advisory - mysql - CVE-2017-10379Userspacemariadb9.0.0.11Standard10/29/20179.0.0.12Fixed
LIN9-5731Security Advisory - glibc - CVE-2017-15804Toolchainglibc9.0.0.11Standard10/29/20179.0.0.12Fixed
LIN9-5629Security Advisory - glibc - CVE-2017-15671Toolchainglibc9.0.0.10Standard10/23/20179.0.0.12Fixed
LIN9-5702Security Advisory - wget - CVE-2017-13089Userspacewget9.0.0.11Standard10/29/20179.0.0.12Fixed
LIN9-5719Security Advisory - wget - CVE-2017-13090Userspacewget9.0.0.11Standard10/29/20179.0.0.12Fixed
LIN9-5721Security Advisory - ffmpeg - CVE-2017-15186Userspacegst-ffmpeg9.0.0.11Standard10/29/20179.0.0.14Fixed
LIN9-5434Security Advisory - ruby - CVE-2017-0898UserspaceUserspace9.0.0.10Standard9/26/2017Acknowledged
LIN9-5528Security Advisory - curl - CVE-2017-1000254Userspacecurl9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5545Security Advisory - libxfont - CVE-2017-13720Userspacelibxfont9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5635Selecting IPK package type results in build errorBuild & Config, Userspaceutil-linux9.0.0.10IAStandard10/23/20179.0.0.12Fixed
LIN9-5700Security Advisory - busybox - CVE-2017-15873Userspacebusybox9.0.0.11Standard10/29/20179.0.0.12Fixed
LIN9-5717Security Advisory - webmin - CVE-2017-15644Userspacewebmin9.0.0.11Standard10/29/20179.0.0.12Fixed
LIN9-5603Security Advisory - libjpeg-turbo - CVE-2017-15232UserspaceUserspace9.0.0.11Standard10/16/2017Acknowledged
LIN9-5649CLONE - [tz-announce] 2017c release of tz code and data availableUserspacetzcode-native_2014hunknownStandard10/24/20179.0.0.12Fixed
LIN9-5746util-linux-switch_root.static: dependency broken for multilib world buildsUserspaceutil-linux9.0.0.11Standard10/31/20179.0.0.12Fixed
LIN9-5556Security Advisory - xorg - CVE-2017-13721Userspacexserver-xorg9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5563Security Advisory - xorg - CVE-2017-13723Userspacexserver-xorg9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5576Security Advisory - libxfont - CVE-2017-13722Userspacelibxfont9.0.0.11Standard10/16/20179.0.0.12Fixed
LIN9-5615LIN6-13911CLONE - bridge-utils Issueunknownbridge-utils9.0.0.10Standard10/18/20179.0.0.12Fixed
LIN9-5622CLONE: Psplash - bug in calculating width of on-screen messagesUserspacepsplash_git9.0.0.10Standard10/23/20179.0.0.12Fixed
LIN9-5222Security Advisory - gdk-pixbuf - CVE-2017-2870Userspacegdk-pixbuf9.0.0.10Standard9/14/20179.0.0.12Fixed
LIN9-5250Security Advisory - gdk-pixbuf - CVE-2017-2862Userspacegdk-pixbuf9.0.0.10Standard9/14/20179.0.0.12Fixed
LIN9-5286Security Advisory - glibc - CVE-2017-12133Toolchainglibc9.0.0.10Standard9/14/20179.0.0.12Fixed
LIN9-5248Security Advisory - libgcrypt - CVE-2017-0379Userspacelibgcrypt9.0.0.10Standard9/14/20179.0.0.12Fixed
LIN9-5436Security Advisory - libexif - CVE-2017-7544Userspacelibexif9.0.0.10Standard9/26/20179.0.0.12Fixed
LIN9-5676Security Advisory - openssh - CVE-2017-15906Userspaceopenssh9.0.0.11Standard10/29/20179.0.0.12Fixed
LIN9-5305Security Advisory - tcpreplay - CVE-2017-14266UserspaceUserspace9.0.0.10Standard9/14/2017Acknowledged
LIN9-5701Security Advisory - icu - CVE-2017-14952UserspaceUserspace9.0.0.11Standard10/29/20179.0.0.13Fixed
LIN9-5787Security Advisory - samba - CVE-2017-12163Userspacesamba9.0.0.12Standard11/13/20179.0.0.13Fixed
LIN9-5794Security Advisory - samba - CVE-2017-12151Userspacesamba9.0.0.12Standard11/13/20179.0.0.13Fixed
LIN9-5800Security Advisory - samba - CVE-2017-12150Userspacesamba9.0.0.12Standard11/13/20179.0.0.13Fixed
LIN9-5782Security Advisory - openssl - CVE-2017-3736Userspaceopenssl9.0.0.12Standard11/13/20179.0.0.13Fixed
LIN9-5587Security Advisory - openvswitch - CVE-2017-14970Userspaceopenvswitch9.0.0.11Standard10/16/20179.0.0.13Fixed
LIN9-5584Security Advisory - wireshark - CVE-2017-15192UserspaceUserspace9.0.0.11Standard10/16/20179.0.0.13Fixed
LIN9-5592Security Advisory - wireshark - CVE-2017-15193UserspaceUserspace9.0.0.11Standard10/16/20179.0.0.13Fixed
LIN9-5606Security Advisory - wireshark - CVE-2017-15191UserspaceUserspace9.0.0.11Standard10/16/20179.0.0.13Fixed
LIN9-5750wireshark: tshark coredumpUserspacewireshark9.0.0.12Standard11/1/20179.0.0.13Fixed
LIN9-5784Security Advisory - ffmpeg - CVE-2017-15672Userspacegst-ffmpeg9.0.0.12Standard11/13/20179.0.0.13Fixed
LIN9-5791Security Advisory - imagemagick - CVE-2017-16546Userspaceimagemagick9.0.0.12Standard11/13/20179.0.0.13Fixed
LIN9-5808Security Advisory - webkit - CVE-2017-1000122Userspacewebkit-gtk9.0.0.12Standard11/13/20179.0.0.13Fixed
LIN9-5816Security Advisory - webkit - CVE-2017-1000121Userspacewebkit-gtk9.0.0.12Standard11/13/20179.0.0.13Fixed
LIN9-5813Security Advisory - php - CVE-2017-16642Userspacemodphp9.0.0.12Standard11/13/20179.0.0.13Fixed
LIN9-5814Security Advisory - quagga - CVE-2017-16227Userspacequagga9.0.0.12Standard11/13/20179.0.0.13Fixed
LIN9-5795Security Advisory - vim - CVE-2017-1000382UserspaceUserspace9.0.0.12Standard11/13/2017Not to be Fixed
LIN9-5867Security Advisory - curl - CVE-2017-8817Userspacecurl9.0.0.12Standard11/30/20179.0.0.13Fixed
LIN9-5890Security Advisory - curl - CVE-2017-8816Userspacecurl9.0.0.12Standard11/30/20179.0.0.13Fixed
LIN9-5868Security Advisory - curl - CVE-2017-1000257Userspacecurl9.0.0.12Standard11/30/20179.0.0.13Fixed
LIN9-5870Security Advisory - samba - CVE-2017-15275Userspacesamba9.0.0.12Standard11/30/20179.0.0.13Fixed
LIN9-5873Security Advisory - krb5 - CVE-2017-15088Userspacekrb59.0.0.12Standard11/30/20179.0.0.14Fixed
LIN9-5880Security Advisory - samba - CVE-2017-14746Userspacesamba9.0.0.12Standard11/30/20179.0.0.13Fixed
LIN9-5882Security Advisory - ffmpeg - CVE-2017-16840UserspaceUserspace9.0.0.12Standard11/30/20179.0.0.13Fixed
LIN9-5885Security Advisory - libxml2 - CVE-2017-16932Userspacelibxml29.0.0.12Standard11/30/20179.0.0.13Fixed
LIN9-5889Security Advisory - libxml2 - CVE-2017-16931Userspacelibxml29.0.0.12Standard11/30/20179.0.0.13Fixed
LIN9-5863Security Advisory - postgresql - CVE-2017-12172Userspacepostgresql9.0.0.12Standard11/30/20179.0.0.13Fixed
LIN9-5864Security Advisory - python - CVE-2017-1000158UserspaceUserspace9.0.0.12Standard11/30/20179.0.0.14Fixed
LIN9-5876Security Advisory - busybox - CVE-2017-16544Userspacebusybox9.0.0.12Standard11/30/20179.0.0.13Fixed
LIN9-5881Security Advisory - postgresql - CVE-2017-15098UserspaceUserspace9.0.0.12Standard11/30/20179.0.0.13Fixed
LIN9-5895Security Advisory - ncurses - CVE-2017-16879UserspaceUserspace9.0.0.12Standard11/30/2017Acknowledged
LIN9-5939wrlinux9 - openldap build warningUserspaceopenldap9.0.0.12Standard11/30/20179.0.0.13Fixed
LIN9-5943CLONE - WRL9 Regression failure for PowerPC targetToolchainglibc9.0.0.12Standard12/3/20179.0.0.13Fixed
LIN9-5954libvirt install fails for qemumips64Userspacelibvirt9.0.0.13Standard12/6/20179.0.0.13Fixed
LIN9-5849LIN8-8249process crash in glibcToolchainglibc9.0.0.12Standard11/27/20179.0.0.14Fixed
LIN9-5972Security Advisory - openssl - CVE-2017-3737Userspaceopenssl9.0.0.12Standard12/7/20179.0.0.14Fixed
LIN9-5973Security Advisory - openssl - CVE-2017-3738Userspaceopenssl9.0.0.12Standard12/7/20179.0.0.14Fixed
LIN9-5959LIN9-5753, LIN9-6357, LIN9-6365some packages do fetch warning when build CGP projectBuild & Confignumactl9.0.0.13Standard12/6/20179.0.0.15Fixed
LIN9-5986CGP9-294, LIN9-5985wraxl: ntop_5.0.1 failed (do_configure)Userspacenet-snmp9.0.0.13Standard12/12/20179.0.0.14Fixed
LIN9-6000Security Advisory - libtiff - CVE-2017-17095Userspacetiff9.0.0.13Standard12/14/20179.0.0.18Fixed
LIN9-6001Security Advisory - wireshark - CVE-2017-17085Userspacewireshark9.0.0.13Standard12/14/20179.0.0.14Fixed
LIN9-6009Security Advisory - ffmpeg - CVE-2017-17555UserspaceUserspace9.0.0.13Standard12/14/2017Acknowledged
LIN9-6026Security Advisory - ffmpeg - CVE-2017-17081Userspacegst-ffmpeg9.0.0.13Standard12/14/20179.0.0.14Fixed
LIN9-6012Security Advisory - wireshark - CVE-2017-17083Userspacewireshark9.0.0.13Standard12/14/20179.0.0.14Fixed
LIN9-6033Security Advisory - wireshark - CVE-2017-17084Userspacewireshark9.0.0.13Standard12/14/20179.0.0.14Fixed
LIN9-6005Security Advisory - imagemagick - CVE-2017-17504Userspaceimagemagick9.0.0.13Standard12/14/20179.0.0.14Fixed
LIN9-6010Security Advisory - imagemagick - CVE-2017-17681Userspaceimagemagick9.0.0.13Standard12/14/20179.0.0.14Fixed
LIN9-6011Security Advisory - vim - CVE-2017-17087Userspacevim9.0.0.13Standard12/14/20179.0.0.14Fixed
LIN9-6018Security Advisory - imagemagick - CVE-2017-17682Userspaceimagemagick9.0.0.13Standard12/14/20179.0.0.14Fixed
LIN9-6030Security Advisory - imagemagick - CVE-2017-17680Userspaceimagemagick9.0.0.13Standard12/14/20179.0.0.14Fixed
LIN9-6031Security Advisory - imagemagick - CVE-2017-17499Userspaceimagemagick9.0.0.13Standard12/14/20179.0.0.14Fixed
LIN9-6039Security Advisory - libxcursor - CVE-2017-16612Userspacelibxcursor9.0.0.13Standard12/14/20179.0.0.14Fixed
LIN9-5860screen - fix-CVE-2017-5618.patch introduces bugUserspacescreenunknownStandard11/30/20179.0.0.14Fixed
LIN9-6048LIN8-8371 Can't change wpa_supplicant from GnuTLS to OpenSSL.Networkingwpa-supplicant9.0.0.12Standard12/18/20179.0.0.14Fixed
LIN9-5442Security Advisory - libvorbis - CVE-2017-14632Userspacelibvorbis9.0.0.10Standard9/26/20179.0.0.14Fixed
LIN9-5448Security Advisory - libsndfile - CVE-2017-14634Userspacelibsndfile19.0.0.10Standard9/26/20179.0.0.14Fixed
LIN9-5883Security Advisory - evince - CVE-2017-1000159UserspaceUserspace9.0.0.12Standard11/30/20179.0.0.14Fixed
LIN9-5888Security Advisory - libav - CVE-2017-16803Userspacelibav9.0.0.12Standard11/30/20179.0.0.14Fixed
LIN9-5898Security Advisory - collectd - CVE-2017-16820Userspacecollectd9.0.0.12Standard11/30/20179.0.0.14Fixed
LIN9-6003Security Advisory - libxfont - CVE-2017-16611Userspacelibxfont9.0.0.13Standard12/14/20179.0.0.14Fixed
LIN9-6004Security Advisory - wolfssl - CVE-2017-13099UserspaceUserspace9.0.0.13Standard12/14/2017Acknowledged
LIN9-6023Security Advisory - libsndfile - CVE-2017-17457UserspaceUserspace9.0.0.13Standard12/14/2017Acknowledged
LIN9-6036Security Advisory - libsndfile - CVE-2017-17456UserspaceUserspace9.0.0.13Standard12/14/2017Acknowledged
LIN9-6037Security Advisory - libav - CVE-2017-17129Userspacegst-ffmpeg9.0.0.13Standard12/14/20179.0.0.19Fixed
LIN9-3867Require ICU package for timezone APIBuild & ConfigicuunknownSevere4/10/20179.0.0.14Fixed
LIN9-5220Security Advisory - evince - CVE-2017-1000083UserspaceUserspace9.0.0.10Standard9/14/20179.0.0.14Fixed
LIN9-5449Security Advisory - libvorbis - CVE-2017-14633Userspacelibvorbis9.0.0.10Standard9/26/20179.0.0.14Fixed
LIN9-6092Security Advisory - imagemagick - CVE-2017-17879Userspaceimagemagick9.0.0.13Standard12/29/20179.0.0.14Fixed
LIN9-6098Security Advisory - wireshark - CVE-2017-17935Userspacewireshark9.0.0.13Standard12/29/20179.0.0.14Fixed
LIN9-6121Security Advisory - imagemagick - CVE-2017-17882Userspaceimagemagick9.0.0.13Standard12/29/20179.0.0.14Fixed
LIN9-6105Security Advisory - imagemagick - CVE-2017-17887Userspaceimagemagick9.0.0.13Standard12/29/20179.0.0.14Fixed
LIN9-6111Security Advisory - imagemagick - CVE-2017-17884Userspaceimagemagick9.0.0.13Standard12/29/20179.0.0.14Fixed
LIN9-6112Security Advisory - imagemagick - CVE-2017-17914Userspaceimagemagick9.0.0.13Standard12/29/20179.0.0.14Fixed
LIN9-6113Security Advisory - imagemagick - CVE-2017-17886Userspaceimagemagick9.0.0.13Standard12/29/20179.0.0.14Fixed
LIN9-6114Security Advisory - imagemagick - CVE-2017-17881Userspaceimagemagick9.0.0.13Standard12/29/20179.0.0.14Fixed
LIN9-6134Security Advisory - imagemagick - CVE-2017-17934Userspaceimagemagick9.0.0.13Standard12/29/20179.0.0.14Fixed
LIN9-6051Security Advisory - openldap - CVE-2017-17740UserspaceUserspaceunknownStandard12/20/2017Acknowledged
LIN9-6149xerces-c default mirror returns 404 in do_fetchBuild & Configxerces-c9.0.0.13Low1/3/20189.0.0.14Fixed
LIN9-6199Security Advisory - wireshark - CVE-2017-17997Userspacewireshark9.0.0.13Standard1/14/20189.0.0.14Fixed
LIN9-6202Security Advisory - wireshark - CVE-2018-5335Userspacewireshark9.0.0.13Standard1/14/20189.0.0.14Fixed
LIN9-6209Security Advisory - wireshark - CVE-2018-5336Userspacewireshark9.0.0.13Standard1/14/20189.0.0.14Fixed
LIN9-6212Security Advisory - wireshark - CVE-2018-5334Userspacewireshark9.0.0.13Standard1/14/20189.0.0.14Fixed
LIN9-6171Security Advisory - imagemagick - CVE-2018-5358Userspaceimagemagick9.0.0.13Standard1/14/20189.0.0.14Fixed
LIN9-6178Security Advisory - imagemagick - CVE-2017-18028Userspaceimagemagick9.0.0.13Standard1/14/20189.0.0.14Fixed
LIN9-6179Security Advisory - imagemagick - CVE-2017-18008Userspaceimagemagick9.0.0.13Standard1/14/20189.0.0.14Fixed
LIN9-6181Security Advisory - imagemagick - CVE-2017-18027Userspaceimagemagick9.0.0.13Standard1/14/20189.0.0.14Fixed
LIN9-6186Security Advisory - imagemagick - CVE-2017-18029Userspaceimagemagick9.0.0.13Standard1/14/20189.0.0.14Fixed
LIN9-6192Security Advisory - imagemagick - CVE-2018-5248Userspaceimagemagick9.0.0.13Standard1/14/20189.0.0.14Fixed
LIN9-6201Security Advisory - imagemagick - CVE-2018-5357Userspaceimagemagick9.0.0.13Standard1/14/20189.0.0.14Fixed
LIN9-6206Security Advisory - imagemagick - CVE-2017-1000445Userspaceimagemagick9.0.0.13Standard1/14/20189.0.0.14Fixed
LIN9-6214Security Advisory - imagemagick - CVE-2018-5246Userspaceimagemagick9.0.0.13Standard1/14/20189.0.0.14Fixed
LIN9-6224Security Advisory - imagemagick - CVE-2017-18022Userspaceimagemagick9.0.0.13Standard1/14/20189.0.0.14Fixed
LIN9-6226Security Advisory - imagemagick - CVE-2017-1000476Userspaceimagemagick9.0.0.13Standard1/14/20189.0.0.14Fixed
LIN9-6187Security Advisory - libtiff - CVE-2017-16232Userspacetiff9.0.0.13Standard1/14/20189.0.0.14Fixed
LIN9-6211Security Advisory - webmin - CVE-2017-17089Userspacewebmin9.0.0.13Standard1/14/20189.0.0.14Fixed
LIN9-6050Security Advisory - glibc - CVE-2017-16997UserspaceglibcunknownStandard12/20/20179.0.0.15Fixed
LIN9-6172Security Advisory - gdk-pixbuf - CVE-2017-1000422Userspacegdk-pixbuf9.0.0.13Standard1/14/20189.0.0.14Fixed
LIN9-6205Security Advisory - phpmyadmin - CVE-2017-1000499UserspaceUserspace9.0.0.13Standard1/14/2018Acknowledged
LIN9-6210Security Advisory - imagemagick - CVE-2018-5247Userspaceimagemagick9.0.0.13Standard1/14/20189.0.0.14Fixed
LIN9-6165grep can not support Perl regular expression in WRLinux 8 projectUserspacegrepunknownSevere1/10/20189.0.0.14Fixed
LIN9-6175Security Advisory - libtiff - CVE-2017-18013Userspacetiff9.0.0.13Standard1/14/20189.0.0.14Fixed
LIN9-6184Security Advisory - coreutils - CVE-2017-18018UserspaceUserspace9.0.0.13Standard1/14/2018Acknowledged
LIN9-6237httpd crash when handling SIGINTUserspaceapache2unknownStandard1/19/20189.0.0.14Fixed
LIN9-6208Security Advisory - libtiff - CVE-2017-17973UserspaceUserspace9.0.0.13Standard1/14/2018Acknowledged
LIN9-6217Security Advisory - libav - CVE-2018-5684UserspaceUserspace9.0.0.13Standard1/14/2018Acknowledged
LIN9-6235Security Advisory - glibc - CVE-2017-1000408ToolchainglibcunknownStandard1/18/20189.0.0.15Fixed
LIN9-6236Security Advisory - glibc - CVE-2017-1000409ToolchainglibcunknownStandard1/18/20189.0.0.15Fixed
LIN9-6270Security Advisory - mysql - CVE-2018-2562Userspacemariadb9.0.0.13Standard1/30/20189.0.0.15Fixed
LIN9-6274Security Advisory - mysql - CVE-2018-2665Userspacemariadb9.0.0.13Standard1/30/20189.0.0.15Fixed
LIN9-6287Security Advisory - mysql - CVE-2018-2640Userspacemariadb9.0.0.13Standard1/30/20189.0.0.15Fixed
LIN9-6292Security Advisory - mysql - CVE-2018-2668Userspacemariadb9.0.0.13Standard1/30/20189.0.0.15Fixed
LIN9-6299Security Advisory - mysql - CVE-2018-2622Userspacemariadb9.0.0.13Standard1/30/20189.0.0.15Fixed
LIN9-6321Security Advisory - clamav - CVE-2017-12376UserspaceUserspace9.0.0.13Standard1/30/2018Not to be Fixed
LIN9-6327Security Advisory - clamav - CVE-2017-12375UserspaceUserspace9.0.0.13Standard1/30/2018Not to be Fixed
LIN9-6222Security Advisory - qemu - CVE-2017-15124UserspaceUserspace9.0.0.13Standard1/14/20189.0.0.15Fixed
LIN9-6265Security Advisory - xorg - CVE-2017-12177Userspacexserver-xorg9.0.0.13Standard1/30/20189.0.0.15Fixed
LIN9-6267Security Advisory - xorg - CVE-2017-12186Userspacexserver-xorg9.0.0.13Standard1/30/20189.0.0.15Fixed
LIN9-6276Security Advisory - xorg - CVE-2017-12181Userspacexserver-xorg9.0.0.13Standard1/30/20189.0.0.15Fixed
LIN9-6277Security Advisory - xorg - CVE-2017-12176Userspacexserver-xorg9.0.0.13Standard1/30/20189.0.0.15Fixed
LIN9-6290Security Advisory - xorg - CVE-2017-12185Userspacexserver-xorg9.0.0.13Standard1/30/20189.0.0.15Fixed
LIN9-6301Security Advisory - xorg - CVE-2017-12179Userspacexserver-xorg9.0.0.13Standard1/30/20189.0.0.15Fixed
LIN9-6304Security Advisory - xorg - CVE-2017-12184Userspacexserver-xorg9.0.0.13Standard1/30/20189.0.0.15Fixed
LIN9-6305Security Advisory - xorg - CVE-2017-12183Userspacexserver-xorg9.0.0.13Standard1/30/20189.0.0.15Fixed
LIN9-6311Security Advisory - curl - CVE-2018-1000005Userspacecurl9.0.0.13Standard1/30/20189.0.0.15Fixed
LIN9-6315Security Advisory - curl - CVE-2018-1000007Userspacecurl9.0.0.13Standard1/30/20189.0.0.15Fixed
LIN9-6320Security Advisory - xorg - CVE-2017-12178Userspacexserver-xorg9.0.0.13Standard1/30/20189.0.0.15Fixed
LIN9-6326Security Advisory - xorg - CVE-2017-12180Userspacexserver-xorg9.0.0.13Standard1/30/20189.0.0.15Fixed
LIN9-6330Security Advisory - xorg - CVE-2017-12187Userspacexserver-xorg9.0.0.13Standard1/30/20189.0.0.15Fixed
LIN9-6331Security Advisory - xorg - CVE-2017-12182Userspacexserver-xorg9.0.0.13Standard1/30/20189.0.0.15Fixed
LIN9-6288Security Advisory - dhcp - CVE-2017-3144Userspacedhcp9.0.0.13Standard1/30/20189.0.0.15Fixed
LIN9-6238StrongSwan rpm depend on "un-exist" package and smart was failedNetworkingstrongswan9.0.0.13Standard1/20/20189.0.0.14Fixed
LIN9-6247[tz-announce] 2018c release of tz code and data availableUserspacetzcode-native_2014hunknownStandard1/23/20189.0.0.15Fixed
LIN9-6254collectd-5.5.0-r0 do_package_qa: QA Issue: collectd rdepends on protobuf-cUserspacecollectd9.0.0.14Standard1/25/20189.0.0.15Fixed
LIN9-6279Security Advisory - libtasn1 - CVE-2018-6003Userspacelibtasn19.0.0.13Standard1/30/20189.0.0.15Fixed
LIN9-6344WARNING: libmpc-native-1.0.3-r0 do_fetch: Failed to fetch URL http://www.multiprecision.org/mpc/do...c-1.0.3.tar.gz, attempting MIRRORS if availableUserspacelibmpc9.0.0.13Standard2/1/20189.0.0.15Fixed
LIN9-6280Security Advisory - openssh - CVE-2016-10708Userspaceopenssh9.0.0.13Standard1/30/20189.0.0.15Fixed
LIN9-6289Security Advisory - ffmpeg - CVE-2018-6392Userspacegst-ffmpeg9.0.0.13Standard1/30/20189.0.0.15Fixed
LIN9-6316Security Advisory - krb5 - CVE-2018-5710UserspaceUserspace9.0.0.13Standard1/30/2018Acknowledged
LIN9-6325Security Advisory - openjpeg - CVE-2018-5727UserspaceUserspace9.0.0.13Standard1/30/2018Acknowledged
LIN9-6329Security Advisory - krb5 - CVE-2018-5709UserspaceUserspace9.0.0.13Standard1/30/2018Acknowledged
LIN9-6282Security Advisory - dovecot - CVE-2017-15132Userspacedovecot9.0.0.13Standard1/30/20189.0.0.15Fixed
LIN9-6283Security Advisory - libvirt - CVE-2018-5748Userspacelibvirt9.0.0.13Standard1/30/20189.0.0.15Fixed
LIN9-6306Security Advisory - dnsmasq - CVE-2017-15107Userspacednsmasq9.0.0.13Standard1/30/20189.0.0.15Fixed
LIN9-6278Security Advisory - php - CVE-2018-5712Userspacemodphp9.0.0.13Standard1/30/20189.0.0.15Fixed
LIN9-6294Security Advisory - libgd&php - CVE-2018-5711Userspacemodphp9.0.0.13Standard1/30/20189.0.0.15Fixed
LIN9-6385Security Advisory - wpa_supplicant - CVE-2015-5316Userspacewpa-supplicant9.0.0.14Standard2/27/20189.0.0.16Fixed
LIN9-6398Security Advisory - wpa_supplicant - CVE-2015-5315Userspacewpa-supplicant9.0.0.14Standard2/27/20189.0.0.16Fixed
LIN9-6402Security Advisory - ntp - CVE-2018-7185Userspacentp9.0.0.14Standard2/27/20189.0.0.16Fixed
LIN9-6462Security Advisory - ntp - CVE-2018-7170Userspacentp9.0.0.14Standard2/27/20189.0.0.16Fixed
LIN9-6474Security Advisory - ntp - CVE-2018-7184Userspacentp9.0.0.14Standard2/27/20189.0.0.16Fixed
LIN9-6480Security Advisory - ntp - CVE-2018-7182Userspacentp9.0.0.14Standard2/27/20189.0.0.16Fixed
LIN9-6499Security Advisory - hostapd - CVE-2015-5314Userspacehostapd9.0.0.14Standard2/27/20189.0.0.16Fixed
LIN9-6500Security Advisory - ntp - CVE-2018-7183Userspacentp9.0.0.14Standard2/27/20189.0.0.16Fixed
LIN9-6076LIN8-8431scripts still contain build host path although was reported and fixed in WRL5Build & Config, Userspacenet-snmp9.0.0.13Standard12/25/20179.0.0.15Fixed
LIN9-6259LIN8-8598ebtables: Issues with 32bit userspace on 64bit kernelBuild & Config, Userspaceebtables9.0.0.13Standard1/28/20189.0.0.15Fixed
LIN9-6397Security Advisory - quagga - CVE-2018-5378Userspacequagga9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6433Security Advisory - postgresql - CVE-2018-1053Userspacepostgresql9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6446Security Advisory - quagga - CVE-2018-5379Userspacequagga9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6447Security Advisory - quagga - CVE-2018-5381Userspacequagga9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6487Security Advisory - quagga - CVE-2018-5380Userspacequagga9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6382Security Advisory - wireshark - CVE-2018-7418Userspacewireshark9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6405Security Advisory - wireshark - CVE-2018-7334Userspacewireshark9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6409Security Advisory - wireshark - CVE-2018-7335Userspacewireshark9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6421Security Advisory - wireshark - CVE-2018-7323Userspacewireshark9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6426Security Advisory - wireshark - CVE-2018-7331Userspacewireshark9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6430Security Advisory - wireshark - CVE-2018-7419Userspacewireshark9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6435Security Advisory - wireshark - CVE-2018-7326Userspacewireshark9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6440Security Advisory - wireshark - CVE-2018-7421Userspacewireshark9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6443Security Advisory - wireshark - CVE-2018-7324Userspacewireshark9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6449Security Advisory - wireshark - CVE-2018-7329Userspacewireshark9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6453Security Advisory - wireshark - CVE-2018-7333Userspacewireshark9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6454Security Advisory - wireshark - CVE-2018-7417Userspacewireshark9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6463Security Advisory - wireshark - CVE-2018-7320Userspacewireshark9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6468Security Advisory - wireshark - CVE-2018-7325Userspacewireshark9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6475Security Advisory - wireshark - CVE-2018-7322Userspacewireshark9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6492Security Advisory - wireshark - CVE-2018-7336Userspacewireshark9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6494Security Advisory - wireshark - CVE-2018-7321Userspacewireshark9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6496Security Advisory - wireshark - CVE-2018-7332Userspacewireshark9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6375Security Advisory - libxml2 - CVE-2017-5130Userspacelibxml29.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6378Security Advisory - libxml2 - CVE-2017-7376Userspacelibxml29.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6392Security Advisory - wireshark - CVE-2018-7420Userspacewireshark9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6431Security Advisory - libxml2 - CVE-2017-7375Userspacelibxml29.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6376Security Advisory - unixodbc - CVE-2018-7409Userspaceunixodbc9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6379Security Advisory - unixodbc - CVE-2018-7485Userspaceunixodbc9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6393Security Advisory - glibc - CVE-2018-6485Toolchainglibc9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6407Security Advisory - glibc - CVE-2018-1000001Toolchainglibc9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6411Security Advisory - glibc - CVE-2018-6551Toolchainglibc9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6472Security Advisory - ffmpeg - CVE-2018-6621Userspacegst-ffmpeg9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6308Security Advisory - libtiff - CVE-2018-5784Userspacetiff9.0.0.13Standard1/30/20189.0.0.15Fixed
LIN9-6432Security Advisory - phpmyadmin - CVE-2018-7260Userspacephpmyadmin9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6486Security Advisory - git - CVE-2018-1000021UserspaceUserspace9.0.0.14Standard2/27/2018Acknowledged
LIN9-6458Security Advisory - libvirt - CVE-2018-6764Userspacelibvirt9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6400Security Advisory - imagemagick - CVE-2018-7470Userspaceimagemagick9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6404Security Advisory - shadow - CVE-2018-7169Userspaceshadow9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6413Security Advisory - imagemagick - CVE-2018-6405Userspaceimagemagick9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6493Security Advisory - imagemagick - CVE-2018-7443Userspaceimagemagick9.0.0.14Standard2/27/20189.0.0.15Fixed
LIN9-6438Security Advisory - openjpeg - CVE-2018-6616UserspaceUserspace9.0.0.14Standard2/27/2018Acknowledged
LIN9-6525Host contamination in gettext package when javac is installed in host machineUserspacegettextunknownStandard3/14/20189.0.0.15Fixed
LIN9-6571Security Advisory - curl - CVE-2018-1000120Userspacecurl9.0.0.14Standard3/15/20189.0.0.15Fixed
LIN9-6577Security Advisory - curl - CVE-2018-1000122Userspacecurl9.0.0.14Standard3/15/20189.0.0.15Fixed
LIN9-6601Security Advisory - curl - CVE-2018-1000121Userspacecurl9.0.0.14Standard3/15/20189.0.0.15Fixed
LIN9-6554Security Advisory - samba - CVE-2018-1050Userspacesamba9.0.0.14Standard3/15/20189.0.0.16Fixed
LIN9-6556Security Advisory - samba - CVE-2018-1057Userspacesamba9.0.0.14Standard3/15/20189.0.0.16Fixed
LIN9-6576Security Advisory - xerces-c - CVE-2017-12627Userspacexerces-c9.0.0.14Standard3/15/20189.0.0.15Fixed
LIN9-6545Security Advisory - until-linux - CVE-2018-7738Userspaceutil-linux9.0.0.14Standard3/15/20189.0.0.15Fixed
LIN9-6585Security Advisory - postgresql - CVE-2018-1058Userspacepostgresql9.0.0.14Standard3/15/20189.0.0.15Fixed
LIN9-6527Security Advisory - samba - CVE-2017-2619UserspaceUserspace9.0.0.14Standard3/15/2018Acknowledged
LIN9-6541Security Advisory - imagemagick - CVE-2017-18210Userspaceimagemagick9.0.0.14Standard3/15/20189.0.0.15Fixed
LIN9-6544Security Advisory - memcached - CVE-2018-1000115Userspacememcached9.0.0.14Standard3/15/20189.0.0.15Fixed
LIN9-6548Security Advisory - krb5 - CVE-2018-5729Userspacekrb59.0.0.14Standard3/15/20189.0.0.15Fixed
LIN9-6551Security Advisory - dovecot - CVE-2017-14461UserspaceUserspace9.0.0.14Standard3/15/2018Acknowledged
LIN9-6553Security Advisory - imagemagick - CVE-2017-18209Userspaceimagemagick9.0.0.14Standard3/15/20189.0.0.15Fixed
LIN9-6563Security Advisory - imagemagick - CVE-2017-18211UserspaceUserspace9.0.0.14Standard3/15/20189.0.0.15Fixed
LIN9-6566Security Advisory - ffmpeg - CVE-2018-7557UserspaceUserspace9.0.0.14Standard3/15/20189.0.0.15Fixed
LIN9-6575Security Advisory - php - CVE-2018-7584Userspacemodphp9.0.0.14Standard3/15/20189.0.0.15Fixed
LIN9-6579Security Advisory - memcached - CVE-2018-1000127Userspacememcached9.0.0.14Standard3/15/20189.0.0.15Fixed
LIN9-6584Security Advisory - krb5 - CVE-2018-5730Userspacekrb59.0.0.14Standard3/15/20189.0.0.15Fixed
LIN9-6588Security Advisory - dovecot - CVE-2017-15130Userspacedovecot9.0.0.14Standard3/15/20189.0.0.16Fixed
LIN9-6598Security Advisory - strongswan - CVE-2017-11185Userspacestrongswan9.0.0.14Standard3/15/20189.0.0.15Fixed
LIN9-6617go-fsnotify do_fetch failedUserspaceUserspaceunknownStandard3/21/20189.0.0.15Fixed
LIN9-6623[tz-announce] 2018d release of tz code and data availableUserspacetzcode-native_2014hunknownStandard3/27/20189.0.0.16Fixed
LIN9-6639Security Advisory - openssl - CVE-2018-0739Userspaceopenssl9.0.0.15Standard4/2/20189.0.0.16Fixed
LIN9-6637Security Advisory - apache - CVE-2017-15710Userspaceapache29.0.0.15Standard4/2/20189.0.0.16Fixed
LIN9-6650Security Advisory - apache - CVE-2018-1303Userspaceapache29.0.0.15Standard4/2/20189.0.0.16Fixed
LIN9-6651Security Advisory - apache - CVE-2017-15715Userspaceapache29.0.0.15Standard4/2/20189.0.0.16Fixed
LIN9-6658Security Advisory - apache - CVE-2018-1302Userspaceapache29.0.0.15Standard4/2/20189.0.0.16Fixed
LIN9-6661Security Advisory - apache - CVE-2018-1283Userspaceapache29.0.0.15Standard4/2/20189.0.0.16Fixed
LIN9-6670Security Advisory - apache - CVE-2018-1312Userspaceapache29.0.0.15Standard4/2/20189.0.0.16Fixed
LIN9-6638Security Advisory - cups - CVE-2017-18248Userspacecups9.0.0.15Standard4/2/20189.0.0.16Fixed
LIN9-6641Security Advisory - rsyslog&librelp - CVE-2018-1000140Userspacersyslog9.0.0.15Standard4/2/20189.0.0.16Fixed
LIN9-6664Security Advisory - libvirt - CVE-2018-1064Userspacelibvirt9.0.0.15Standard4/2/20189.0.0.16Fixed
LIN9-6629Security Advisory - imagemagick - CVE-2018-9135Userspaceimagemagick9.0.0.15Standard4/2/20189.0.0.16Fixed
LIN9-6631Security Advisory - imagemagick - CVE-2018-8960Userspaceimagemagick9.0.0.15Standard4/2/20189.0.0.16Fixed
LIN9-6644Security Advisory - imagemagick - CVE-2018-9133Userspaceimagemagick9.0.0.15Standard4/2/20189.0.0.16Fixed
LIN9-6645Security Advisory - imagemagick - CVE-2017-18253Userspaceimagemagick9.0.0.15Standard4/2/20189.0.0.16Fixed
LIN9-6646Security Advisory - imagemagick - CVE-2017-18252Userspaceimagemagick9.0.0.15Standard4/2/20189.0.0.16Fixed
LIN9-6647Security Advisory - imagemagick - CVE-2017-18251Userspaceimagemagick9.0.0.15Standard4/2/20189.0.0.16Fixed
LIN9-6648Security Advisory - imagemagick - CVE-2017-18254Userspaceimagemagick9.0.0.15Standard4/2/20189.0.0.16Fixed
LIN9-6649Security Advisory - imagemagick - CVE-2018-8804Userspaceimagemagick9.0.0.15Standard4/2/20189.0.0.16Fixed
LIN9-6654Security Advisory - imagemagick - CVE-2017-18250Userspaceimagemagick9.0.0.15Standard4/2/20189.0.0.16Fixed
LIN9-5852nxp-ls1012: overcommit_memory* cases failed on cgl kernelKernelltpunknownStandard11/27/20179.0.0.14Fixed
LIN9-5861Racing condition: gmp package depend on flexBuild & ConfiggmpunknownStandard11/30/20179.0.0.13Fixed
LIN9-6632Security Advisory - libav - CVE-2017-18243UserspaceUserspace9.0.0.15Standard4/2/2018Acknowledged
LIN9-6640Security Advisory - libav - CVE-2017-18246UserspaceUserspace9.0.0.15Standard4/2/2018Acknowledged
LIN9-6642Security Advisory - libav - CVE-2017-18247Userspacegst-ffmpeg9.0.0.15Standard4/2/20189.0.0.19Fixed
LIN9-6653Security Advisory - libav - CVE-2017-18244UserspaceUserspace9.0.0.15Standard4/2/2018Acknowledged
LIN9-6668Security Advisory - libav - CVE-2017-18242UserspaceUserspace9.0.0.15Standard4/2/2018Acknowledged
LIN9-6674Security Advisory - libav - CVE-2017-18245UserspaceUserspace9.0.0.15Standard4/2/2018Acknowledged
LIN9-6679transfer summary shows NULL when test throughput with iperf3UserspaceUserspace9.0.0.14Standard4/2/20189.0.0.16Fixed
LIN9-6630Security Advisory - libtiff - CVE-2018-8905Userspacetiff9.0.0.15Standard4/2/20189.0.0.16Fixed
LIN9-6652Security Advisory - binutils - CVE-2018-9138UserspaceUserspace9.0.0.15Standard4/2/2018Acknowledged
LIN9-6693Security Advisory - wireshark - CVE-2018-9259Userspacewireshark9.0.0.15Standard4/16/20189.0.0.16Fixed
LIN9-6697Security Advisory - wireshark - CVE-2018-9256Userspacewireshark9.0.0.15Standard4/16/20189.0.0.16Fixed
LIN9-6699Security Advisory - wireshark - CVE-2018-9264Userspacewireshark9.0.0.15Standard4/16/20189.0.0.16Fixed
LIN9-6700Security Advisory - wireshark - CVE-2018-9267Userspacewireshark9.0.0.15Standard4/16/20189.0.0.16Fixed
LIN9-6708Security Advisory - wireshark - CVE-2018-9262Userspacewireshark9.0.0.15Standard4/16/20189.0.0.16Fixed
LIN9-6712Security Advisory - wireshark - CVE-2018-9266Userspacewireshark9.0.0.15Standard4/16/20189.0.0.16Fixed
LIN9-6713Security Advisory - wireshark - CVE-2018-9265Userspacewireshark9.0.0.15Standard4/16/20189.0.0.16Fixed
LIN9-6715Security Advisory - wireshark - CVE-2018-9273Userspacewireshark9.0.0.15Standard4/16/20189.0.0.16Fixed
LIN9-6716Security Advisory - wireshark - CVE-2018-9272Userspacewireshark9.0.0.15Standard4/16/20189.0.0.16Fixed
LIN9-6717Security Advisory - wireshark - CVE-2018-9269Userspacewireshark9.0.0.15Standard4/16/20189.0.0.16Fixed
LIN9-6720Security Advisory - wireshark - CVE-2018-9261Userspacewireshark9.0.0.15Standard4/16/20189.0.0.16Fixed
LIN9-6722Security Advisory - wireshark - CVE-2018-9271Userspacewireshark9.0.0.15Standard4/16/20189.0.0.16Fixed
LIN9-6725Security Advisory - wireshark - CVE-2018-9258Userspacewireshark9.0.0.15Standard4/16/20189.0.0.16Fixed
LIN9-6726Security Advisory - wireshark - CVE-2018-9263Userspacewireshark9.0.0.15Standard4/16/20189.0.0.16Fixed
LIN9-6728Security Advisory - wireshark - CVE-2018-9260Userspacewireshark9.0.0.15Standard4/16/20189.0.0.16Fixed
LIN9-6729Security Advisory - wireshark - CVE-2018-9270Userspacewireshark9.0.0.15Standard4/16/20189.0.0.16Fixed
LIN9-6732Security Advisory - wireshark - CVE-2018-9268Userspacewireshark9.0.0.15Standard4/16/20189.0.0.16Fixed
LIN9-6686udev rules are not taking into effectUserspaceudev_1829.0.0.11Severe4/9/20189.0.0.16Fixed
LIN9-6695Security Advisory - libxml2 - CVE-2017-18258Userspacelibxml29.0.0.15Standard4/16/20189.0.0.16Fixed
LIN9-6701Security Advisory - binutils - CVE-2018-9996UserspaceUserspace9.0.0.15Standard4/16/2018Acknowledged
LIN9-6707Security Advisory - libxml2 - CVE-2018-9251Userspacelibxml29.0.0.15Standard4/16/20189.0.0.18Fixed
LIN9-6702Security Advisory - ffmpeg - CVE-2018-10001Userspacegst-ffmpeg9.0.0.15Standard4/16/20189.0.0.16Fixed
LIN9-6696Security Advisory - gnupg - CVE-2018-9234Userspacegnupg9.0.0.15Standard4/16/20189.0.0.16Fixed
LIN9-6401Security Advisory - cups - CVE-2017-18190Userspacecups9.0.0.14Standard2/27/20189.0.0.16Fixed
LIN9-6737byacc-native and eventlog do fetch warning Build & Configbyacc9.0.0.16Standard4/19/20189.0.0.16Fixed
LIN9-6757Security Advisory - mysql - CVE-2018-2781Userspacemariadb9.0.0.15Standard5/1/20189.0.0.16Fixed
LIN9-6759Security Advisory - mysql - CVE-2018-2813Userspacemariadb9.0.0.15Standard5/1/20189.0.0.16Fixed
LIN9-6765Security Advisory - zabbix - CVE-2017-2825UserspaceUserspace9.0.0.15Standard5/1/2018Acknowledged
LIN9-6766Security Advisory - mysql - CVE-2018-2817Userspacemariadb9.0.0.15Standard5/1/20189.0.0.16Fixed
LIN9-6773Security Advisory - mysql - CVE-2018-2819Userspacemariadb9.0.0.15Standard5/1/20189.0.0.16Fixed
LIN9-6778Security Advisory - mysql - CVE-2018-2761Userspacemariadb9.0.0.15Standard5/1/20189.0.0.16Fixed
LIN9-6784Security Advisory - php - CVE-2018-10547Userspacemodphp9.0.0.15Standard5/1/20189.0.0.16Fixed
LIN9-6786Security Advisory - php - CVE-2018-10545Userspacemodphp9.0.0.15Standard5/1/20189.0.0.16Fixed
LIN9-6788Security Advisory - php - CVE-2018-10546Userspacemodphp9.0.0.15Standard5/1/20189.0.0.16Fixed
LIN9-6790Security Advisory - mysql - CVE-2018-2773Userspacemariadb9.0.0.15Standard5/1/20189.0.0.16Fixed
LIN9-6792Security Advisory - mysql - CVE-2018-2771Userspacemariadb9.0.0.15Standard5/1/20189.0.0.16Fixed
LIN9-6793Security Advisory - openssl - CVE-2018-0737Userspaceopenssl9.0.0.15Standard5/2/20189.0.0.16Fixed
LIN9-6806Security Advisory - mysql - CVE-2018-2755Userspacemariadb9.0.0.15Standard5/2/20189.0.0.16Fixed
LIN9-6808Security Advisory - mysql - CVE-2018-2818Userspacemariadb9.0.0.15Standard5/2/20189.0.0.16Fixed
LIN9-6818Security Advisory - php - CVE-2018-10548Userspacemodphp9.0.0.15Standard5/2/20189.0.0.16Fixed
LIN9-6821Security Advisory - php - CVE-2018-10549Userspacemodphp9.0.0.15Standard5/2/20189.0.0.16Fixed
LIN9-6767Security Advisory - postfix - CVE-2017-10140Userspacepostfix9.0.0.15Standard5/1/20189.0.0.16Fixed
LIN9-6798Security Advisory - nmap - CVE-2018-1000161Userspacenmap9.0.0.15Standard5/2/20189.0.0.16Fixed
LIN9-6621LIN8-8939patch psmisc package 22.21 to fix segfault issueUserspacepsmisc9.0.0.14Standard3/26/20189.0.0.16Fixed
LIN9-6734LIN8-9055, LIN9-6747Can not start opensafdUserspaceUserspace9.0.0.15Standard4/18/20189.0.0.16Fixed
LIN9-6770Security Advisory - ghostscript - CVE-2018-10194Userspaceghostscript9.0.0.15Standard5/1/20189.0.0.16Fixed
LIN9-6774Security Advisory - ghostscript - CVE-2016-9601Userspaceghostscript9.0.0.15Standard5/1/20189.0.0.16Fixed
LIN9-6794Security Advisory - nasm - CVE-2018-10254UserspaceUserspace9.0.0.15Standard5/2/2018Acknowledged
LIN9-6796Security Advisory - imagemagick - CVE-2018-10177Userspaceimagemagick9.0.0.15Standard5/2/20189.0.0.16Fixed
LIN9-6830Security Advisory - libsoup - CVE-2017-2885Userspacelibsoup-2.49.0.0.15Standard5/2/20189.0.0.16Fixed
LIN9-6836CGP8-385 OpenHpi leaks file descriptorsUserspaceUserspace9.0.0.15Standard5/3/20189.0.0.16Fixed
LIN9-6768Security Advisory - libvorbis - CVE-2018-10392Userspacelibvorbis9.0.0.15Standard5/1/20189.0.0.17Fixed
LIN9-6811Security Advisory - libtiff - CVE-2018-10126UserspaceUserspace9.0.0.15Standard5/2/2018Acknowledged
LIN9-6819Security Advisory - libvorbis - CVE-2018-10393Userspacelibvorbis9.0.0.15Standard5/2/20189.0.0.16Fixed
LIN9-6834Security Advisory - flac - CVE-2017-6888Userspaceflac9.0.0.15Standard5/2/20189.0.0.16Fixed
LIN9-6824Security Advisory - glusterfs - CVE-2018-1112UserspaceUserspace9.0.0.15Standard5/2/20189.0.0.16Fixed
LIN9-6852mesa neon and libpng12 do_fetch warningBuild & Configmesa9.0.0.16Standard5/11/20189.0.0.16Fixed
LIN9-6859Security Advisory - imagemagick - CVE-2018-10805UserspaceUserspace9.0.0.15Standard5/15/2018Acknowledged
LIN9-6862Security Advisory - imagemagick - CVE-2018-10804Userspaceimagemagick9.0.0.15Standard5/15/20189.0.0.16Fixed
LIN9-6866Security Advisory - glusterfs - CVE-2018-1088UserspaceUserspace9.0.0.15Standard5/15/20189.0.0.16Fixed
LIN9-6863Security Advisory - phpmyadmin - CVE-2017-18264Userspacephpmyadmin9.0.0.15Standard5/15/20189.0.0.16Fixed
LIN9-6876Security Advisory - libtiff - CVE-2018-10963Userspacetiff9.0.0.15Standard5/15/20189.0.0.16Fixed
LIN9-6874Security Advisory - wget - CVE-2018-0494Userspacewget9.0.0.15Standard5/15/20189.0.0.16Fixed
LIN9-6395Security Advisory - libtiff - CVE-2018-7456Userspacetiff9.0.0.14Standard2/27/20189.0.0.16Fixed
LIN9-6868Security Advisory - ncurses - CVE-2018-10754UserspaceUserspace9.0.0.15Standard5/15/20189.0.0.17Fixed
LIN9-5168Security Advisory - numpy - CVE-2017-12852UserspaceUserspace9.0.0.9Standard8/28/2017Acknowledged
LIN9-5551Security Advisory - git - CVE-2017-15298UserspaceUserspace9.0.0.11Standard10/16/2017Acknowledged
LIN9-5600Security Advisory - poppler - CVE-2017-14929UserspaceUserspace9.0.0.11Standard10/16/2017Acknowledged
LIN9-5443Security Advisory - libvorbis - CVE-2017-14160Userspacelibvorbis9.0.0.10Standard9/26/20179.0.0.16Fixed
LIN9-6406Security Advisory - libid3tag - CVE-2004-2779Userspacelibid3tag9.0.0.14Standard2/27/20189.0.0.16Fixed
LIN9-6895Security Advisory - procps - CVE-2018-1122Userspaceprocps9.0.0.15Standard5/24/20189.0.0.16Fixed
LIN9-6896Security Advisory - procps - CVE-2018-1123Userspaceprocps9.0.0.15Standard5/24/20189.0.0.16Fixed
LIN9-6897Security Advisory - procps - CVE-2018-1124Userspaceprocps9.0.0.15Standard5/24/20189.0.0.16Fixed
LIN9-6898Security Advisory - procps - CVE-2018-1125Userspaceprocps9.0.0.15Standard5/24/20189.0.0.16Fixed
LIN9-6899Security Advisory - procps - CVE-2018-1126Userspaceprocps9.0.0.15Standard5/24/20189.0.0.16Fixed
LIN9-6389Security Advisory - librsvg - CVE-2018-1000041Userspacelibrsvg9.0.0.14Standard2/27/20189.0.0.17Fixed
LIN9-6470Security Advisory - unzip - CVE-2018-1000035Userspaceunzip9.0.0.14Standard2/27/20189.0.0.18Fixed
LIN9-6861Security Advisory - libav - CVE-2018-11102UserspaceUserspace9.0.0.15Standard5/15/2018Acknowledged
LIN9-6871Security Advisory - libtiff - CVE-2018-10801UserspaceUserspace9.0.0.15Standard5/15/2018Acknowledged
LIN9-6873Security Advisory - xdg-utils - CVE-2017-18266Userspacexdg-utils9.0.0.15Standard5/15/20189.0.0.17Fixed
LIN9-6910Security Advisory - wireshark - CVE-2018-11358Userspacewireshark9.0.0.15Standard5/31/20189.0.0.17Fixed
LIN9-6911Security Advisory - wireshark - CVE-2018-11359Userspacewireshark9.0.0.15Standard5/31/20189.0.0.17Fixed
LIN9-6912Security Advisory - imagemagick - CVE-2017-18273Userspaceimagemagick9.0.0.15Standard5/31/20189.0.0.17Fixed
LIN9-6918LIN9-6961Security Advisory - glibc - CVE-2018-11237Toolchainglibc9.0.0.15Standard5/31/20189.0.0.17Fixed
LIN9-6919Security Advisory - glibc - CVE-2017-18269Toolchainglibc9.0.0.15Standard5/31/20189.0.0.17Fixed
LIN9-6920Security Advisory - wireshark - CVE-2018-11357Userspacewireshark9.0.0.15Standard5/31/20189.0.0.17Fixed
LIN9-6922Security Advisory - libvorbis - CVE-2018-5146 Userspacelibvorbis9.0.0.15Standard5/31/20189.0.0.17Fixed
LIN9-6930Security Advisory - sudo - CVE-2016-7076Userspacesudo9.0.0.15Standard5/31/20189.0.0.17Fixed
LIN9-6931Security Advisory - imagemagick - CVE-2018-11251Userspaceimagemagick9.0.0.15Standard5/31/20189.0.0.17Fixed
LIN9-6933Security Advisory - glibc - CVE-2018-11236Toolchainglibc9.0.0.15Standard5/31/20189.0.0.17Fixed
LIN9-6935Security Advisory - wireshark - CVE-2018-11360Userspacewireshark9.0.0.15Standard5/31/20189.0.0.17Fixed
LIN9-6938Security Advisory - curl - CVE-2018-1000301Userspacecurl9.0.0.15Standard5/31/20189.0.0.17Fixed
LIN9-6939Security Advisory - imagemagick - CVE-2017-18271Userspaceimagemagick9.0.0.15Standard5/31/20189.0.0.17Fixed
LIN9-6940Security Advisory - openflow - CVE-2018-1000155UserspaceUserspace9.0.0.15Standard5/31/2018Acknowledged
LIN9-6943Security Advisory - wireshark - CVE-2018-11356Userspacewireshark9.0.0.15Standard5/31/20189.0.0.17Fixed
LIN9-6946Security Advisory - wireshark - CVE-2018-11362Userspacewireshark9.0.0.15Standard5/31/20189.0.0.17Fixed
LIN9-6947Security Advisory - libav - CVE-2018-11224UserspaceUserspace9.0.0.15Standard5/31/2018Acknowledged
LIN9-6927Security Advisory - taglib - CVE-2018-11439UserspaceUserspace9.0.0.15Standard5/31/2018Acknowledged
LIN9-6972Security Advisory - openssl - CVE-2018-0732Userspaceopenssl9.0.0.16Standard6/15/20189.0.0.17Fixed
LIN9-6980Security Advisory - imagemagick - CVE-2018-11655Userspaceimagemagick9.0.0.16Standard6/15/20189.0.0.17Fixed
LIN9-6981Security Advisory - imagemagick - CVE-2018-11656Userspaceimagemagick9.0.0.16Standard6/15/20189.0.0.17Fixed
LIN9-6984Security Advisory - imagemagick - CVE-2018-11625Userspaceimagemagick9.0.0.16Standard6/15/20189.0.0.17Fixed
LIN9-6966Security Advisory - strongswan - CVE-2018-5388Userspacestrongswan9.0.0.16Standard6/15/20189.0.0.17Fixed
LIN9-6969Security Advisory - libgcrypt - CVE-2018-0495Userspacelibgcrypt9.0.0.16Standard6/15/20189.0.0.17Fixed
LIN9-6973Security Advisory - webkitgtk - CVE-2018-11713UserspaceUserspace9.0.0.16Standard6/15/2018Acknowledged
LIN9-6974Security Advisory - webkitgtk - CVE-2018-11712UserspaceUserspace9.0.0.16Standard6/15/2018Acknowledged
LIN9-6968Security Advisory - ghostscript - CVE-2018-11645Userspaceghostscript9.0.0.16Standard6/15/20189.0.0.17Fixed
LIN9-6989Find bug: make -delete honour -ignore_readdir_race optionUserspacefindutilsunknownStandard6/19/20189.0.0.17Fixed
LIN9-6976Security Advisory - gnupg - CVE-2018-12020Userspacegnupg9.0.0.16Standard6/15/20189.0.0.17Fixed
LIN9-7004LIN10-4148Warnings of do_fetch ()Userspacecoreutils9.0.0.16Standard6/25/20189.0.0.17Fixed
LIN9-6978Security Advisory - wolfssl - CVE-2018-12436UserspaceUserspace9.0.0.16Standard6/15/20189.0.0.18Fixed
LIN9-7024Security Advisory - ntp - CVE-2018-12327Userspacentp9.0.0.16Standard6/29/20189.0.0.18Fixed
LIN9-7028Security Advisory - strongswan - CVE-2018-10811Userspacestrongswan9.0.0.16Standard6/29/20189.0.0.17Fixed
LIN9-7031Security Advisory - webkitgtk - CVE-2018-12294UserspaceUserspace9.0.0.16Standard6/29/2018Acknowledged
LIN9-7036Security Advisory - tiff - CVE-2018-12900UserspaceUserspace9.0.0.16Standard6/29/2018Acknowledged
LIN9-7054Security Advisory - imagemagick - CVE-2018-12599Userspaceimagemagick9.0.0.16Standard6/29/20189.0.0.17Fixed
LIN9-7060Security Advisory - libjpeg-turbo - CVE-2018-1152Userspacejpeg_8d9.0.0.16Standard6/29/20189.0.0.18Fixed
LIN9-7064Security Advisory - imagemagick - CVE-2018-12600Userspaceimagemagick9.0.0.16Standard6/29/20189.0.0.17Fixed
LIN9-7065Security Advisory - webkitgtk - CVE-2018-12293UserspaceUserspace9.0.0.16Standard6/29/2018Acknowledged
LIN9-7016Security Advisory - binutils - CVE-2018-12934UserspaceUserspace9.0.0.16Standard6/29/2018Acknowledged
LIN9-7034Security Advisory - ffmpeg - CVE-2018-12458Userspacegst-ffmpeg9.0.0.16Standard6/29/20189.0.0.17Fixed
LIN9-7071Security Advisory - phpmyadmin - CVE-2018-12613Userspacephpmyadmin9.0.0.16Standard6/29/20189.0.0.17Fixed
LIN9-7076Security Advisory - phpmyadmin - CVE-2018-12581Userspacephpmyadmin9.0.0.16Standard6/29/20189.0.0.17Fixed
LIN9-7001postfix.service start failUserspaceUserspace9.0.0.17Standard6/24/20189.0.0.17Fixed
LIN9-7002apache2 mod_deflate not building when zlib1g-dev is missing from hostBuild & Configapache29.0.0.16Standard6/25/20189.0.0.17Fixed
LIN9-7011Security Advisory - php - CVE-2017-14107Userspacemodphp9.0.0.16Standard6/29/20189.0.0.17Fixed
LIN9-7047Security Advisory - php - CVE-2018-12882Userspacemodphp9.0.0.16Standard6/29/20189.0.0.17Fixed
LIN9-7063Security Advisory - python-pyyaml - CVE-2017-18342UserspaceUserspace9.0.0.16Standard6/29/2018Not to be Fixed
LIN9-7051Security Advisory - busybox - CVE-2018-1000517Userspacebusybox9.0.0.16Standard6/29/20189.0.0.17Fixed
LIN9-7056Security Advisory - busybox - CVE-2018-1000500Userspacebusybox9.0.0.16Standard6/29/20189.0.0.17Fixed
LIN9-7066Security Advisory - mbedtls - CVE-2018-1000520UserspaceUserspace9.0.0.16Standard6/29/2018Acknowledged
LIN9-7112Security Advisory - krb5 - CVE-2017-7562Userspacekrb59.0.0.16Standard7/15/20189.0.0.18Fixed
LIN9-7123Security Advisory - libsoup - CVE-2018-12910Userspacelibsoup-2.49.0.0.16Standard7/15/20189.0.0.17Fixed
LIN9-7127Security Advisory - ffmpeg - CVE-2018-13305Userspacegst-ffmpeg9.0.0.16Standard7/15/20189.0.0.17Fixed
LIN9-7130Security Advisory - znc - CVE-2018-14055Userspaceznc_git9.0.0.16Standard7/15/20189.0.0.17Fixed
LIN9-7131Security Advisory - imagemagick - CVE-2018-13153Userspaceimagemagick9.0.0.16Standard7/15/20189.0.0.17Fixed
LIN9-7134Security Advisory - ffmpeg - CVE-2018-13301Userspacegst-ffmpeg9.0.0.16Standard7/15/20189.0.0.17Fixed
LIN9-7140Security Advisory - minicom - CVE-2017-7467Userspaceminicom9.0.0.16Standard7/15/20189.0.0.17Fixed
LIN9-7155Security Advisory - ffmpeg - CVE-2018-13302Userspacegst-ffmpeg9.0.0.16Standard7/15/20189.0.0.17Fixed
LIN9-7163Security Advisory - ffmpeg - CVE-2018-13300Userspacegst-ffmpeg9.0.0.16Standard7/15/20189.0.0.17Fixed
LIN9-7164Security Advisory - znc - CVE-2018-14056Userspaceznc_git9.0.0.16Standard7/15/20189.0.0.17Fixed
LIN9-7157Security Advisory - libsndfile1 - CVE-2018-13419UserspaceUserspace9.0.0.16Standard7/15/2018Acknowledged
LIN9-7160Security Advisory - libsndfile1 - CVE-2018-13139Userspacelibsndfile19.0.0.16Standard7/15/20189.0.0.19Fixed
LIN9-7108Security Advisory - bind - CVE-2018-5738Userspacebind9.0.0.16Standard7/15/20189.0.0.17Fixed
LIN9-7119Security Advisory - dhcp - CVE-2018-5732Userspacedhcp9.0.0.16Standard7/15/20189.0.0.17Fixed
LIN9-7149Security Advisory - dhcp - CVE-2018-5733Userspacedhcp9.0.0.16Standard7/15/20189.0.0.17Fixed
LIN9-7144Security Advisory - ceph - CVE-2018-10861UserspaceUserspace9.0.0.16Standard7/15/2018Acknowledged
LIN9-7086LIN8-9399httpd crashed on a shutdownUserspaceapache29.0.0.16Standard7/2/20189.0.0.17Fixed
LIN9-7126Security Advisory - libpng - CVE-2018-14048UserspaceUserspace9.0.0.16Standard7/15/2018Acknowledged
LIN9-7128Security Advisory - tcpreplay - CVE-2018-13112Userspacetcpreplay9.0.0.16Standard7/15/20189.0.0.19Fixed
LIN9-7195Security Advisory - wireshark - CVE-2018-14339Userspacewireshark9.0.0.17Standard7/31/20189.0.0.18Fixed
LIN9-7198Security Advisory - webkitgtk - CVE-2018-12911UserspaceUserspace9.0.0.17Standard7/31/2018Acknowledged
LIN9-7216Security Advisory - mysql - CVE-2018-3070UserspacemariadbunknownStandard7/31/20189.0.0.18Fixed
LIN9-7217LIN6-14809Security Advisory - mysql - CVE-2018-3081Userspacemariadb9.0.0.16Standard7/31/20189.0.0.18Fixed
LIN9-7229Security Advisory - mysql - CVE-2018-3066UserspacemariadbunknownStandard7/31/20189.0.0.18Fixed
LIN9-7231Security Advisory - wireshark - CVE-2018-14340UserspacewiresharkunknownStandard7/31/20189.0.0.18Fixed
LIN9-7243Security Advisory - wireshark - CVE-2018-14343UserspacewiresharkunknownStandard7/31/20189.0.0.18Fixed
LIN9-7251Security Advisory - wireshark - CVE-2018-14368UserspacewiresharkunknownStandard7/31/20189.0.0.18Fixed
LIN9-7254Security Advisory - wireshark - CVE-2018-14369UserspacewiresharkunknownStandard7/31/20189.0.0.18Fixed
LIN9-7275Security Advisory - wireshark - CVE-2018-14344UserspacewiresharkunknownStandard7/31/20189.0.0.18Fixed
LIN9-7278Security Advisory - mysql - CVE-2018-2767UserspacemariadbunknownStandard7/31/20189.0.0.18Fixed
LIN9-7279Security Advisory - mysql - CVE-2018-3058UserspacemariadbunknownStandard7/31/20189.0.0.18Fixed
LIN9-7280Security Advisory - wireshark - CVE-2018-14341UserspacewiresharkunknownStandard7/31/20189.0.0.18Fixed
LIN9-7283Security Advisory - wireshark - CVE-2018-14342UserspacewiresharkunknownStandard7/31/20189.0.0.18Fixed
LIN9-7287Security Advisory - mysql - CVE-2018-3063UserspacemariadbunknownStandard8/1/20189.0.0.18Fixed
LIN9-7172WRL9 - unable to restrict Ethernet autonegotiationBSP, Networkingethtool9.0.0.15Standard7/20/20189.0.0.18Fixed
LIN9-7199Security Advisory - ffmpeg - CVE-2018-1999011Userspacegst-ffmpeg9.0.0.17Standard7/31/20189.0.0.18Fixed
LIN9-7206Security Advisory - apache - CVE-2018-1333UserspaceUserspace9.0.0.17Standard7/31/2018Acknowledged
LIN9-7207Security Advisory - ffmpeg - CVE-2018-14394Userspacegst-ffmpeg9.0.0.17Standard7/31/20189.0.0.18Fixed
LIN9-7215Security Advisory - libxdmcp - CVE-2017-2625Userspacelibxdmcp9.0.0.17Standard7/31/20189.0.0.18Fixed
LIN9-7241Security Advisory - ffmpeg - CVE-2018-14395Userspacegst-ffmpegunknownStandard7/31/20189.0.0.18Fixed
LIN9-7242Security Advisory - ffmpeg - CVE-2018-1999012Userspacegst-ffmpegunknownStandard7/31/20189.0.0.18Fixed
LIN9-7259LIN6-14839Security Advisory - fuse - CVE-2018-10906Userspacefuse9.0.0.16Standard7/31/20189.0.0.18Fixed
LIN9-7272Security Advisory - ffmpeg - CVE-2018-1999013Userspacegst-ffmpegunknownStandard7/31/20189.0.0.18Fixed
LIN9-7277Security Advisory - nss - CVE-2016-9574UserspaceUserspaceunknownStandard7/31/2018Acknowledged
LIN9-7285Security Advisory - ffmpeg - CVE-2018-1999010Userspacegst-ffmpegunknownStandard7/31/20189.0.0.18Fixed
LIN9-7220Security Advisory - util-linux - CVE-2017-2616Userspaceutil-linuxunknownStandard7/31/20189.0.0.18Fixed
LIN9-7257Security Advisory - xorg-x11-server - CVE-2017-2624Userspacexserver-xorgunknownStandard7/31/20189.0.0.18Fixed
LIN9-7276Security Advisory - libice - CVE-2017-2626UserspacelibiceunknownStandard7/31/20189.0.0.18Fixed
LIN9-7258Security Advisory - libxml2 - CVE-2018-14404Userspacelibxml2unknownStandard7/31/20189.0.0.18Fixed
LIN9-7264Security Advisory - bind - CVE-2017-3145UserspacebindunknownStandard7/31/20189.0.0.18Fixed
LIN9-7200Security Advisory - poppler - CVE-2018-13988UserspaceUserspace9.0.0.17Standard7/31/2018Acknowledged
LIN9-7210Security Advisory - imagemagick - CVE-2018-14437Userspaceimagemagick9.0.0.17Standard7/31/20189.0.0.18Fixed
LIN9-7250Security Advisory - imagemagick - CVE-2018-14434UserspaceimagemagickunknownStandard7/31/20189.0.0.18Fixed
LIN9-7267Security Advisory - imagemagick - CVE-2018-14435UserspaceimagemagickunknownStandard7/31/20189.0.0.18Fixed
LIN9-7281Security Advisory - imagemagick - CVE-2018-14436UserspaceimagemagickunknownStandard7/31/20189.0.0.18Fixed
LIN9-7181audit-2.4.4 not configuring for ARM/ARM64 (Xilinx Zynq)BSP, Build & ConfigauditunknownSevere7/30/20189.0.0.18Fixed
LIN9-7302Security Advisory - libxml2 - CVE-2018-14567Userspacelibxml2unknownStandard8/5/20189.0.0.18Fixed
LIN9-7303xinput-calibrator.spec inconsistencies between buildsBuild & Configxinput-calibrator_gitunknownStandard8/6/20189.0.0.18Fixed
LIN9-7261Security Advisory - linux - CVE-2018-14613UserspaceUserspaceunknownStandard7/31/2018Acknowledged
LIN9-7315Security Advisory - cups - CVE-2018-4182Userspacecups9.0.0.17Standard8/15/20189.0.0.18Fixed
LIN9-7321Security Advisory - cups - CVE-2018-4181Userspacecups9.0.0.17Standard8/15/20189.0.0.18Fixed
LIN9-7324Security Advisory - wpa-supplicant - CVE-2018-14526Userspacewpa-supplicant9.0.0.17Standard8/15/20189.0.0.18Fixed
LIN9-7328Security Advisory - nss - CVE-2016-8635Userspacenss9.0.0.17Standard8/15/20189.0.0.18Fixed
LIN9-7329Security Advisory - lftp - CVE-2018-10916UserspaceUserspace9.0.0.17Standard8/15/20189.0.0.18Fixed
LIN9-7330Security Advisory - libxcursor - CVE-2015-9262Userspacelibxcursor9.0.0.17Standard8/15/20189.0.0.18Fixed
LIN9-7332Security Advisory - apache - CVE-2016-4975UserspaceUserspace9.0.0.17Standard8/15/2018Acknowledged
LIN9-7334Security Advisory - postgresql - CVE-2018-10915Userspacepostgresql9.0.0.17Standard8/15/20189.0.0.18Fixed
LIN9-7336Security Advisory - cups - CVE-2018-4180Userspacecups9.0.0.17Standard8/15/20189.0.0.18Fixed
LIN9-7339Security Advisory - libcgroup - CVE-2018-14348Userspacelibcgroup9.0.0.17Standard8/15/20189.0.0.18Fixed
LIN9-7343Security Advisory - cups - CVE-2018-4183Userspacecups9.0.0.17Standard8/15/20189.0.0.18Fixed
LIN9-6423Security Advisory - php - CVE-2015-9253Userspacemodphp9.0.0.14Standard2/27/20189.0.0.18Fixed
LIN9-7317Security Advisory - tiff - CVE-2018-15209Userspacetiff9.0.0.17Standard8/15/20189.0.0.19Fixed
LIN9-5426Security Advisory - libarchive - CVE-2017-14503Userspacelibarchive9.0.0.10Standard9/26/20179.0.0.18Fixed
LIN9-5430Security Advisory - libsndfile - CVE-2017-14246Userspacelibsndfile19.0.0.10Standard9/26/20179.0.0.18Fixed
LIN9-5435Security Advisory - libsndfile - CVE-2017-14245Userspacelibsndfile19.0.0.10Standard9/26/20179.0.0.18Fixed
LIN9-7360Security Advisory - openldap - CVE-2017-9287UserspaceopenldapunknownStandard8/30/20189.0.0.18Fixed
LIN9-7375Security Advisory - ghostscript - CVE-2018-15908Userspaceghostscript9.0.0.17Standard8/31/20189.0.0.18Fixed
LIN9-7384Security Advisory - ghostscript - CVE-2018-15909Userspaceghostscript9.0.0.17Standard8/31/20189.0.0.18Fixed
LIN9-7408Security Advisory - ghostscript - CVE-2018-15911Userspaceghostscript9.0.0.17Standard8/31/20189.0.0.18Fixed
LIN9-7413Security Advisory - ghostscript - CVE-2018-15910Userspaceghostscript9.0.0.17Standard8/31/20189.0.0.18Fixed
LIN9-7363Security Advisory - libxkbcommon - CVE-2018-15857Userspacelibxkbcommon9.0.0.17Standard8/31/20189.0.0.18Fixed
LIN9-7370Security Advisory - libxkbcommon - CVE-2018-15861Userspacelibxkbcommon9.0.0.17Standard8/31/20189.0.0.18Fixed
LIN9-7374Security Advisory - libxkbcommon - CVE-2018-15859Userspacelibxkbcommon9.0.0.17Standard8/31/20189.0.0.18Fixed
LIN9-7376Security Advisory - dropbear - CVE-2018-15599Userspacedropbear9.0.0.17Standard8/31/20189.0.0.18Fixed
LIN9-7379Security Advisory - libxkbcommon - CVE-2018-15854Userspacelibxkbcommon9.0.0.17Standard8/31/20189.0.0.18Fixed
LIN9-7381Security Advisory - libxkbcommon - CVE-2018-15858Userspacelibxkbcommon9.0.0.17Standard8/31/20189.0.0.18Fixed
LIN9-7383Security Advisory - libxkbcommon - CVE-2018-15856Userspacelibxkbcommon9.0.0.17Standard8/31/20189.0.0.18Fixed
LIN9-7386Security Advisory - libxkbcommon - CVE-2018-15863Userspacelibxkbcommon9.0.0.17Standard8/31/20189.0.0.18Fixed
LIN9-7395Security Advisory - libxkbcommon - CVE-2018-15855Userspacelibxkbcommon9.0.0.17Standard8/31/20189.0.0.18Fixed
LIN9-7398Security Advisory - libxkbcommon - CVE-2018-15862Userspacelibxkbcommon9.0.0.17Standard8/31/20189.0.0.18Fixed
LIN9-7399Security Advisory - libxkbcommon - CVE-2018-15864Userspacelibxkbcommon9.0.0.17Standard8/31/20189.0.0.18Fixed
LIN9-7409Security Advisory - libxml2 - CVE-2017-15412Userspacelibxml29.0.0.17Standard8/31/20189.0.0.18Fixed
LIN9-7411Security Advisory - libxkbcommon - CVE-2018-15853Userspacelibxkbcommon9.0.0.17Standard8/31/20189.0.0.18Fixed
LIN9-7377Security Advisory - wireshark - CVE-2018-16057Userspacewireshark9.0.0.17Standard8/31/20189.0.0.18Fixed
LIN9-7390Security Advisory - wireshark - CVE-2018-16058Userspacewireshark9.0.0.17Standard8/31/20189.0.0.18Fixed
LIN9-7402Security Advisory - wireshark - CVE-2018-16056Userspacewireshark9.0.0.17Standard8/31/20189.0.0.18Fixed
LIN9-7404Security Advisory - libx11 - CVE-2018-14599Userspacelibx119.0.0.17Standard8/31/20189.0.0.18Fixed
LIN9-7406Security Advisory - libx11 - CVE-2018-14598Userspacelibx119.0.0.17Standard8/31/20189.0.0.18Fixed
LIN9-7416Security Advisory - libx11 - CVE-2018-14600Userspacelibx119.0.0.17Standard8/31/20189.0.0.18Fixed
LIN9-7392Security Advisory - libtirpc - CVE-2018-14621Userspacelibtirpc9.0.0.17Standard8/31/20189.0.0.18Fixed
LIN9-7362Security Advisory - samba - CVE-2018-10919Userspacesamba9.0.0.17Standard8/31/20189.0.0.18Fixed
LIN9-7367Security Advisory - samba - CVE-2018-10858Userspacesamba9.0.0.17Standard8/31/20189.0.0.18Fixed
LIN9-7391Security Advisory - openssh - CVE-2018-15919UserspaceUserspace9.0.0.17Standard8/31/2018Acknowledged
LIN9-7400Security Advisory - openssh - CVE-2018-15473Userspaceopenssh9.0.0.17Standard8/31/20189.0.0.18Fixed
LIN9-7412Security Advisory - gd - CVE-2018-1000222Userspacegd9.0.0.17Standard8/31/20189.0.0.18Fixed
LIN9-7415Security Advisory - gnutls - CVE-2018-10845Userspacegnutls9.0.0.17Standard8/31/20189.0.0.18Fixed
LIN9-7418Security Advisory - gnutls - CVE-2018-10844Userspacegnutls9.0.0.17Standard8/31/20189.0.0.18Fixed
LIN9-7369Security Advisory - bind - CVE-2018-5740UserspaceUserspace9.0.0.17Standard8/31/2018Acknowledged
LIN9-7371Security Advisory - gnutls - CVE-2018-10846UserspaceUserspace9.0.0.17Standard8/31/2018Acknowledged
LIN9-7389Security Advisory - ffmpeg - CVE-2018-15822Userspacegst-ffmpeg9.0.0.17Standard8/31/20189.0.0.18Fixed
LIN9-7407Security Advisory - imagemagick - CVE-2018-15607Userspaceimagemagick9.0.0.17Standard8/31/20189.0.0.19Fixed
LIN9-7429build error when configure project to build with sysvinitUserspaceUserspace9.0.0.15Standard9/7/20189.0.0.18Fixed
LIN9-7366Security Advisory - libtasn1 - CVE-2018-1000654UserspaceUserspace9.0.0.17Standard8/31/2018Acknowledged
LIN9-7435Security Advisory - ghostscript - CVE-2018-16585Userspaceghostscript9.0.0.17Standard9/16/20189.0.0.18Fixed
LIN9-7440Security Advisory - tiff - CVE-2018-16335Userspacetiff9.0.0.17Standard9/16/20189.0.0.19Fixed
LIN9-7452Security Advisory - tiff - CVE-2018-17000UserspaceUserspace9.0.0.17Standard9/16/2018Acknowledged
LIN9-7461Security Advisory - ghostscript - CVE-2018-16511Userspaceghostscript9.0.0.17Standard9/16/20189.0.0.18Fixed
LIN9-7462Security Advisory - ghostscript - CVE-2018-16802Userspaceghostscript9.0.0.17Standard9/16/20189.0.0.18Fixed
LIN9-7472Security Advisory - curl - CVE-2018-14618Userspacecurl9.0.0.17Standard9/16/20189.0.0.18Fixed
LIN9-7477Security Advisory - ghostscript - CVE-2018-16540Userspaceghostscript9.0.0.17Standard9/16/20189.0.0.18Fixed
LIN9-7490Security Advisory - ghostscript - CVE-2018-16542Userspaceghostscript9.0.0.17Standard9/16/20189.0.0.18Fixed
LIN9-7493Security Advisory - ghostscript - CVE-2018-16541Userspaceghostscript9.0.0.17Standard9/16/20189.0.0.18Fixed
LIN9-7496Security Advisory - ghostscript - CVE-2018-16539Userspaceghostscript9.0.0.17Standard9/16/20189.0.0.18Fixed
LIN9-7501Security Advisory - ghostscript - CVE-2018-16509Userspaceghostscript9.0.0.17Standard9/16/20189.0.0.18Fixed
LIN9-7502Security Advisory - ghostscript - CVE-2018-16543Userspaceghostscript9.0.0.17Standard9/16/20189.0.0.18Fixed
LIN9-7504Security Advisory - ghostscript - CVE-2018-16513Userspaceghostscript9.0.0.17Standard9/16/20189.0.0.18Fixed
LIN9-7454Security Advisory - tiff - CVE-2018-17100Userspacetiff9.0.0.17Standard9/16/20189.0.0.18Fixed
LIN9-7491Security Advisory - tiff - CVE-2018-17101Userspacetiff9.0.0.17Standard9/16/20189.0.0.18Fixed
LIN9-7439Security Advisory - glusterfs - CVE-2018-10911UserspaceUserspace9.0.0.17Standard9/16/2018Acknowledged
LIN9-7445Security Advisory - imagemagick - CVE-2018-16642Userspaceimagemagick9.0.0.17Standard9/16/20189.0.0.18Fixed
LIN9-7446Security Advisory - imagemagick - CVE-2018-16329Userspaceimagemagick9.0.0.17Standard9/16/20189.0.0.18Fixed
LIN9-7447Security Advisory - imagemagick - CVE-2018-16328Userspaceimagemagick9.0.0.17Standard9/16/20189.0.0.18Fixed
LIN9-7488Security Advisory - php - CVE-2018-17082Userspacemodphp9.0.0.17Standard9/16/20189.0.0.18Fixed
LIN9-7489Security Advisory - imagemagick - CVE-2018-16323Userspaceimagemagick9.0.0.17Standard9/16/20189.0.0.18Fixed
LIN9-7433Security Advisory - imagemagick - CVE-2018-16749Userspaceimagemagick9.0.0.17Standard9/16/20189.0.0.18Fixed
LIN9-7434Security Advisory - imagemagick - CVE-2018-16413Userspaceimagemagick9.0.0.17Standard9/16/20189.0.0.18Fixed
LIN9-7442Security Advisory - imagemagick - CVE-2018-16644Userspaceimagemagick9.0.0.17Standard9/16/20189.0.0.18Fixed
LIN9-7451Security Advisory - go - CVE-2018-17075UserspaceUserspace9.0.0.17Standard9/16/2018Not to be Fixed
LIN9-7465Security Advisory - imagemagick - CVE-2018-16412Userspaceimagemagick9.0.0.17Standard9/16/20189.0.0.19Fixed
LIN9-7466Security Advisory - imagemagick - CVE-2018-16643Userspaceimagemagick9.0.0.17Standard9/16/20189.0.0.18Fixed
LIN9-7470Security Advisory - imagemagick - CVE-2018-16750Userspaceimagemagick9.0.0.17Standard9/16/20189.0.0.18Fixed
LIN9-7475Security Advisory - imagemagick - CVE-2018-16645Userspaceimagemagick9.0.0.17Standard9/16/20189.0.0.18Fixed
LIN9-7497Security Advisory - poppler - CVE-2018-16646UserspaceUserspace9.0.0.17Standard9/16/2018Acknowledged
LIN9-7421ip-disclosures-9 doesn't cover all WRL-9 packagesUserspaceUserspace9.0.0.17Standard9/4/20189.0.0.18Fixed
LIN9-7546Security Advisory - strongswan - CVE-2018-17540Userspacestrongswan9.0.0.18Standard10/14/20189.0.0.18Fixed
LIN9-7550Security Advisory - ghostscript - CVE-2018-17183Userspaceghostscript9.0.0.18Standard10/14/20189.0.0.19Fixed
LIN9-7557Security Advisory - strongswan - CVE-2018-16151Userspacestrongswan9.0.0.18Standard10/14/20189.0.0.18Fixed
LIN9-7564Security Advisory - strongswan - CVE-2018-16152Userspacestrongswan9.0.0.18Standard10/14/20189.0.0.18Fixed
LIN9-7580Security Advisory - tiff - CVE-2018-17795Userspacetiff9.0.0.18Standard10/14/20189.0.0.19Fixed
LIN9-7549Security Advisory - git - CVE-2018-17456UserspaceUserspace9.0.0.18Standard10/14/2018Acknowledged
LIN9-7555Security Advisory - net-snmp - CVE-2018-18065Userspacenet-snmp9.0.0.18Standard10/14/20189.0.0.18Fixed
LIN9-7558Security Advisory - tcpreplay - CVE-2018-17582Userspacetcpreplay9.0.0.18Standard10/14/20189.0.0.19Fixed
LIN9-7561Security Advisory - imagemagick - CVE-2018-17966Userspaceimagemagick9.0.0.18Standard10/14/20189.0.0.19Fixed
LIN9-7562Security Advisory - imagemagick - CVE-2018-18025Userspaceimagemagick9.0.0.18Standard10/14/20189.0.0.19Fixed
LIN9-7565Security Advisory - tcpreplay - CVE-2018-17580Userspacetcpreplay9.0.0.18Standard10/14/20189.0.0.19Fixed
LIN9-7569Security Advisory - tcpreplay - CVE-2018-17974Userspacetcpreplay9.0.0.18Standard10/14/20189.0.0.19Fixed
LIN9-7573Security Advisory - imagemagick - CVE-2018-18016Userspaceimagemagick9.0.0.18Standard10/14/20189.0.0.19Fixed
LIN9-7574Security Advisory - imagemagick - CVE-2018-18024Userspaceimagemagick9.0.0.18Standard10/14/20189.0.0.19Fixed
LIN9-7576Security Advisory - openvswitch - CVE-2018-17204Userspaceopenvswitch9.0.0.18Standard10/14/20189.0.0.18Fixed
LIN9-7579Security Advisory - imagemagick - CVE-2018-17965Userspaceimagemagick9.0.0.18Standard10/14/20189.0.0.19Fixed
LIN9-7552Security Advisory - gnulib - CVE-2018-17942Userspacegnulib_git9.0.0.18Standard10/14/20189.0.0.19Fixed
LIN9-7553Security Advisory - apache - CVE-2018-11763UserspaceUserspace9.0.0.18Standard10/14/2018Acknowledged
LIN9-7599LIN6-15074[tz-announce] 2018f release of tz code and data availableUserspacetzcode-native_2014h9.0.0.17Standard10/18/20189.0.0.19Fixed
LIN9-5223Security Advisory - lame - CVE-2017-13712Userspacelame9.0.0.10Standard9/14/20179.0.0.19Fixed
LIN9-5559Security Advisory - lame - CVE-2017-15045Userspacelame9.0.0.11Standard10/16/20179.0.0.19Fixed
LIN9-5562Security Advisory - lame - CVE-2017-15018Userspacelame9.0.0.11Standard10/16/20179.0.0.19Fixed
LIN9-5570Security Advisory - lame - CVE-2017-15019Userspacelame9.0.0.11Standard10/16/20179.0.0.19Fixed
LIN9-5582Security Advisory - lame - CVE-2017-15046Userspacelame9.0.0.11Standard10/16/20179.0.0.19Fixed
LIN9-7613LIN10-4853rsyslog_8.29.0.bb:do_compile() failed Build & Configrsyslog9.0.0.18Standard10/24/20189.0.0.19Fixed
LIN9-6864Security Advisory - libtiff - CVE-2018-10779Userspacetiff9.0.0.15Standard5/15/20189.0.0.19Fixed
LIN9-7578Security Advisory - cairo - CVE-2018-18064UserspaceUserspace9.0.0.18Standard10/14/2018Acknowledged
LIN9-7615sensord filling up log files with Error updating RRDUserspacerrdtoolunknownLow10/28/20189.0.0.19Fixed
LIN9-7627Security Advisory - ghostscript - CVE-2018-17961Userspaceghostscript9.0.0.18Standard10/31/20189.0.0.19Fixed
LIN9-7628Security Advisory - mysql - CVE-2018-3282Userspacemariadb9.0.0.18Standard10/31/20189.0.0.19Fixed
LIN9-7630Security Advisory - curl - CVE-2018-16842Userspacecurl9.0.0.18Standard10/31/20189.0.0.19Fixed
LIN9-7644Security Advisory - curl - CVE-2018-16839Userspacecurl9.0.0.18Standard10/31/20189.0.0.19Fixed
LIN9-7649Security Advisory - ghostscript - CVE-2018-18073Userspaceghostscript9.0.0.18Standard10/31/20189.0.0.19Fixed
LIN9-7653Security Advisory - openssl - CVE-2018-0734Userspaceopenssl9.0.0.18Standard10/31/20189.0.0.19Fixed
LIN9-7654Security Advisory - tiff - CVE-2018-18661Userspacetiff9.0.0.18Standard10/31/20189.0.0.19Fixed
LIN9-7674Security Advisory - tcpreplay - CVE-2018-18407Userspacetcpreplay9.0.0.18Standard10/31/20189.0.0.19Fixed
LIN9-7678Security Advisory - mysql - CVE-2018-3174Userspacemariadb9.0.0.18Standard10/31/20189.0.0.19Fixed
LIN9-7679Security Advisory - tcpreplay - CVE-2018-18408Userspacetcpreplay9.0.0.18Standard10/31/20189.0.0.19Fixed
LIN9-7680Security Advisory - xserver-xorg - CVE-2018-14665Userspacexserver-xorg9.0.0.18Standard10/31/20189.0.0.19Fixed
LIN9-7684Security Advisory - ghostscript - CVE-2018-18284Userspaceghostscript9.0.0.18Standard10/31/20189.0.0.19Fixed
LIN9-7690Security Advisory - unzip - CVE-2018-18384Userspaceunzip9.0.0.18Standard10/31/20189.0.0.19Fixed
LIN9-7691Security Advisory - mysql - CVE-2018-3133Userspacemariadb9.0.0.18Standard10/31/20189.0.0.19Fixed
LIN9-7677Security Advisory - qemu - CVE-2018-18438UserspaceUserspace9.0.0.18Standard10/31/2018Acknowledged
LIN9-7682Security Advisory - tiff - CVE-2018-18557Userspacetiff9.0.0.18Standard10/31/20189.0.0.19Fixed
LIN9-7711[tz-announce] 2018g release of tz code and data availableUserspacetzcode-native_2014hunknownStandard11/7/20189.0.0.19Fixed
LIN9-7712LIN8-10035curl ftp broken by RCPL27 CVE fix - Missing CommitsUserspacecurl9.0.0.18Standard11/8/20189.0.0.19Fixed
LIN9-7658Security Advisory - thunar - CVE-2018-18398UserspaceUserspace9.0.0.18Standard10/31/2018Acknowledged
LIN9-7695Security Advisory - gettext - CVE-2018-18751Userspacegettext9.0.0.18Standard10/31/20189.0.0.19Fixed
LIN9-7702Security Advisory - imagemagick - CVE-2018-18544Userspaceimagemagick9.0.0.18Standard10/31/20189.0.0.19Fixed
LIN9-7710LIN8-10032WR case for glusterFS pmd.Userspaceglibc9.0.0.18Standard11/7/20189.0.0.19Fixed
LIN9-7757Security Advisory - lighttpd - CVE-2018-19052UserspaceUserspace9.0.0.19Standard11/15/2018Acknowledged
LIN9-7760Security Advisory - tiff - CVE-2018-19210UserspaceUserspace9.0.0.19Standard11/15/2018Acknowledged
LIN9-7536Security Advisory - bind - CVE-2018-5741UserspacebindunknownStandard10/8/20189.0.0.19Fixed
LIN9-7727Security Advisory - nginx - CVE-2018-16843Userspacenginx9.0.0.19Standard11/15/20189.0.0.19Fixed
LIN9-7754Security Advisory - nginx - CVE-2018-16845Userspacenginx9.0.0.19Standard11/15/20189.0.0.19Fixed
LIN9-7755Security Advisory - nginx - CVE-2018-16844Userspacenginx9.0.0.19Standard11/15/20189.0.0.19Fixed
LIN9-7728Security Advisory - ncurses - CVE-2018-19211Userspacencurses9.0.0.19Standard11/15/20189.0.0.19Fixed
LIN9-7736Security Advisory - squid - CVE-2018-19132Userspacesquid9.0.0.19Standard11/15/20189.0.0.19Fixed
LIN9-7744Security Advisory - nasm - CVE-2018-19213UserspaceUserspace9.0.0.19Standard11/15/2018Acknowledged
LIN9-7767Security Advisory - squid - CVE-2018-19131Userspacesquid9.0.0.19Standard11/15/20189.0.0.19Fixed
LIN9-7739Security Advisory - ncurses - CVE-2018-19217UserspaceUserspace9.0.0.19Standard11/15/2018Acknowledged
LIN9-7789Security Advisory - php - CVE-2018-19518Userspacemodphp9.0.0.19Standard11/27/2018Fixed
LIN9-7808Security Advisory - libsndfile1 - CVE-2018-19432Userspacelibsndfile19.0.0.19Standard11/27/2018Fixed
LIN9-7785Security Advisory - ghostscript - CVE-2018-19476Userspaceghostscript9.0.0.19Standard11/27/2018Fixed
LIN9-7790Security Advisory - ghostscript - CVE-2018-19475Userspaceghostscript9.0.0.19Standard11/27/2018Fixed
LIN9-7801Security Advisory - ghostscript - CVE-2018-19477Userspaceghostscript9.0.0.19Standard11/27/2018Fixed
LIN9-7802Security Advisory - ghostscript - CVE-2018-19409Userspaceghostscript9.0.0.19Standard11/27/2018Fixed
LIN9-7775ptpd2 daemon takes 100% CPUUserspaceptpd9.0.0.18Standard11/19/2018Fixed
LIN9-7519intel-x86-64: [LTP]creat08 and open10 failed on RCPL0010_LX02 on UP2-Grove-IoT targetKernelltp9.0.0.18Standard9/21/2018Fixed
LIN9-7827 SDK multilib linux architecture headers overlapBSPglibc9.0.0.19Standard12/17/2018Fixed
LIN9-7874Security Advisory - samba - CVE-2018-16853Userspacesamba9.0.0.19Standard12/19/2018Fixed
LIN9-7875Security Advisory - samba - CVE-2018-16851Userspacesamba9.0.0.19Standard12/19/2018Fixed
LIN9-7890Security Advisory - samba - CVE-2018-16841Userspacesamba9.0.0.19Standard12/19/2018Fixed
LIN9-7895Security Advisory - samba - CVE-2018-14629UserspacesambaunknownStandard12/20/2018Fixed
LIN9-7708Security Advisory - openssl - CVE-2018-5407UserspaceopensslunknownStandard11/6/2018Fixed
LIN9-7846Security Advisory - libsndfile1 - CVE-2018-19661Userspacelibsndfile19.0.0.19Standard12/19/2018Fixed
LIN9-7880Security Advisory - glibc - CVE-2018-19591Toolchainglibc9.0.0.19Standard12/19/2018Acknowledged
LIN9-7888Security Advisory - libsndfile1 - CVE-2018-19662Userspacelibsndfile19.0.0.19Standard12/19/2018Fixed
LIN9-7829Security Advisory - nettle - CVE-2018-16869UserspacenettleunknownStandard12/19/2018Acknowledged
LIN9-7836Security Advisory - phpmyadmin - CVE-2018-19968Userspacephpmyadmin9.0.0.19Standard12/19/2018Fixed
LIN9-7838Security Advisory - wireshark - CVE-2018-19625Userspacewireshark9.0.0.19Standard12/19/2018Fixed
LIN9-7845Security Advisory - wireshark - CVE-2018-19624Userspacewireshark9.0.0.19Standard12/19/2018Fixed
LIN9-7850Security Advisory - phpmyadmin - CVE-2018-19970Userspacephpmyadmin9.0.0.19Standard12/19/2018Fixed
LIN9-7851Security Advisory - wireshark - CVE-2018-19623Userspacewireshark9.0.0.19Standard12/19/2018Fixed
LIN9-7876Security Advisory - wireshark - CVE-2018-19626Userspacewireshark9.0.0.19Standard12/19/2018Fixed
LIN9-7891Security Advisory - wireshark - CVE-2018-19622Userspacewireshark9.0.0.19Standard12/19/2018Fixed
LIN9-7832Security Advisory - gnutls - CVE-2018-16868Userspacegnutls9.0.0.19Standard12/19/2018Acknowledged
LIN9-7841Security Advisory - phpmyadmin - CVE-2018-19969Userspacephpmyadmin9.0.0.19Standard12/19/2018Acknowledged
LIN9-7868Security Advisory - libsndfile1 - CVE-2018-19758Userspacelibsndfile19.0.0.19Standard12/19/2018Acknowledged
LIN9-7896logrotate broken by unexpected log file. Backport PatchesUserspacelogrotateunknownStandard12/23/2018Acknowledged
LIN9-7908Security Advisory - libarchive - CVE-2018-1000878Userspacelibarchive9.0.0.19Standard1/1/2019Acknowledged
LIN9-7914Security Advisory - cups - CVE-2018-4700Userspacecups9.0.0.19Standard1/1/2019Acknowledged
LIN9-7915Security Advisory - libarchive - CVE-2018-1000877Userspacelibarchive9.0.0.19Standard1/1/2019Acknowledged
LIN9-7918Security Advisory - libarchive - CVE-2018-1000880Userspacelibarchive9.0.0.19Standard1/1/2019Acknowledged
LIN9-7952Security Advisory - avahi - CVE-2018-1000845Userspaceavahi9.0.0.19Standard1/1/2019Acknowledged
LIN9-7898LIN6-15183running "chkconfig iptables on" messes up the startup levels of os servicesUserspaceinitscripts9.0.0.19Severe12/26/2018Acknowledged
LIN9-7944Security Advisory - nss - CVE-2018-12404Userspacenss9.0.0.19Standard1/1/2019Acknowledged
LIN9-7907Security Advisory - tar - CVE-2018-20482Userspacetar9.0.0.19Standard1/1/2019Acknowledged
LIN9-7911Security Advisory - tcpreplay - CVE-2018-20553Userspacetcpreplay9.0.0.19Standard1/1/2019Acknowledged
LIN9-7947Security Advisory - imagemagick - CVE-2018-20467Userspaceimagemagick9.0.0.19Standard1/1/2019Acknowledged
LIN9-7948Security Advisory - tcpreplay - CVE-2018-20552Userspacetcpreplay9.0.0.19Standard1/1/2019Acknowledged
LIN9-7951Security Advisory - gnupg - CVE-2018-1000858Userspacegnupg9.0.0.19Standard1/1/2019Acknowledged
LIN9-7919Security Advisory - ghostscript - CVE-2018-19478Userspaceghostscript9.0.0.19Standard1/1/2019Acknowledged
LIN9-7929Security Advisory - ghostscript - CVE-2018-19134Userspaceghostscript9.0.0.19Standard1/1/2019Acknowledged
LIN9-7967hostapd: Backport request for "driver_nl80211.c: Try running without mgmt frame subscription"UserspacehostapdunknownStandard1/13/2019Acknowledged
LIN9-7968Security Advisory - busybox - CVE-2018-20679UserspacebusyboxunknownStandard1/14/2019Acknowledged
LIN9-7969Security Advisory - busybox - CVE-2019-5747UserspacebusyboxunknownStandard1/14/2019Acknowledged
LIN9-7987Security Advisory - openssh - CVE-2019-6109Userspaceopenssh9.0.0.19Standard1/15/2019Acknowledged
LIN9-7989Security Advisory - openssh - CVE-2019-6111Userspaceopenssh9.0.0.19Standard1/15/2019Acknowledged
LIN9-8006Security Advisory - openssh - CVE-2018-20685Userspaceopenssh9.0.0.19Standard1/15/2019Acknowledged
LIN9-8009Security Advisory - openssh - CVE-2019-6110Userspaceopenssh9.0.0.19Standard1/15/2019Acknowledged
LIN9-7973Security Advisory - libpng - CVE-2019-6129Userspacelibpng9.0.0.19Standard1/15/2019Acknowledged
LIN9-7992Security Advisory - tiff - CVE-2019-6128Userspacetiff9.0.0.19Standard1/15/2019Acknowledged
CGP8-258SCP8-78There are errors while running seedit-init Userspace8.0Standard3/4/20168.0.0.5Fixed
CGP8-260SCP8-78selinux is disabled after run seedit-initUserspace8.0Standard3/4/20168.0.0.5Fixed
CGP8-291CGP8-333cluster-glue_1.0.12 failed to compile rarely - target 'hb_report.8' failedUserspace8.0Standard3/14/20168.0.0.8Fixed
CGP8-256It is not mentioned in Carrier Grade Profile Security Tutorials that seedit cannot be used on systemd systemsDocumentation8.0Standard3/4/20168.0.0.6Fixed
CGP8-320dconf_0.18.0.bb, do_compile) failed Userspace8.0Standard5/11/20168.0.0.6Fixed
CGP8-292LIN8-3047axxiaarm: kernwarning_buildcheck testing failed on cgl kernelBSP8.0.0.3Standard3/14/20168.0.0.7Fixed
CGP9-130LIN9-3326netkit-rsh-server: the attribute of /etc/pam.d/rsh is not correctUserspaceunknownStandard2/9/2017Fixed
CGP9-144feature/lsbtesting: "WARNING: The meta-qt4 layer should be added" when build with feature/lsbtesting UserspaceunknownStandard2/14/2017Acknowledged
CGP9-2LIN9-384lvm2 doesn't support clusterUserspaceunknownStandard3/21/20169.0.0.6Fixed
CGP9-228mdadm can NOT be compiled with corosync 1.xUserspaceunknownStandard3/7/20179.0.0.5Fixed
CGP9-118The /etc/postfix/makedefs.out contains reference to build machine pathsUserspaceunknownStandard2/8/20179.0.0.5Fixed
CGP9-121The openais initscript is installed into /etc/init.d in systemd modeUserspaceunknownStandard2/8/20179.0.0.5Fixed
CGP9-201CGP9-164CUT: PRF.5.0 Efficient Low-Level Asynchronous Events failed on qemux86UserspaceunknownStandard2/28/20179.0.0.6Fixed
CGP9-203eSDK: Installer warnings found on CGP eSDKUserspaceunknownStandard3/1/20179.0.0.6Fixed
CGP8-364intel-x86-64 CGL build failure in cpupowerKernel8.0.0.15Standard3/27/20178.0.0.16Fixed
CGP8-367DISPLAY "(null)" invalid when ssh localhostUserspace8.0.0.16Standard4/26/20178.0.0.18Fixed
CGP8-314crmsh-2.2.0-r0: task do_compile: FailedUserspace8.0Standard4/13/20168.0.0.7Fixed
CGP8-326deleting packages failed by package manager with error message 'x not in list'Userspace8.0.0.5Standard6/21/20168.0.0.8Fixed
CGP9-230makedumpfile prints "The kernel version is not supported" message for kernel 4.8.18BSPunknownStandard3/7/20179.0.0.5Fixed
Last modified