Knowledge Library
Knowledge Library Home
Knowledge Library Home Knowledge Library Products Operating Systems Wind River Linux Wind River Linux 8 User Space Development LIN8-10018 : Security Advisory - imagemagick - CVE-2018-18544

LIN8-10018 : Security Advisory - imagemagick - CVE-2018-18544

Table of contents
Defect #: LIN8-10018
Found In Version8.0.0.28
Fix Version8.0.0.28
Severity:Standard
Status:Fixed
Created Date:10/31/2018
Component/s :Userspace
Sub Component:imagemagick

Description

There is a memory leak in the function WriteMSLImage of coders/msl.c in ImageMagick 7.0.8-13 Q16.

https://nvd.nist.gov/vuln/detail/CVE-2018-18544

Downloads


KLID_DEFECT (use as Content ID for linking):  KLID_DEFECT_58094
 
Last modified