Knowledge Library
Knowledge Library Home
Knowledge Library Home Knowledge Library Products Operating Systems Wind River Linux Wind River Linux 7 Kernel & BSP Development LIN7-10015 : Security Advisory - linux - CVE-2018-3693

LIN7-10015 : Security Advisory - linux - CVE-2018-3693

Table of contents
Defect #: LIN7-10015
Found In Version7.0
Severity:Standard
Status:Acknowledged
Created Date:07/17/2018
Component/s :Kernel
Sub Component:Kernel

Description

Systems with microprocessors utilizing speculative execution and branch prediction may allow unauthorized disclosure of information to an attacker with local user access via a speculative buffer overflow and side-channel analysis.

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-3693

KLID_DEFECT (use as Content ID for linking):  KLID_DEFECT_56045
 
Last modified